Contrato de licencia para el usuario final (CLUF)

Importante: lea detenidamente los siguientes términos antes de instalar, copiar o usar el producto. Si instala, copia o utiliza el producto aceptará automáticamente dichos términos, en caso contrario, deberá devolver el producto sin instalar a su proveedor y recibirá el reembolso.

El presente contrato de licencia de usuario final (en adelante "CLUF") de ABBYY constituye un acuerdo legal entre usted, usuario final de los derechos de la licencia que se conceden por el presente documento, y ABBYY, que regula el uso del software (SOFTWARE) adjunto a este contrato, incluida toda clase de soportes relacionados, material impreso y documentación electrónica o "en línea" protegidos por las leyes de derechos de autor. La instalación, copia o cualquier clase de utilización de este SOFTWARE implica que el usuario acepta los términos y las condiciones de este CLUF. Si el usuario no acepta los términos de este contrato, no puede utilizar el SOFTWARE. Se puede conseguir un reembolso del importe abonado originalmente si:

(i) no usa el SOFTWARE, y

(ii) devuelve el SOFTWARE, junto con todos los soportes, documentación y embalaje mencionados anteriormente, con el justificante de pago, al lugar donde lo adquirió, dentro del plazo establecido por la legislación del país y conforme a la normativa de devoluciones del lugar en que se adquirió el SOFTWARE.Por "ABBYY" se entiende OOO ABBYY Software registrado en 23 Kryukovskaya Ulitsa, 111020, Moscú, cuando se aplican los artículos 15.1 o 15.3 de este CLUF, y ABBYY Software Ltd., 2 Kastoros Str, CY-1087 Nicosia, Chipre, en los demás casos."Grupo ABBYY" se refiere a ABBYY y todas sus filiales. "Filial de ABBYY" se refiere a una entidad que, directa o indirectamente, a través de uno o más intermediarios, controla, está controlada por, o está bajo el control general de ABBYY.

1. Concesión de licencia

1.1 Conforme a lo que estipulan los términos de este CLUF, ABBYY le concede a usted, el usuario final, una licencia no exclusiva que le autoriza a utilizar el SOFTWARE.

1.2 Todas las condiciones que se exponen a continuación se aplican al SOFTWARE como un todo y a cada uno de sus componentes.

2. Licencia

2.1 ABBYY declara, garantiza y asegura tener todos los derechos, facultades, potestad legal, capacidad y autoridad para otorgar licencias y distribuir el SOFTWARE, includos todos los componentes de sonido e imagen, fotografías, imágenes, animaciones, música, texto y "miniaplicaciones" que están incorporados en el SOFTWARE, así como el material impreso adjunto y todas las copias de SOFTWARE.

2.2 El SOFTWARE contiene secretos comerciales importantes e información confidencial de ABBYY y está protegido por leyes de derechos de autor, incluidas pero sin limitarse a, las leyes de derechos de autor de EE.UU., tratados internacionales y la legislación vigente del territorio en el que se utilice el software. Cualquier utilización del SOFTWARE que se aparte de o contravenga los términos y condiciones de este CLUF se considera una infracción de los derechos de propiedad intelectual de ABBYY y será motivo de revocación de todos los derechos de uso del SOFTWARE que se le hayan concedido en virtud de este CLUF.

2.3 Usted puede hacer una única transferencia permanente de este CLUF y del SOFTWARE sólo directamente a un usuario final. La transferencia debe abarcar todo el SOFTWARE (incluidos todos sus componentes, soportes y material impreso, así como cualquier actualización). Dicha transferencia no se puede efectuar mediante envío ni ninguna otra transferencia indirecta. El beneficiario de esta transferencia exclusiva debe aceptar el cumplimiento de los términos de este CLUF, incluida la obligación de no efectuar ninguna transferencia de este CLUF ni del SOFTWARE. En caso de efectuar esta clase de transferencia de SOFTWARE, el usuario debe desintalar el SOFTWARE de su ordenador o de la red de área local.

3. Uso del SOFTWARE

3.1 Si su copia del SOFTWARE lleva la identificación "ABBYY FineReader 7.0 Professional Edition", puede instalar y utilizar sólo una copia del SOFTWARE en el ordenador de la oficina y en el portátil. El SOFTWARE no se puede instalar en más de dos equipos ni se puede utilizar simultáneamente en más de un ordenador. El SOFTWARE no se puede usar de forma simultánea en el portátil y en otro terminal de la oficina.

3.2 Si la copia del SOFTWARE lleva la identificación "ABBYY FineReader 7.0 Corporate Edition", lo puede utilizar en el ámbito de su red de área local. El SOFTWARE se puede instalar en el servidor de la red y, desde allí, instalarse en un número ilimitado de ordenadores, siempre que no se utilice una copia del SOFTWARE en más de un ordenador a la vez, a menos que con ABBYY se haya estipulado lo contrario en un contrato independiente.

4. SOFTWARE en varios soportes

4.1 El SOFTWARE se puede recibir en más de un soporte, incluida la descarga por Internet. Al margen del número de soportes en que se obtenga el producto, sólo se concede licencia para utilizar una copia del SOFTWARE conforme a lo establecido en el apartado 3 de este contrato.

5. Bases de datos de usuario final

5.1 Puede crear sus propias bases de datos en los programas incluidos en el SOFTWARE si tal característica está disponible en este SOFTWARE.

6. Redistribución del SOFTWARE

6.1 Queda totalmente prohibida cualquier redistribución del SOFTWARE. Se entiende por redistribución, sin limitarse a, la autorización de acceso a terceros, venta (salvo lo que se expone en el artículo 2.3.), alquiler, arrendamiento o préstamo del SOFTWARE.

7. Restricciones

7.1 Activación obligatoria. Reconoce que el SOFTWARE está protegido contra las copias no autorizadas y el uso ilimitado. A menos que active su copia del SOFTWARE, no podrá ejercer sus derechos respecto al SOFTWARE conforme a este contrato. Cuando active la copia del SOFTWARE, no se enviará ninguna información personal a ABBYY. La activación se puede realizar de forma completamente anónima. Cuando tiene lugar la activación, se crea un parámetro exclusivo que representa la configuración de su ordenador en el momento de la activación. Este parámetro no contiene datos personales, información sobre software o datos que haya en su ordenador, ni ninguna información sobre la marca o modelo de su ordenador. Este parámetro identifica el ordenador sólo para fines de activación. Junto con el parámetro, se enviará a ABBYY el nombre, número de serie, número de versión e idioma de interfaz de la copia de FineReader. Esta información se utilizará exclusivamente para seleccionar el idioma y el contenido adecuados para el mensaje de respuesta que le informará sobre los resultados del procedimiento de activación y no se utilizará para otros fines.

7.2 Todos los términos y restricciones de uso del SOFTWARE se exponen en el apartado 3 de este CLUF, a menos que se haya estipulado cualquier otra disposición en un contrato independiente con ABBYY.

7.3 No se puede llevar a cabo ninguna de las actividades que se indican a continuación ni permitir que otras personas lo hagan:

7.3.1 Desmontar o descompilar (es decir, obtener el código fuente a partir del código del objeto) el SOFTWARE (aplicaciones, bases de datos y otros componentes del SOFTWARE), a menos, y sólo si lo permite expresamente la legislación pertinente a pesar de esta restricción.

7.3.2 Modificar el SOFTWARE, ni hacer cambios en el código del objeto de las aplicaciones y bases de datos del SOFTWARE que no sean las proporcionadas por el SOFTWARE y las descritas en la documentación.

7.3.3 Transferir a otra persona cualquier derecho que se le haya concedido a usted y cualquier otro derecho relacionado con el SOFTWARE.

7.3.4 Permitir que ninguna persona no autorizada utilice el SOFTWARE ni que trabaje en el mismo sistema multiusuario que usted.

8. Servicios de asistencia

8.1 ABBYY puede proporcionarle los servicios de asistencia relacionados con el SOFTWARE (en adelante, "Servicios de asistencia").

8.2 El uso de los Servicios de asistencia se rige por los términos que se describen en el Manual del usuario, en la documentación "en línea" y en otros materiales proporcionados por ABBYY. Cualquier código de software complementario que se proporcione en calidad de Servicios de asistencia se considera parte del SOFTWARE y está sujeto a los términos y condiciones de este CLUF.

8.3 Para poder recibir Servicios de asistencia, debe procurar a ABBYY los datos relativos a las características de su escáner y ordenador, además de datos personales estándar como nombre, empresa (si procede), dirección, teléfono y dirección de correo electrónico.

8.4 ABBYY puede utilizar esa información con fines comerciales, incluidos pero sin limitarse a, el desarrollo y la asistencia técnica. ABBYY no utilizará esa información de manera que lo identifique a usted personalmente.

9. Software no autorizado para reventa

9.1 Si el SOFTWARE lleva la identificación "No para reventa" o "NPR", pese a los demás apartados de este CLUF, dicho SOFTWARE sólo se puede usar para demostración, verificación o pruebas.

10. Software en periodo de prueba

10.1 Si el SOFTWARE lleva la identificación "Try&Buy", "Trial" o "Demo", regirá el apartado siguiente hasta el momento de adquirir la versión completa del SOFTWARE. Reconoce que el SOFTWARE presenta limitaciones en cuanto a capacidad o uso de sus funciones durante un determinado periodo de tiempo. Se concede licencia del SOFTWARE "tal cual", únicamente como modelo de demostración. Si el SOFTWARE consiste en una versión de validez limitada, su funcionamiento se desactivará al término del periodo determinado después de la instalación; dicho periodo se especifica en el SOFTWARE. En la fecha de desactivación, se rescindirá la licencia que se concede por el presente documento, a menos que ABBYY la amplíe debido a la adquisición de una licencia completa.

11. Actualizaciones

11.1 Si el SOFTWARE se clasifica como actualización, se debe tener la licencia correspondiente para usar un producto identificado como actualización por ABBYY con el fin de poder usar el SOFTWARE.

11.2 El SOFTWARE clasificado como actualización reemplaza o complementa al producto usado como base para concederle la actualización.

11.3 Una vez se instale el producto actualizado, se invalidará el CLUF anterior.

11.4 El producto actualizado sólo se puede usar conforme a los términos del contrato con el que se suministra este producto.

11.5 Reconoce que cualquier obligación que ABBYY tuviera en la versión anterior del SOFTWARE concluirá cuando la actualización esté disponible.

12. Rescisión

12.1 Sin perjuicio de ningún otro derecho, ABBYY puede rescindir este contrato si se incumplen sus términos y condiciones.

12.2 En tal caso, debe destruir todas las copias del SOFTWARE y todos sus componentes, así como desinstalar el SOFTWARE.

13. Garantía e indemnización

13.1 ABBYY garantiza que los soportes en que se proporciona el SOFTWARE carecen de defectos de material o fabricación siempre que se haga un uso normal durante el periodo de tiempo estipulado por la legslación del país en el que se haya adquirido el SOFTWARE a partir de la fecha de adquisición o distribución. Si el SOFTWARE se adquiere en la Federación Rusa, dicho periodo será de 60 días a partir de la fecha de adquisición o distribución.

13.2 En todos los demás sentidos, el SOFTWARE se proporciona "tal cual". ABBYY no garantiza que el SOFTWARE esté exento de errores ni se responsabilizará de daños, directos o indirectos, incluidos pero sin limitarse a, los daños por pérdida de beneficios empresariales, interrupción de actividades profesionales, pérdida de información comercial o cualquier otra pérdida económica derivada del uso del SOFTWARE o de los daños causados por posibles errores o erratas del SOFTWARE.

13.3 ABBYY no garantiza que el SOFTWARE cumpla los requisitos del usuario ni que funcione de forma correcta cuando se utiliza simultáneamente con otro software o hardware.

13.4 Salvo lo que se declara expresamente en el este documento, ABBYY rechaza cualquier otra garantía, implícita o explícita, relativa al SOFTWARE, su comercialización o idoneidad para un propósito particular. El riesgo respecto a la calidad y el rendimiento del SOFTWARE corre exclusivamente a cargo del usuario.

13.5 En cualquier caso, la única obligación o responsabilidad de ABBYY en virtud de este CLUF, al margen de la naturaleza de los casos que deriven de dicha obligación o responsabilidad, se limitará a la cantidad original desembolsada por el SOFTWARE.

14. Normas de exportación

14.1 Si el SOFTWARE se adquiere en EE.UU., no se podrá exportar ni reexportar contraviniendo ninguna disposición legal de EE.UU. ni de ninguna otra ley aplicable.

15. Jurisprudencia

15.1 Si el SOFTWARE se adquiere en Canadá, México, Japón, Taiwan o EE.UU., este contrato se regirá e interpretará conforme a las leyes fundamentales vigentes en los tribunales del condado de Santa Clara, estado de California, Estados Unidos.

15.2 Si el SOFTWARE se adquiere en Alemania, Austria, Bélgica, Dinamarca, España,Estonia, Finlandia, Francia, Grecia, Irlanda, Italia, Letonia, Lituania, Luxemburgo, Países Bajos, Portugal, Reino Unido, Suecia o cualquier otro país miembro de la Unión Europea que no conste en los artículos 15.3 o 15.4 de este contrato, o en Islandia, Liechtenstein, Noruega o Suiza, el presente CLUF se regirá e interpretará conforme a las leyes fundamentales vigentes en los tribunales de Amsterdam, Países Bajos.

15.3 Si el SOFTWARE se adquiere en Kazajstán, Moldavia, Rusia, Bielorusia, Ucrania o cualquier otro país perteneciente a la CEI, el presente CLUF se regirá e interpretará conforme a las leyes fundamentales vigentes en los tribunales de Moscú, Federación Rusa.

15.4 Si el SOFTWARE se adquiere en Albania, Bosnia y Herzegovina, Bulgaria, Chipre, Croacia, Eslovaquia, Eslovenia, Hungría, Israel, Macedonia, Malta, Polonia, República Checa, Rumania, o Turquía, el presente CLUF se regirá e interpretará conforme a las leyes fundamentales vigentes en los tribunales de Moscú, Federación Rusa.

15.5 En los casos que se mencionan en los artículos 15.1-15.4, este contrato no entrará en conflicto con la legislación de ninguna jurisdicción ni con la Convención de las Naciones Unidas sobre contratos de compraventa internacional de mercaderías, cuya aplicación está expresamente excluida.

15.6 Si el SOFTWARE se adquiere en un país distinto de los enumerados en los artículos 15.1-15.4, este contrato se regirá e interpretará conforme a las leyes fundamentales vigentes en el país donde se adquiera el SOFTWARE.

16. Varios

16.1 Si ha adquirido el SOFTWARE por Internet (incluidas las versiones "No para reventa" y "Actualización"):

16.1.1 ABBYY renuncia expresamente a cualquier obligación de garantía o responsabilidad de cualquier tipo hacia usted. El SOFTWARE, junto con toda documentación relacionada, se proporciona "tal cual" sin garantía ni condición de ninguna clase, implícita o explícita, incluidas pero sin limitarse a, las garantías implícitas y condiciones de comercialización, idoneidad para cualquier fin o la no infracción.

16.1.2 ABBYY no proporciona ningún material impreso, incluido el Manual del usuario;

16.1.3 Acepta y certifica que no otorgará una sublicencia, arrendará, prestará, alquilará ni transferirá el SOFTWARE.

16.2 La remuneración, conforme a este CLUF, equivale al precio de compra del SOFTWARE ofertado por ABBYY o sus distribuidores y se debe abonar según las condiciones que establezcan.

16.3 Este CLUF entra en vigor en el momento que acepta todas las condiciones expuestas en el presente contrato al seleccionar "Acepto los términos del contrato de licencia" y hacer clic en el botón "Siguiente" en la pantalla del ordenador, y es vinculante durante todo el periodo de la existencia de los derechos de autor del SOFTWARE.

16.4 Si no acepta los términos y condiciones del presente contrato de licencia, elija "No acepto los términos del contrato de licencia" y haga clic en "Cancelar".

16.5 ABBYY garantiza que todos los datos personales que proporcione durante la instalación y registro del SOFTWARE se guardarán y utilizarán únicamente en el ámbito del Grupo ABBYY.

16.6 ABBYY garantiza que todos los datos personales que proporcione durante la activación del SOFTWARE se guardarán y utilizarán únicamente en el ámbito de ABBYY.

17. Uso gubernamental

17.1 Si el SOFTWARE lo utiliza el gobierno de EE.UU. o cualquiera de sus organismos o instituciones, se deben aplicar los términos adicionales siguientes: 1) software de ordenador restringido, tal y como se define en la cláusula Rights in Data-General (derechos de datos, general) en el artículo 52.227-14 de Federal Acquisition Regulations (reglamentación federal sobre adquisiciones) y 2) cualquier uso, duplicado o revelación por parte del gobierno están sujetos a las restricciones establecidas en el subapartado ©(1)(ii) de Rights in Technical Data (derechos de datos técnicos) y en la cláusula Computer Software (software de ordenador) de DFARS 252.227-7013.

18. PDF2BMP

18.1 ABBYY FineReader 7.0 utiliza el programa PDF2BMP para la conversión de archivos con formato PDF a archivos con formato BMP. ABBYY carece de derechos del programa PDF2BMP, programa independiente, colocado en una carpeta aparte y distribuido según las estipulaciones de la licencia GNU General Public License. El contenido de la GNU General Public License figura en el archivo "COPYING", ubicado en la carpeta PDF2BMP.


Acerca de la activación de ABBYY FineReader

ABBYY se preocupa por la piratería informática y los derechos de propiedad intelectual. La piratería informática perjudica tanto a los fabricantes de software como a los usuarios finales. Cuando los usuarios adquieren una copia legal de un programa, pueden estar seguros de que disponen de un producto de calidad sin que un tercero haya introducido cambios o lo haya alterado. Los productos ilegales no son seguros.

A partir de ABBYY FineReader 7.0, se utiliza una tecnología de protección especial que protege los productos de ABBYY de la distribución y las copias ilegales. Esta tecnología impide de forma eficaz el uso no autorizado de los productos de ABBYY por parte de personas que no hayan firmado un Contrato de licencia con el propietario de los derechos de autor del software.

Si su Contrato de licencia le permite instalar la copia del software sólo en un ordenador, cualquier instalación adicional de la misma copia en otros equipos constituirá un incumplimiento del Contrato de licencia, así como una violación de la ley de derechos de autor de la Federación Rusa y de la ley internacional de derechos de autor. La tecnología de activación controla el número de copias e impide la instalación de una copia con licencia en un número ilimitado de estaciones de trabajo. Al mismo tiempo, la cantidad de activaciones e instalaciones en un mismo PC no tiene ningún tipo de limitación.

En función de la versión del producto y el territorio donde se distribuya, es posible que se apliquen las siguientes restricciones:

  • Los textos cirílicos reconocidos no se pueden guardar o imprimir (ABBYY FineReader 7.0 Professional Edition);
  • Los textos reconocidos en cualquier idioma no se pueden guardar o imprimir (ABBYY FineReader 7.0 Professional Edition);
  • ABBYY FineReader 7.0 Corporate Edition no funciona si no se ha activado.

¿Cómo se lleva a cabo la activación?

La activación requiere muy poco tiempo y se lleva a cabo con la ayuda de un Asistente de activación que incorpora el programa. El Asistente de activación cuenta con una interfaz fácil de utilizar para enviar a ABBYY la información necesaria para su activación. El mismo Asistente se utiliza para introducir el código de activación (para la edición Professional Edition) o el archivo de activación (para la edición Corporate Edition) que le proporcionará ABBYY durante el activación.

La información sobre la activación se envía en forma de código (ID de instalación), que se genera en función de la información sobre el ordenador en el que se está instalando el programa. No se utilizarán datos personales sobre el usuario o el ordenador para generar este código, y éste no se podrá utilizar para identificar al usuario.

Métodos de activación:

  • A través de Internet
    La activación se lleva a cabo de forma automática y sólo tarda unos segundos. Se necesita conexión a Internet para realizar este tipo de activación.
  • Por correo electrónico
    El usuario debe enviar un mensaje por correo electrónico generado por el programa y que contenga la información necesaria para la activación. Para garantizar una respuesta rápida del programa de correo automático, no modifique la información del asunto o el contenido del mensaje.
  • Por teléfono o fax (sólo la edición Professional Edition)
    El usuario debe llamar a la oficina o asociado de ABBYY que tenga más cerca para comunicar su ID de instalación y número de serie al operador. En la mayoría de los países, esta operación también se puede realizar por fax. El mensaje que contiene la información necesaria para la activación se generará automáticamente, y lo único que tendrá que hacer el usuario es imprimirlo y enviarlo por fax a la oficina o asociado de ABBYY más cercano. Como respuesta, el usuario recibirá un código de activación que necesitará para activar el programa.

En caso de realizar la activación por Internet, todo el proceso se realiza de forma automática. En caso de llevar a cabo la activación por teléfono, fax o correo electrónico, el usuario deberá introducir el código de activación o el archivo de activación que reciba de ABBYY en los campos correspondientes del Asistente de activación.

Una vez finalizada la activación, el programa se puede utilizar sin ningún tipo de limitación en el ordenador que está utilizando.

ABBYY FineReader 7.0 se puede volver a instalar en un mismo ordenador de forma ilimitada sin tener que volver a efectuar la activación. Sin embargo, si lleva a cabo actualizaciones importantes, formatea el disco duro o vuelve a instalar el sistema operativo, es posible que necesite volver a activarlo.

Política de confidencialidad relativa a la activación


Política de confidencialidad relativa a la activación

Para poder trabajar con todas las funciones de FineReader, debe activar el programa. ABBYY le solicita que active el producto para verificar que ha realizado la instalación con un producto original de ABBYY. Cuando active el producto, no se enviará ninguna información personal a ABBYY. La activación se puede realizar de forma completamente anónima.

Durante la activación, el Asistente de activación de FineReader crea un ID de instalación único que representa la configuración de su ordenador en el momento de la activación. El ID de instalación no incluye datos personales, información sobre software o datos que pueda contener su ordenador, ni ninguna información sobre la marca o modelo de su ordenador. El ID de instalación sirve para identificar el ordenador sólo para fines de activación. Junto con el ID de instalación, el Asistente enviará al servidor de activación de ABBYY el nombre, el número de serie, el número de versión y el idioma de interfaz de su copia de FineReader. Esta información se utilizará exclusivamente para seleccionar el idioma y el contenido adecuado del mensaje de respuesta para informarle sobre los resultados del procedimiento de activación y no se utilizará para otros fines.

El Asistente de activación de FineReader puede detectar y admitir cambios en la configuración de su ordenador. Las pequeñas actualizaciones no requieren reactivación. Si renueva por completo el ordenador o reinstala el sistema operativo, es posible que se le solicite que active de nuevo el producto.

Acerca de la activación de ABBYY FineReader


Introducción: general

Introducción

Este capítulo incluye instrucciones para transferir un documento al ordenador sin que sea necesario conocer el funcionamiento del sistema FineReader.

Además, se describen las ventanas y las barras de herramientas del programa. Si ya lo ha utilizado antes, puede saltarse todo el texto hasta la sección Innovaciones de FineReader 7.0

Contenido del capítulo:

  • Introducir documentos a través del escáner
  • Ventana principal de FineReader
  • Barras de herramientas de FineReader


Introducir documentos a través del escáner

  1. Encienda el escáner, si su modelo utiliza una fuente de alimentación distinta de la del PC.

    Nota Muchos modelos de escáner deben encenderse antes que el ordenador.

  2. Encienda el ordenador y abra FineReader (Inicio/Programas/ABBYY FineReader 7.0 Professional Edition o Corporate Edition). Se abrirá la ventana principal de FineReader.
  3. Coloque la página deseada en el escáner.
  4. Haga clic en la flecha situada a la derecha del botón Scan&Read. Seleccione Asistente para Scan&Read en el menú emergente.
    El Asistente para Scan&Read es un modo especial de digitalización y lectura, lectura/apertura y lectura. En la carpeta Demo encontrará un archivo de imagen para usar como muestra. La carpeta estará donde se haya instalado FineReader. El programa le irá indicando las acciones requeridas.

  5. Siga las instrucciones del Asistente para Scan&Read.

    El proceso de introducción del documento mediante el escáner consiste en cuatro operaciones: digitalizar, leer, revisar la ortografía y guardar el texto reconocido.
    Una ver realizada la digitalización, la ventana Imagen mostrará una "fotografía" de la página de origen. A continuación, el programa pedirá que configure los parámetros de reconocimiento. A continuación, se iniciará el reconocimiento de la imagen y el análisis de la distribución de página simultáneamente. Las áreas de imagen ya procesadas aparecen en azul.

    El texto reconocido se mostrará en la ventana Texto. Aquí puede revisar y editar el texto. Cuando termine de comprobar el documento, el Asistente para Scan&Read le permitirá enviar el texto reconocido a la aplicación que quiera, guardarlo en un archivo o continuar procesando imágenes.

Más detalles en:
 | Digitalizar
 | Análisis de distribución de página
 | Reconocimiento
 | Revisar el texto reconocido
 | Guardar el texto reconocido
Formatos de imagen admitidos
Formatos para guardar documentos admitidos en FineReader
Instalar FineReader


Ventana principal de FineReader

Cuando trabaje con FineReader, siempre trabajará con un determinado lote de documentos. Un lote es una carpeta que contiene archivos de imagen, archivos de texto reconocidos y otros archivos de datos de FineReader. Cada una de las imágenes digitalizadas constituye una página de lote individual. Si un archivo de imagen contiene varias imágenes (por ejemplo, cuando se trabaja con archivos TIFF de varias páginas), cada imagen se convertirá en una página.

De modo predeterminado, FineReader abre un nuevo lote al inicio. Puede seguir trabajando con este nuevo lote o abrir otro. Consulte la sección Información general sobre el trabajo con lotes para más detalles.

La barra de menús principales de FineReader se encuentra en la parte superior de la ventana principal de FineReader. Bajo la barra de menús aparecen cuatro barras de herramientas: Estándar, Formato, Herramientas de imagen y Barra Asistente. Todas las barras de herramientas pueden ocultarse.

Para mostrar u ocultar una barra, haga clic en la opción Barras de herramientas del menú Ver o del menú emergente. Este último se abre mediante un clic con el botón derecho en la barra. Aparecerá la lista de barras, con las seleccionadas visibles en pantalla. Haga clic en el nombre de la barra que desea mostrar u ocultar.

Para elegir la vista de página en la ventana Lote:

  • Haga clic en [image] o [image] en la barra de herramientas Estándar, o
  • Haga clic con el botón derecho en la ventana Lote y seleccione el elemento Ver>... del menú local.

En la parte inferior de la ventana principal de FineReader se encuentra la barra Estado. En ella aparece información sobre el estado del programa y las operaciones en curso, así como sobre las opciones o botones seleccionados en un momento dado.

El resto de la ventana principal se compone de las ventanas Lote, Imagen, Zoom, y Texto.

Las ventanas Imagen, Zoom y Texto están interrelacionadas: al hacer doble clic en una determinada zona de una imagen en la ventana Imagen, dicha zona aparecerá en la ventana Zoom, mientras que el cursor en la ventana Texto (si existe algún texto reconocido en esa página) se desplazará a la posición donde hizo clic.

Se puede modificar el aspecto de las ventanas:

  • Seleccione la que quiera: Ventana Lote >...; Ventanas Imagen y Texto >...; Ventana Zoom >...., en el menú Ver.
Organización recomendada: | Útil si/cuando:
Ventana Lote a la izquierda; Vista del lote: Miniaturas; ventanas Imagen, Texto y Zoom | un lote contiene pocas páginas
Ventana Lote en la parte superior: Vista del lote: Detalles; ventanas Imagen, Texto y Zoom | un lote contiene muchas páginas
Ventana Lote en la parte superior; Vista del lote: Detalles; ventanas Imagen y Zoom | se lleva a cabo reconocimiento y análisis de distribución
Ventana Lote en la parte superior; Vista del lote: Detalles; ventanas Texto y Zoom | se edita el texto reconocido

Para cambiar de ventana:

  • Pulse CTRL+TAB.
  • Pulse ALT+1 para activar la ventana Lote.
  • Pulse ALT+2 para activar la ventana Imagen.
  • Pulse ALT+3 para activar la ventana Texto.
Barras de herramientas de FineReader


Barras de herramientas de FineReader

FineReader pone a su disposición cuatro barras de herramientas: Estándar, Herramientas de imagen, Formato y Barra Asistente. Comprobará que los botones de las barras de herramientas son el método más cómodo para acceder a las funciones del programa pero también puede acceder a las mismas funciones desde los menús y las teclas de acceso directo. Si desea conocer la función de cada botón de la barra de herramientas, sólo tiene que apuntar al icono con el ratón. Aparecerá la información correspondiente al botón y la barra de estado mostrará otros detalles adicionales.

Barra Asistente

Los botones de la Barra Asistente dan acceso a las funciones principales de FineReader: Digitalizar, Leer, Comprobar y Guardar los resultados de reconocimiento. Los números de los botones indican el orden en que se realizarán las acciones correspondientes del proceso de introducción del documento. Puede realizar cada acción por separado o puede combinarlas en una sola haciendo clic en el botón Asistente para Scan&Read. El Asistente para Scan&Read realiza todo el ciclo de procesamiento del documento automáticamente.

Cada botón tiene varios modos de funcionamiento. Haga clic en la flecha situada a la derecha del botón y seleccione el modo que desee del menú. El icono del botón siempre indicará el último modo seleccionado. Haga clic en el botón para ejecutar ese modo otra vez.
Scan&Read | Asistente para Scan&Read - ejecuta un modo scan&read especial. FineReader guía al usuario por el procesamiento de un documento e indica qué operaciones se requieren para obtener diversos resultados. Scan&Read - inicia la digitalización y la lectura del documento de acuerdo con las opciones seleccionadas en ese momento. Digitalizar y leer varias imágenes- digitaliza y lee varias imágenes seguidas. Abrir/Leer - abre y lee las imágenes seleccionadas en el cuadro de diálogo Abrir.
1-Digitalizar | Abrir imagen - agrega imágenes al lote. Cada imagen que se agrega se añade a la carpeta del lote. Digitalizar imagen - digitaliza una imagen. Digitalizar varias imágenes - digitaliza imágenes hasta que se detiene la digitalización. Seleccione la opción Detener digitalización en el menú Archivo para detener la digitalización. Carpeta dinámica (sólo Corporate Edition) - inicia el seguimiento de la carpeta (todas las imágenes que se agreguen a la carpeta especificada se abrirán automáticamente en la ventana de FineReader). Para desactivar el seguimiento de la carpeta, seleccione Desactivar Carpeta dinámica en el menú Archivo. Opciones - abre la ficha Digitalizar/Abrir imagen del cuadro de diálogo Opciones para que pueda establecer sus preferencias de digitalización, etc.
2-Leer | Leer - lee la página abierta del lote. Leer todas las páginas - lee todas las páginas sin reconocer del lote. Opciones - abre la ficha Reconocimiento del cuadro de diálogo Opciones para que pueda establecer las opciones de reconocimiento del documento.
3-Revisar ortografía | Revisar ortografía - realiza búsquedas del texto para encontrar palabras mal escritas o palabras inciertas (las que tienen caracteres inciertos reconocidos). Opciones - abre la ficha Revisar ortografía del cuadro de diálogo Opciones para que pueda establecer las opciones de revisión ortográfica.
4-Guardar | Asistente para guardar - abre el Asistente para guardar para que pueda seleccionar la aplicación donde va a guardar el texto y establecer también las opciones para guardar deseadas. Guardar en archivo - guarda el texto reconocido en un archivo en disco. Enviar páginas seleccionadas a - es posible que sólo desee exportar las páginas seleccionadas del lote. En este caso, seleccione las páginas que desea exportar, a continuación seleccione esta opción y, finalmente, la aplicación a la que desea exportar las páginas. FineReader exportará las páginas a la aplicación seleccionada sin guardar el texto en el disco. Enviar todas las páginas a - exporta todas las páginas reconocidas a la aplicación seleccionada sin guardar el texto en el disco. Opciones - abre la ficha Formato del cuadro de diálogo Opciones para que pueda establecer las opciones con las que desee guardar su trabajo.

Barra de herramientas Estándar

La barra de herramientas Estándar se caracteriza por sus herramientas de archivo e imágenes (deshacer/rehacer una acción, desplazarse por las páginas del lote, limpiar y girar la imagen) y también por su lista de Idiomas de reconocimiento.

Barra de herramientas Formato

La barra de herramientas Formato contiene varias herramientas para dar formato a texto. En la ventana Texto puede editar y dar formato al texto.

Barra de herramientas Imagen

La barra de herramientas Imagen se caracteriza por sus funciones de análisis de distribución de página (por ejemplo, creación y edición de bloques) y por sus herramientas para ampliar o reducir la escala de la imagen y para editar imágenes (por ejemplo, limpiar imágenes, etc.)

Nota: los botones que permiten crear y editar bloques se pueden usar en la ventana Zoom así como en la ventana Imagen.

Configurar la barra de herramientas

Nota: el aspecto de la ventana principal de FineReader, o para ser más exactos, el número de botones que aparecen en las barras de herramientas de FineReader, depende de la resolución del monitor. Para que aparezcan todos los botones disponibles tiene que aumentar la resolución del monitor. No obstante, las funciones de FineReader no se ven afectadas aunque no aparezcan algunos de los botones. Los botones sólo indican algunas de todas las funciones de FineReader y siempre hay una opción de menú para cada botón.

FineReader permite configurar las barras de herramientas Estándar, Imagen y Formato: puede agregar y eliminar los botones que den acceso a cualquier comando de la aplicación.

Cada elemento del menú dispone de este icono. Consulte la lista completa de comandos y sus respectivos botones en el cuadro de diálogo Personalizar (menú Herramientas>Personalizar) de la lista Comandos.

Para agregar un botón a la barra de herramientas:

  1. Seleccione la categoría necesaria en los campos Categorías.
    Nota: La lista de comandos se agrupa según los elementos del menú. La elección de categoría afecta a la lista de comandos que aparece en la lista Comandos.
  2. Seleccione la barra de herramientas a la que desee agregar un botón en el campo Barras de herramientas.
  3. Seleccione un comando en la lista Comandos y haga clic en el botón (>>) .

El comando seleccionado se agregará a la lista de comandos de la barra de herramientas seleccionada y aparecerá en la barra de herramientas seleccionada en la ventana principal.

Para eliminar un botón de la barra de herramientas:

  • Seleccione el botón que desea eliminar en la lista Botones de barras de herramientas y haga clic en el botón (<<).

Nota:

  1. El orden de los botones en la lista determina su orden en la barra de herramientas. Para cambiar el orden de los botones, seleccione el comando de la lista de comandos de la barra de herramientas actual y haga clic en el botón Arriba (Abajo) para mover el comando a una posición anterior o posterior en la lista.
  2. Puede distribuir los comandos entre un conjunto de grupos: seleccione el elemento Separador en la lista Comandos y haga clic en el botón Agregar. Se agregará un separador a la lista de botones de la barra de herramientas actual. Puede mover el separador como sea necesario.
  3. Para restaurar la configuración predeterminada del conjunto de botones de una barra de herramientas determinada, seleccione la barra de herramientas en la lista Barras de herramientas y haga clic en el botón Restablecer. Para restaurar la configuración predeterminada de un conjunto de botones en todas las barras de herramientas, haga clic en el botón Restablecer todo.


Características generales de ABBYY FineReader

FineReader proporciona herramientas para transferir documentos al ordenador. Sólo tiene que hacer clic en el botón Scan&Read. La aplicación se encarga del resto, para que no pierda el tiempo analizando el documento. El texto reconocido se puede enviar a un procesador de textos o a una hoja de cálculo, se puede guardar en formato RTF/DOC/Word XML, PDF o HTML para conservar la distribución completa del documento o se puede exportar a una base de datos.

Contenido del capítulo:

  • Qué es un sistema OCR
  • Innovaciones de ABBYY FineReader 7.0
  • Formatos para guardar documentos admitidos en FineReader
  • Formatos de imagen admitidos
  • Idiomas de reconocimiento admitidos
Introducir documentos a través del escáner


Qué es un sistema OCR

Los sistemas OCR (reconocimiento óptico de caracteres) permiten transferir automáticamente al ordenador documentos impresos.

FineReader es un sistema de reconocimiento óptico de textos omnifuente. Es decir, el sistema puede reconocer textos escritos con cualquier fuente sin necesidad de moldear diseños previamente. FineReader destaca, entre otras características, por su gran fiabilidad en el reconocimiento y por su insensibilidad a los defectos de impresión. Estas características se han logrado gracias a una tecnología de reconocimiento especial, IPA (Integral Purposeful Adaptive), que se basa en tres principios básicos de la percepción: integridad, adaptabilidad y finalidad. Esta tecnología IPA se ha implementado en su totalidad en FineReader.

El proceso de introducción de documentos puede dividirse en dos fases:

  1. Digitalización. En la primera fase el escáner funciona como el "ojo" del ordenador: mira la imagen y la transfiere al ordenador. La imagen adquirida no es más que una imagen, es decir, una serie de puntos negros, blancos y de color que no se pueden editar en ningún procesador de textos.
  2. Reconocimiento. En la segunda fase FineReader realiza el procesamiento de la imagen para llevar a cabo el reconocimiento óptico de caracteres.

Concentrémonos en la segunda fase.

El procesamiento de la imagen para llevar a cabo el reconocimiento óptico de caracteres implica que FineReader tiene que analizar la imagen transmitida por el escáner (análisis de distribución) y reconocer cada uno de los caracteres. Existe una estrecha relación entre el análisis de la distribución (selección de las áreas, tablas, imágenes, líneas y caracteres individuales de reconocimiento) y la lectura de la imagen: el análisis de la distribución utiliza la información sobre el texto reconocido para garantizar resultados mucho más fiables.

Como se ha mencionado anteriormente, el reconocimiento de la imagen se basa en los principios de la percepción.

  • Integridad – el objeto que debe reconocerse se describe como una única entidad mediante un conjunto de elementos básicos y las relaciones entre ellos.
  • Finalidad – el reconocimiento es un proceso de generación y verificación de hipótesis.
  • Adaptabilidad – la capacidad del sistema para adaptarse y aprender.

Estos tres principios determinan el funcionamiento del sistema. El programa establece una hipótesis sobre un objeto de reconocimiento (un carácter, parte de un carácter o varios caracteres pegados), trata de encontrar todos los elementos estructurales y las relaciones entre ellos y acaba aceptando o rechazando la hipótesis inicial. Estos elementos estructurales son los equivalentes informáticos de las partes de los caracteres que tienen una importancia crucial para la percepción humana (arcos, círculos, puntos, etc.). El programa se adapta al texto, se "afina", utilizando para ello la experiencia positiva adquirida con el reconocimiento fiable de lo primeros caracteres. La búsqueda con una finalidad y la utilización de la información contextual permiten que el sistema reconozca incluso caracteres rasgados o distorsionados, por lo que prácticamente no se ve afectado por los defectos de impresión.

El resultado final es el texto reconocido que se ve en la ventana Texto que puede editarse y guardarse en el formato que resulte más conveniente.

Introducir documentos a través del escáner
Innovaciones de ABBYY FineReader 7.0


Innovaciones de FineReader 7.0

Innovaciones de ABBYY FineReader 7.0

Precisión de reconocimiento

  • La precisión del reconocimiento ha aumentado un 25%. El programa ahora incluso analiza y reconoce mejor los documentos con diseños complejos, en especial documentos con texto sobre un fondo de color o trama, documentos con tablas complejas (incluidas tablas con separadores blancos y tablas con celdas en color).
  • Se han agregado diccionarios especializados en inglés y alemán que incluyen la terminología médica y jurídica que se utiliza con más frecuencia, lo que proporciona una precisión sin igual en el reconocimiento de los textos médicos y jurídicos.

Compatibilidad con XML e integración con Microsoft Office

  • FineReader ahora incluye un nuevo formato para guardar, Microsoft Word XML. Los usuarios de Microsoft Office 2003 podrán disfrutar de todas las ventajas que proporciona el formato XML.
  • La integración con Microsoft Word 2003 reúne la potencia de las dos aplicaciones para procesar los textos reconocidos. Podrá comprobar y editar los resultados del reconocimiento utilizando las conocidas herramientas de Microsoft Word y al mismo tiempo comparar los resultados exportados con la imagen original: la ventana Zoom de FineReader ahora se abre en Microsoft Word.
  • Podrá trabajar con mayor comodidad gracias a las nuevas funciones introducidas en FineReader 7.0. Cuando crea un documento en Microsoft Word, puede iniciar FineReader, reconocer un texto e insertarlo en el documento de Microsoft Word actual justo debajo del cursor. Esto significa que podrá recopilar información de varios documentos PDF o en papel en un sólo documento electrónico. Los resultados del reconocimiento ahora se pueden enviar como documento adjunto por correo electrónico en cualquiera de los formatos compatibles para guardar.

Mejoras en el reconocimiento de los documentos PDF

  • La calidad del reconocimiento de los documentos PDF ha aumentado enormemente. La mayoría de los documentos PDF tienen texto de fondo. FineReader 7.0 puede extraer este texto y utilizarlo para comprobar los resultados del reconocimiento y mejorar su calidad.
  • Ahora puede editar documentos PDF reconocidos en el editor de FineReader: los cambios que realice se guardarán en cualquiera de los formatos para guardar compatibles con PDF.
  • Los documentos PDF creados por FineReader tienen una calidad óptima para ser publicados en Internet: sus lectores podrán ver las primeras páginas antes de que se haya descargado todo el documento.

Nuevas opciones para guardar

  • Un nuevo formato para guardar, Microsoft PowerPoint, le permitirá crear rápidamente nuevas presentaciones o editar las que ya tiene.
  • Cuando guarde los resultados en Microsoft Word, el archivo .doc ocupará menos espacio en comparación con las versiones anteriores. Se ha mejorado la conservación del formato de los documentos con varios separadores y se han agregado nuevas opciones para guardar imágenes.
  • Se ha mejorado la conservación de los elementos de formato complejo en HTML (por ejemplo, el texto que hay alrededor de las imágenes no rectangulares). Los archivos HTML resultantes ocupan menos espacio, factor importante para los documentos que se publican en Internet.

Facilidad de uso

  • La interfaz del programa se ha actualizado y resulta más directa y fácil de utilizar. La configuración profesional es más accesible. Las barras de herramientas de edición se han colocado en la ventana en la que se muestran los resultados del reconocimiento. Las nuevas herramientas de personalización permiten ajustar las ventanas de FineReader. Por ejemplo, puede configurar un Zoom diferente para cada ventana.Gracias a la Tutoría actualizada, los principiantes podrán empezar a utilizar el programa directamente, mientras que los usuarios más experimentados encontrarán consejos prácticos para configurar el programa de modo que le permita obtener una productividad y una calidad excelentes.

Características profesionales

FineReader Professional Edition ahora incluye las funciones que antes estaban disponibles sólo para los usuarios de FineReader Corporate Edition:

  • Reconocimiento mejorado de los códigos de barras, reconocimiento de los códigos de barras en 2D PDF-417.
  • La herramienta de separación de imágenes le permitirá dividir la imagen en diversas áreas y guardar cada una de ellas como una página independiente. Este modo resulta especialmente práctico para reconocer tarjetas de visita digitalizadas en una página, libros y documentos impresos de PowerPoint.
  • Búsqueda compatible con la morfología. Cualquier lote creado con ABBYY FineReader se puede utilizar como una pequeña base de datos con posibilidades de búsqueda en el texto completo. Puede buscar palabras en todas sus formas gramaticales (esta función está disponible para los 34 idiomas que tienen diccionario).
  • Compatibilidad con Hyper-Threading de Intel. Esta tecnología puede aumentar en gran medida la productividad en el reconocimiento de grandes cantidades de documentos.

Características profesionales complementarias:

  • Digitalización dúplex. Si digitaliza un documento de doble cara utilizando un escáner dúplex, obtendrá dos imágenes separadas, una de cada cara del documento. Esta opción se puede desactivar si no necesita la digitalización dúplex.
  • Se pueden abrir y guardar archivos de imagen JPEG 2000.

Funciones de red de FineReader Corporate Edition

  • Se admiten los principales métodos de instalación en las estaciones de trabajo desde el servidor. FineReader Corporate Edition es compatible con los principales métodos de instalación en redes de área local: Active Directory, Microsoft SysteMicrosoft Management Server y utilizando la línea de comandos.
  • Compatibilidad con dispositivos de múltiples funciones, incluidos los periféricos multifunción (MFP). Los MFP, que combinan las funciones de escáner, impresora, copiadora y fax, son cada vez más populares. FineReader puede trabajar con dichos dispositivos, que deben estar conectados a una estación de trabajo y a una red. La configuración de programa especial permite a los usuarios abrir imágenes digitalizadas automáticamente desde cualquier lugar de la red o desde un servidor FTP y reconocerlas.
  • Varios modelos de licencias corporativas. Además del programa de licencias simultáneas, se han implantado otros esquemas de licencias. Siempre podrá elegir el esquema de licencia que más se adapte a sus necesidades.
  • License Manager es la nueva utilidad para gestionar licencias en un entorno de red. License Manager le permite supervisar el uso de FineReader Corporate Edition en las estaciones de trabajo, reservar licencias para determinadas estaciones de trabajo y agregar nuevas licencias.

Si desea más información acerca de la instalación de ABBYY FineReader en estaciones de trabajo, el uso de License Manager o cómo trabajar con el programa en una red de área local, consulte el "Manual del administrador del sistema" que encontrará en la carpeta Administrator's Guide del servidor en el que se ha instalado FineReader.


Formatos para guardar documentos admitidos en FineReader.

FineReader guarda los resultados de reconocimiento en los formatos siguientes:

  • Documento de Microsoft Word (*.DOC)
  • Formato de texto enriquecido (*.RTF)
  • Documento Microsoft Word XML (*.XML) (sólo Microsoft Word 2003)
  • Formato de Adobe Acrobat (*.PDF)
  • HTML
  • Formato Microsoft PowerPoint (*. PPT)
  • Archivo de valores separados por comas (*.CSV)
  • Texto sin formato (*.TXT). FineReader admite varias páginas de códigos (Windows, DOS, Mac, ISO) y la codificación Unicode.
  • Hoja de cálculo de Microsoft Excel (*.XLS)
  • DBF
Configurar las opciones para guardar varios formatos


Formatos de imagen admitidos

FineReader abre archivos de imágenes con los siguientes formatos:

PDF:
Archivos en formato PDF, versión 1.4 o una versión anterior.

BMP:
2 bits - blanco y negro
4 y 8 bits - paleta
16 bits
24 bits - paleta y color verdadero
32 bits

PCX, DCX:
2 bits - blanco y negro
4- y 8-bit - Palette
24-bit - TrueColor

JPEG:
gris y color verdadero

JPEG 2000:
gris, сolor

TIFF:
blanco y negro - sin comprimir, CCITT3, CCITT3FAX, CCITT4, bits empaquetados
gris - sin comprimir, bits empaquetados, JPEG
color verdadero - sin comprimir, JPEG
paleta - sin comprimir, bits empaquetados
varias imágenes TIFF

PNG:
blanco y negro, gris, color

FineReader guarda archivos de imágenes con los siguientes formatos:

BMP:
blanco y negro, gris, color

PCX:
blanco y negro, gris

JPEG:
gris y color

JPEG 2000:
gris, сolor

TIFF:
blanco y negro - sin comprimir, CCITT3, CCITT3FAX, CCITT4, bits empaquetados
gris - sin comprimir, bits empaquetados, JPEG
color - sin comprimir y JPEG

PNG:
blanco y negro, gris, color


Idiomas admitidos

Idiomas admitidos por FineReader

ABBYY FineReader 7.0 admite 177 idiomas de reconocimiento.
Importante: Debe activar el producto para poder trabajar con idiomas cirílicos.

Haga clic en el nombre de un idioma para ver la información correspondiente al mismo. Los datos que se incluyen con referencia a los hablantes nativos son del año 2002.

Para conocer más sobre las fuentes para algunos idiomas que se pueden mostrar incorrectamente en el editor de texto, mira la seccion "Fuentes para idiomas de reconocimiento que se pueden mostrar incorrectamente en el editor de texto".

Idiomas principales

Idiomas adicionales

Lenguajes artificiales

Lenguajes formales

Idiomas con diccionarios especializados

Idiomas principales

Una de las características especiales de los idiomas principales es que FineReader incluye un diccionario compatible con ellos. Puede utilizar el sistema de revisión ortográfica del programa para corregir los textos escritos en estos idiomas.

    • Alemán (ortografía nueva y antigua)

      Lengua germánica. Idioma oficial de Alemania, Austria, Suiza, Luxemburgo, Bélgica. Hablado por alrededor de 128 millones de personas.

    • Armenio (oriental, occidental, grabar)

      Lengua indoeuropea que forma su propio grupo. Idioma oficial de Armenia, también se habla en Georgia, Azerbaiyán y Rusia. El armenio literario antiguo, el denominado grabar, es en la actualidad un idioma utilizado exclusivamente por los miembros del clero. El idioma literario moderno tiene dos variantes principales: la oriental (yerevanés) que se habla en Armenia y la occidental (armenio turco) que se habla en Europa occidental y Oriente próximo. Hablado por más de siete millones de personas.

    • Búlgaro

      Lengua eslava de la región sur. Idioma oficial de Bulgaria. Hablado por más de nueve millones de personas.

    • Catalán

      Lengua romance (del subgrupo romance). Hablado por alrededor de ocho millones de personas en España (Cataluña, Valencia e Islas Baleares), Francia (Rosellón, Pirineos del este), Andorra y la isla de Cerdeña. Uno de los idiomas oficiales de las provincias españolas mencionadas anteriormente y Andorra.

    • Checo

      Lengua eslava de la región occidental. Idioma oficial de la República Checa, también se habla en la República Eslovaca. Hablado por alrededor de 12 millones de personas.

    • Croata

      Lengua eslava de la región sur. Se consideraba el mismo idioma que el serbio (con el que forma un único idioma serbocroata, la única diferencia la constituye el sistema de ortografía utilizado: cirílico para el serbio y latín para el croata) hasta la independencia de Croacia. Idioma oficial de Croacia. Hablado por más de cinco millones de personas.

    • Danés

      Lengua germánica (escandinava). Idioma oficial de Dinamarca, también se habla en Groenlandia y en las islas Faroe. Hablado por más de 5.5 millones de personas.

    • Eslovaco

      Lengua eslava de la región occidental. Idioma oficial de Eslovaquia, también se habla en las regiones próximas de Hungría, Rumania y Ucrania. Hablado por más de 5.6 millones de personas.

    • Español

      Lengua romance. Idioma oficial de España, también se habla en todos los países latinoamericanos (a excepción de Brasil) y Guinea Ecuatorial. Uno de los idiomas de la ONU. Hablado por alrededor de 417 millones de personas.

    • Estonio

      Lengua ugrofinesa (báltica y finesa). Idioma oficial de Estonia. Hablado por alrededor de un millón de personas.

    • Finlandés

      Lengua ugrofinesa (báltica y finesa). Idioma oficial de Finlandia, también se habla en Rusia (Carelia, región de San Petesburgo), Suecia. Hablado por más de 6 millones de personas.

    • Francés

      Lengua romance. Uno de los idiomas de la ONU. Idioma oficial de Francia, Bélgica, Suiza, Luxemburgo, Mónaco, Andorra, Canadá, Haití, varios estados africanos: Benín, Costa de Marfil, Burkina Faso, Gabón, Guinea, Zaire, Congo, Malí, Níger, Senegal, Togo, Chad, Burundi, Ruanda, República Centroafricana, Madagascar, Camerún, Seychelles, Comores, Yibuti, Vanuatu (Oceanía). Hablado por más de 128 millones de personas.

    • Griego

      Lengua indoeuropea que forma su propio grupo. Idioma oficial de Grecia y Chipre. Hablado por alrededor de doce millones de personas.

    • Holandés (Países Bajos y Bélgica)

      Lengua germánica. Idioma oficial de los Países Bajos y Bélgica. Hablado por más de veinte millones de personas.

    • Húngaro

      Lengua ugra (urálica). Idioma oficial de Hungría, también se habla en regiones cercanas como Yugoslavia, Austria, Eslovaquia, Rumania y Ucrania. Hablado por alrededor de 14.5 millones de personas.

    • Inglés

      Lengua germánica. Principal idioma internacional. Uno de los idiomas de la ONU. Idioma oficial de los EE UU, Canadá, Gran Bretaña, Irlanda (oficialmente segundo idioma después del irlandés), Australia, Nueva Zelanda, India (con estado temporal) y 15 estados africanos: República de Sudáfrica, Nigeria, Ghana, Uganda, etc. Hablado por más de 508 millones de personas.

    • Italiano

      Lengua romance. Idioma oficial de Italia. Hablado por alrededor de setenta millones de personas.

    • Letón

      Lengua báltica. Idioma oficial de Letonia. Hablado por alrededor de dos millones de personas.

    • Lituano

      Lengua báltica. Idioma oficial de Lituania. Hablado por alrededor de 1.1 millones de personas.

    • Noruego (Nynorsk y Bokmal)

      Lengua germánica (escandinava). Idioma oficial de Noruega. El idioma literario existe bajo dos formas: Nynorsk y Bokmal (este último se parece más al danés). Hablado por alrededor de 5 millones de personas.

    • Polaco

      Lengua eslava de la región occidental. Idioma oficial de Polonia. Hablado por alrededor de 44 millones de personas.

    • Portugués (Portugal y Brasil)

      Lengua romance. Idioma oficial de Portugal, Brasil, Angola, Mozambique, Guinea-Bissau, Cabo Verde, Santo Tomé y Príncipe. Hablado por alrededor de 191 millones de personas.

    • Rumano

      Lengua romance. Idioma oficial de Rumania. Hablado por alrededor de veinticinco millones de personas.

    • Ruso

      Lengua eslava de la región oriental. Idioma oficial de la Federación Rusa, también se habla en todos los estados de la Comunidad de Estados Independientes (CEI) y los estados bálticos. Hablado por alrededor de 277 millones de personas.

    • Sueco

      Lengua germánica (escandinava). Idioma oficial de Suecia y Finlandia. Hablado por alrededor de diez millones de personas.

    • Tártaro

      Lengua turca. Se habla en Rusia (Tatarstán, Bashkiria, Chuvashia, Mari, etc.). Hablado por alrededor de 7 millones de personas.

    • Turco

      Lengua turca. Idioma oficial de Turquía y Chipre, se habla también en Grecia, Bulgaria, Rumania, Irán e Irak. Hablado por alrededor de 61 millones de personas.

    • Ucraniano

      Lengua eslava de la región oriental. Idioma oficial de Ucrania, también se habla en Rusia y Bielorrusia. Hablado por alrededor de 47 millones de personas.

Idiomas adicionales

    • Abjasio

      Lengua abjasio-adigué (caucasiana). Se habla en Georgia (Abjasia). Hablado por alrededor de 105 mil personas.

    • Adigué

      Lengua abjasio-adigué (caucasiana). Se habla en Rusia (Adiguesia, región de Krasnodar). Hablado por alrededor de ciento veinte mil personas.

    • Afrikaans

      Lengua germánica. Uno de los idiomas oficiales de la República de Sudáfrica. Hablado por alrededor de 6.5 millones de afrikáner sudafricanos (bóers) – descendientes de los colonos de los Países Bajos.

    • Agul

      Lengua del Daguestán (caucasiana). Se habla en Rusia (Daguestán, región de Stavropol) y Azerbaiyán. Hablado por alrededor de quince mil personas.

    • Aimara

      Lengua quechumarana (una de las lenguas de los indios sudamericanos). Uno de los tres idiomas oficiales de Bolivia. Hablado por alrededor de 2.2 millones de indios aimara del Perú y Bolivia. La mayoría de los hablantes de aimara también hablan quechua y español. Algunos científicos prefieren considerar el aimara no como un idioma único con diez dialectos sino como un conjunto de idiomas.

    • Albanés

      Lengua indoeuropea que forma su propio grupo. Idioma oficial de Albania. Hablado por alrededor de cinco millones de personas en Albania, Yugoslavia (Kosovo), Italia y Grecia.

    • Alemán (Luxemburgo)

      Uno de los idiomas oficiales de Luxemburgo (también se denomina luxemburgués). Considerado normalmente como un dialecto Mosel-Franconia del alemán.

    • Altái

      Lengua turca. Se habla en Rusia (Altái). Hablado por alrededor de cincuenta y cinco mil personas.

    • Avéstico

      Lengua del Daguestán (caucasiana). Se habla en Rusia (Daguestán) y Azerbaiyán. Hablado por alrededor de seiscientas mil personas.

    • Azerbaiyano (cirílico) , Azerbaiyano (latín)

      Lengua turca. Idioma oficial de Azerbaiyán. Hablado por entre 14 y 20 millones de personas de Irán, Azerbaiyán, Armenia y Georgia.

    • Bashkirio

      Lengua turca. Se habla en Rusia (Bashkiria y regiones próximas). Hablado por alrededor de 1 millón personas.

    • Bemba

      Lengua bantú. Hablado por alrededor de cinco millones de personas de Zambia, Zaire, Congo y Tanzania.

    • Bielorruso

      Lengua eslava de la región oriental. Idioma oficial de Bielorrusia. Hablado por más de 10.2 millones de personas.

    • Bretón

      Lengua bretona (celta). Hablado por alrededor de un millón de bretones franceses.

    • Bugotu

      Lengua oceánica (incluida en la rama malayo-polinesia de las lenguas austronesias) que se habla en las islas Salomón.

    • Buriato

      Lengua mogola. Se habla en Rusia (Buriatia). Hablado por alrededor de 422 mil personas.

    • Cachubo

      Considerado normalmente como dialecto del polaco que se habla en Polonia.

    • Cebuano

      Lengua filipina (austronesia). Se habla en la región central de Filipinas. Normalmente se considera como un grupo de idiomas relacionados muy cercanos (bisayan). Hablado por alrededor de veinticuatro millones de personas.

    • Chamorro

      Lengua austronesia que se habla en Micronesia occidental, especialmente en la isla de Guam. Hablado por alrededor de 78 mil personas.

    • Checheno

      Idioma nakh (caucásico centroseptentrional). Hablado por alrededor de 1 millón personas en Rusia (Chechenia, Ingushetia y Daguestán).

    • Chukchi (paleosiberiano)

      Lengua paleosiberiana que se habla en Rusia (regiones Chukchi y Koryak). Hablado por alrededor de diez mil personas.

    • Chuvashio

      Lengua turca que se habla en Rusia (Chuvashia). Hablado por alrededor de casi 2 millones y medio de personas.

    • Congolés o congoleño

      Lengua bantú que se habla en Congo, Zaire y Angola. Hablado por alrededor de diez millones de personas.

    • Corso

      Normalmente se considera como dialecto del italiano, se habla en la isla de Córcega. Hablado por alrededor de 341 mil personas.

    • Crow

      Lengua siux que se habla en Montana, EE UU. Hablado por algo menos de diez mil personas.

    • Dakota

      Lengua siux que se habla en el norte de los EE UU (Dakota del sur y Montana). HHablado por alrededor de 20 mil personas.

    • Dargwa

      Lengua del Daguestán. Se habla en Rusia (Daguestán). Hablado por alrededor de trescientas sesenta mil personas.

    • Dungan

      Lengua chinotibetana que se habla en Kirguizistán, Kazajistán y Uzbekistán. Hablado por alrededor de cincuenta mil personas.

    • Escocés

      Lengua celta que se habla en Escocia, islas Hébridas y en Nueva Escocia (Canadá). Hablado por algo menos de cien mil personas.

    • Esloveno

      Lengua eslava de la región sur. Idioma oficial de Eslovenia, también se habla en las regiones próximas de Austria e Italia. Hablado por alrededor de dos millones de personas.

    • Esquimal (cirílico), Esquimal (latino)

      Lengua esquimal-aleutiana. Se habla en el sureste de la península Chukchi (en Rusia), Alaska y regiones próximas de los EE UU, regiones árticas de Canadá y Groenlandia. Hablado por alrededor de cien mil personas.

    • Even

      Lengua manchú-tungus que se habla en Rusia (Ojotsk, Yakutia, región de Magadán). Hablado por alrededor de cinco mil personas.

    • Evenki

      Lengua manchú-tungus que se habla en China, Rusia (desde Yeniséi a Sajalín), Mongolia. Hablado por alrededor de treinta mil personas (en Rusia alrededor de diez mil).

    • Faroés

      Lengua germánica (escandinava). Idioma oficial de las islas Faroe (bajo control autónomo danés) que se habla también en algunas otras regiones de Dinamarca. Hablado por alrededor de 47 mil personas.

    • Fiji

      Lengua austronesia que se habla en las islas Fiji. Hablado por alrededor de 350 mil personas.

    • Frisio

      Lengua germánica que se habla en Noord-Holland y provincia de Frisia (Países Bajos), Islas Frisias, isla Helgoland, Saterland (Alemania). Hablado por alrededor de 730 mil personas.

    • Friulano

      Lengua romance. Considerada normalmente como idioma retorrománico. Se habla en Friul-Venecia Julia (Italia). Hablado por alrededor de setecientas mil personas.

    • Gagauz

      Lengua turca hablada en Moldavia del Sur. Hablada por alrededor de ciento ochenta mil personas.

    • Galés

      Lengua celta que se habla en Gales (Gran Bretaña). Hablado por alrededor de 580 mil personas.

    • Gallego

      Lengua romance al que se suele hacer referencia como dialecto del español o el portugués; se habla en España (Galicia). Hablado por alrededor de cuatro millones de personas.

    • Ganda

      Lengua bantú que se habla en Uganda. Hablado por alrededor de 4 millones de personas.

    • Guaraní

      Lengua tupí que se habla en Paraguay y en regiones próximas de Brasil, Argentina y Bolivia. Hablado por alrededor de 5 millones de indios guaranís.

    • Hani

      Lengua chinotibetana que se habla en China, Alta Myanmar, Tailandia, Laos y Vietnam. También se denomina Akha. Hablado por alrededor de un millón de personas.

    • Hausa

      Lengua afroasiática. Se habla en Nigeria, Níger, Camerún, Ghana, Benín y Togo. Hablado por alrededor de cuarenta millones de personas.

    • Hawaiano

      Lengua austronesia (polinesio) que se habla en las islas Hawai. Hablado por alrededor de veinte mil personas.

    • Indonesio

      Lengua austronesia denominada malaya (algunos científicos la consideran como dialecto del idioma malayo) anterior a 1945. Idioma oficial de Indonesia bajo el nombre bahasa indonesia, también utilizado para comunicaciones internacionales. Hablado por alrededor de ciento sesenta millones de personas.

    • Ingush

      Lengua nakh que se habla en Ingushetia. Hablado por alrededor de doscientas mil personas.

    • Irlandés

      Lengua celta. Primer idioma oficial de Irlanda. Hablado por algo menos de cien mil personas.

    • Islandés

      Lengua germánica (escandinava). Idioma oficial de Islandia. Hablado por alrededor de 260 mil personas.

    • Jingpo

      Lengua tibetano-birmana que se habla en el sur de China y Myanmar. Hablado por alrededor de seiscientas mil personas.

    • Kabardino

      Lengua abjasio-adigué (caucasiano) que se habla en Kabardino-Balkaria, Karachái-Cherkesia, Osetia septentrional (Mozdok), Adiguesia y regiones próximas de Krasnodar y Stavropol. Hablado por alrededor de trescientas mil personas.

    • Kalmyk

      Lengua mongola que se habla en Rusia (Kalmykia). Hablado por alrededor de ciento cuarenta mil personas.

    • Karachái-balkario

      Lengua turca (algunos prefieren considerarlo como dos idiomas distintos pero estrechamente relacionados a los idiomas Karachái y Balkaria) que se habla en Rusia (Kabardino-Balkaria, Karachái-Cherkesia). Hablado por alrededor de doscientas mil personas.

    • Karakalpako

      Lengua turca que se habla en Karakalpakistán (Uzbekistán). Hablado por alrededor de 410 mil personas.

    • Kazako

      Lengua turca. Idioma oficial de Kazajistán. Hablado por alrededor de 8 millones de personas.

    • Kawa

      Lengua kadai (se cree que está relacionada con las lenguas tailandesa y austronesia) que se habla en China. Hablado por algo menos de cincuenta mil personas.

    • Khakass

      Lengua turca que se habla en Rusia (Jacasia). Hablado por alrededor de sesenta mil personas.

    • Khanty

      Lengua ugra que se habla en Rusia (regiones Tyumen y Tomsk). Hablado por alrededor de quince mil personas.

    • Kikuyu

      Lengua bantú que se habla en Kenia central. Hablado por alrededor de seis millones de personas.

    • Kirguiz

      Lengua turca. Idioma oficial de Kirguizistán que también se habla en China. Hablado por alrededor de 2.6 millones de personas.

    • Koryak

      Lengua paleosiberiana que se habla en Rusia (región de Koryak). Hablado por alrededor de cinco mil personas.

    • Kpelle

      Lengua mandinga (Níger-Congo) que se habla en Guinea y Liberia. Hablado por algo menos de un millón de personas.

    • Kumyk

      Lengua del Daguestán que se habla en Rusia. Hablado por alrededor de 282 mil personas.

    • Kurdo

      Lengua iraní de la región occidental. Segundo idioma oficial de Irak. Se habla en Turquía, Irán, Irak, Siria y los estados de la Comunidad de Estados Independientes (comunidad kurda). Hablado por más de veinte millones de personas.

    • Lak

      Lengua del Daguestán que se habla en Rusia (Daguestán). Hablado por alrededor de cien mil personas.

    • Latín

      Lengua romance. Idioma oficial del Vaticano y de la literatura romana clásica.

    • Lezgi

      Lengua del Daguestán que se habla en Rusia y Azerbaiyán. Hablado por alrededor de 450 mil personas.

    • Luba

      Lengua bantú que se habla en Zaire. Hablado por alrededor de seis millones de personas.

    • Macedonio

      Lengua eslava de la región sur. Idioma oficial de Macedonia. Hablado por alrededor de dos millones de personas.

    • Malgache

      Lengua austronesia. Idioma oficial de Madagascar. Hablado por alrededor de diez millones de personas.

    • Malayo

      Lengua austronesia. Idioma oficial de Malasia. Hablado por más de veinte millones de personas.

    • Malinke

      Lengua mandinga (Níger-Congo). Se habla en Senegal, Guinea, Malí, Liberia, Sierra Leona. Hablado por alrededor de cuatro millones de personas.

    • Maltés

      Lengua semítica. Idioma oficial de Malta. Hablado por alrededor de cuatrocientas mil personas.

    • Mansi

      Lengua ugra que se habla en Rusia (Siberia occidental). Hablado por alrededor de cuatro mil personas.

    • Maorí

      Lengua polinesia que se habla en Nueva Zelanda. Hablado por alrededor de trescientas mil personas.

    • Mari

      Nombre común de dos idiomas estrechamente relacionados: Mari de las llanuras y de las montañas. Se habla en Rusia (Mari, Tataria). Lengua ugrofinesa (urálico). Hablado por alrededor de 600 mil personas.

    • Maya

      Lengua maya que se habla en México, Guatemala y Honduras. Hablado por alrededor de un millón de indios.

    • Miao

      Idioma que se habla en China, Vietnam, en parte de Laos y Tailandia. Hablado por alrededor de ocho millones de personas.

    • Minangkabau

      Lengua austronesia que se habla en la isla de Sumatra (regiones central y occidental). Hablado por alrededor de 6.5 millones de personas.

    • Mohawk

      Lengua iroquesa que se habla en el noreste de los EE UU y en regiones próximas de Canadá (lagos Ontario y Erie). Hablado por alrededor de diez mil personas.

    • Moldavo

      Lengua romance. Idioma oficial de Moldavia. Considerado normalmente como una variedad del rumano. Hablado por alrededor de tres millones de personas.

    • Mongol

      Lengua mogola. Idioma oficial de Mongolia, también se habla en China (región interna de Mongolia). Hablado por más de cinco millones de personas.

    • Mordvino

      Nombre común de dos idiomas estrechamente relacionados: Moksha-Mordvin y Erzya-Mordvin. Lengua urálica del grupo finés. Se habla en Rusia (Mordvinia). Hablado por alrededor de un millón de personas.

    • Náhuatl

      Lengua del tronco yuto-azteca. Se habla en México. Hablado por alrededor de un millón de personas.

    • Nenets

      Lengua samoyeda (urálica) que se habla en Rusia (regiones Yamalo-Nenets y Dolgano-Nenets). Hablado por alrededor de veinticinco mil personas.

    • Nivkh

      Lengua aislada que se habla en Rusia (Sajalín, región Amur). Hablado por alrededor de mil personas.

    • Nogay

      Lengua turca que se habla en Rusia (Karachái-Cherkesia, región Krasnodar). Hablado por alrededor de cincuenta y cinco mil personas.

    • Nyanja

      Lengua bantú. Idioma oficial de Malawi, también se habla en Zambia, Mozambique y Zimbabue. Hablado por más de siete millones de personas.

    • Ojibwa

      Lengua algonquina que se habla en EE UU y Canadá. Hablado por algunos miles de indios.

    • Oseto

      Lengua iraní de la región oriental. Se habla en Rusia (Osetia del Norte) y Georgia (Osetia del Sur). Hablado por alrededor de 600 mil personas.

    • Papiamento

      Lengua criolla de base española. Se habla en Aruba, Bonaire y las islas de Curaçao. Hablado por algo menos de un millón de personas.

    • Pies Negros

      Lengua algonquina de la región occidental. Hablado por algo menos de diez mil indios de EE UU y Canadá.

    • Provenzal

      Lengua romance que se habla en el sur de Francia y en los Alpes italianos. Hablado por entre dos y diez millones de personas.

    • Quechua

      Lengua quechumarana. Uno de los idiomas oficiales de Perú y Bolivia, también se habla en Ecuador y el norte de Colombia, Chile y Argentina. Hablado por entre siete y trece millones de indios.

    • Retorrománico

      Lengua romance. Uno de los tres idiomas oficiales de Suiza. Hablado por alrededor de 40 mil personas (cantón de Graubünden).

    • Romaní

      Lengua india que se habla en la comunidad gitana de todo el mundo. Hablado por entre uno y cinco millones de personas.

    • Rundi

      Lengua bantú. Uno de los idiomas oficiales de Burundi, también se habla en Tanzania y Zaire. Hablado por más de siete millones de personas.

    • Ruso (ortografía antigua)

      Ruso habitual con la ortografía antigua (anterior a la revolución).

    • Ruandés

      Lengua bantú. Uno de los idiomas oficiales de Ruanda, también se habla en Burundi, Zaire, Uganda y Tanzania. Hablado por alrededor de doce millones de personas.

    • Saami (Lapón)

      Lengua ugrofinesa que se habla en el norte de Noruega, Suecia, Finlandia y Rusia (península de Kola). Hablado por alrededor de cincuenta mil personas.

    • Samoano

      Lengua polinesia. Uno de los idiomas oficiales de Samoa occidental. Hablado por alrededor de 430 mil personas.

    • Selkup

      Lengua samoyeda (urálico) que se habla en Rusia (regiones Krasnoyarsk y Tomsk). Hablado por alrededor de dos mil personas.

    • Serbio (cirílico), Serbio (latino)

      Lengua eslava de la región sur (consulte también el croata). Idioma oficial de Yugoslavia. Hablado por alrededor de 20 millones de personas.

    • Setswana

      Lengua bantú. Se habla en Botsuana y República de Sudáfrica. Uno de los tres idiomas oficiales de Botsuana. Hablado por alrededor de cuatro millones de personas.

    • Shona

      Lengua bantú que se habla en Zimbabue, Mozambique, Botswana y República de Sudáfrica. Hablado por alrededor de ocho millones de personas.

    • Somalí

      Lengua camitosemítica (subfamilia cusita). Idioma oficial de Somalia, también se habla en Yibuti, Etiopía y Kenia. Hablado por más de 11 millones de personas.

    • Sorbio

      Lengua eslava de la región occidental. Considerado normalmente como formado por dos idiomas: Sorbio alto y Sorbio bajo. Se habla en Alemania (Sajonia). Hablado por alrededor de cien mil personas.

    • Sotho

      Lengua bantú. Uno de los idiomas oficiales de Lesoto, también se habla en la República de Sudáfrica. Hablado por más de 8 millones de personas.

    • Sundanesa

      Lengua austronesia que se habla en Indonesia (parte occidental de la isla de Java). Hablado por alrededor de 27 millones de personas.

    • Swahili

      Lengua bantú. Idioma principal de comunicaciones internacionales (lengua franca del comercio) en África central y oriental, especialmente en Tanzania y Kenia. Idioma oficial de Uganda. Hablado por entre diez y cincuenta millones de personas.

    • Swazi o siswati

      Lengua bantú. Idioma oficial de Suazilandia, también se habla en el noreste de la República de Sudáfrica. Hablado por alrededor de dos millones de personas.

    • Tabasaran

      Lengua del Daguestán que se habla en Rusia (Daguestán). Hablado por alrededor de setenta y cinco mil personas.

    • Tagalo

      Lengua filipina (austronesia). Idioma oficial de Filipinas. Hablado por alrededor de 57 millones de personas.

    • Tahitiano

      Lengua polinesia (austronesia). Idioma oficial de la Polinesia Francesa, también se habla en Nueva Caledonia y en Vanuatu. Hablado por alrededor de 117 mil personas.

    • Tártaro de Crimea

      Lengua turca que se habla en Ucrania (Crimea). Hablado por alrededor de setecientas mil personas.

    • Tayik

      Lengua iraní. Idioma oficial de Tayikistán, también se habla en Uzbekistán. Hablado por alrededor de 4.5 millones de personas.

    • Tok Pisin

      Lengua criolla de base inglesa. Idioma oficial de Papúa-Nueva Guinea. Hablado por alrededor de tres millones de personas.

    • Tonga

      Lengua polinesia (austronesia). Idioma oficial de Tonga, también se habla en Nueva Zelanda, Fiji y Samoa occidental. Hablado por alrededor de ciento veinte mil personas.

    • Tun

      Lengua tailandesa que se habla en el sur de China. Hablado por alrededor de setecientas mil personas.

    • Turcomano

      Lengua turca. Idioma oficial de Turkmenistán. Hablado por alrededor de 6.5 millones de personas.

    • Tuviano

      Lengua turca que se habla en Rusia (Tuva). Hablado por alrededor de 240 mil personas.

    • Udmurt

      Lengua pérmica hablada en Rusia (regiones de Udmurtia y Kirovsk). Hablada por alrededor de quinientas cincuenta mil personas.

    • Uzbeko (cirílico), Uzbeko (latino)

      Lengua turca. Idioma oficial de Uzbekistán, también se habla en China y Afganistán. Hablado por alrededor de 31 millones de personas.

    • Vasco

      Lengua aislada. Hablado por alrededor de seiscientas mil personas en España y Francia.

    • Wolof

      Lengua Níger-Congo (rama del atlántico occidental). Idioma oficial de Senegal, también se habla en Gambia y Mauritania. Hablado por alrededor de 7 millones de personas.

    • Xhosa

      Lengua bantú que se habla en la República de Sudáfrica. Hablado por alrededor de ocho millones de personas.

    • Yakuto

      Lengua turca que se habla en Rusia (Yakutia). Hablado por alrededor de 400 mil personas.

    • Zapoteco

      Lengua india que se habla en el sur de México. Hablado por alrededor de 430 mil personas.

    • Zulú

      Lengua bantú que se habla en la República de Sudáfrica y Zimbabue. Hablado por alrededor de 9.2 millones de personas.

Idiomas artificiales

    • Esperanto

      Es el idioma artificial más popular. Fue L.L.Zamenhoff quien lo presentó en 1887. Lo hablan unas cien mil personas distribuidas en 83 países de todo el mundo; se han publicado alrededor de treinta mil libros en Esperanto.

    • Interlingua

      Lo presentó un famoso matemático, Giuseppe Peano, en 1903 y, a mediados del siglo XX, lo retomó un lingüista, A. Gode. Algunas publicaciones científicas publican artículos en Interlingua.

    • Ido

      Introducido en 1907 por L. de Beaufront. Se trata de una versión revisada de Esperanto. Nunca ha alcanzado una aceptación generalizada.

    • Occidental

      Introducido en 1921-1922 por A. Wale. Nunca ha logrado gran aceptación.

Lenguajes formales

    • Basic

      BASIC (abreviatura del inglés Beginners All-purpose Symbolic Instruction Code o código de instrucciones simbólicas de carácter general para principiantes), lenguaje de programación desarrollado a mediados de los años sesenta por John G. Kemeney y Thomas E. Kurz, catedráticos de la Universidad de Dartmouth, New Hampshire, EE UU.

    • C/C++

      Lenguaje de programación desarrollado en 1972 por Dennis M. Ritchie, programador de sistemas en @ "AT&T Bell laboratories". El lenguaje Ñ++ lo introdujo Bjarne Stroustrup también de "AT&T Bell laboratories" a principios de los años ochenta. El nombre indica la evolución de la letra Ñ.

    • COBOL

      COBOL (abreviatura del inglés Common Business-Oriented Language o lenguaje común para actividades comerciales), lenguaje de programación desarrollado por fabricantes de ordenadores y por el Departamento de Defensa de EE UU en 1959.

    • Fortran

      FORTRAN (abreviatura del inglés FORmula TRANslator o traducción de fórmulas), lenguaje de programación desarrollado por IBM a mediados de los años cincuenta.

    • JAVA

      Java es la evolución de un lenguaje de programación anterior, introducido en 1995 por Sun Microsystems. La sintaxis de la programación Java es muy parecida a la de C++. Java se utiliza para escribir aplicaciones de Internet.

    • Pascal

      Lenguaje de programación así llamado en honor del matemático y filósofo francés Blaise Pascal, desarrollado por Niklaus Wirth del Federal Institute of Technology, Zürich, Suiza, a finales de los años sesenta.

    • Fórmulas químicas sencillas

      Fórmulas químicas constituidas por nombres de elementos químicos y subíndices, por ejemplo: H2O, C2H5OH.

Idiomas con diccionarios especializados

  • Inglés con diccionario jurídico

    Diccionario en inglés moderno que también incluye terminología del ámbito jurídico.

  • Inglés con diccionario médico

    Diccionario en inglés moderno que también incluye terminología del ámbito médico.

  • Alemán con diccionario jurídico

    Diccionario en alemán moderno que también incluye terminología del ámbito jurídico.

  • Alemán con diccionario médico

    Diccionario en alemán moderno que también incluye terminología del ámbito médico.


Instalar e iniciar FineReader

Instalar e iniciar ABBYY FineReader

En este capítulo se tratan los procedimientos de instalación de FineReader y temas relacionados como los requisitos del sistema y las instalaciones en red y en entornos de trabajo.

Con el producto se incluye un programa de instalación especial que realiza la configuración de FineReader. Utilice siempre el CD-ROM que se proporciona como parte del paquete de software.

  • Requisitos de hardware y software
  • Instalar ABBYY FineReader
  • Instalar en un servidor y en una estación de trabajo en red
  • Iniciar ABBYY FineReader


Requisitos de hardware y software

Para ejecutar FineReader necesitará lo siguiente:

  1. PC con Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ o procesador compatible. El procesador debe ser de 200 MHz o superior
  2. Microsoft® Windows® XP, Microsoft Windows 2000, Windows NT 4.0 con Service Pack 6 o posterior o Windows ME/98 (para trabajar con interfaces traducidas, es necesario que se admita el idioma correspondiente)
  3. 64 MB (Windows XP/2000/NT 4.0), 32 MB (Windows Me/98), y 16 MB más para cada procesador adicional (en los sistemas de procesador múltiple)
  4. 150 MB de espacio libre en el disco duro para la instalación típica del programa
  5. 70 MB de espacio libre en el disco duro para la ejecución del programa
  6. Escáner, cámara digital o fax-módem 100% compatible con Twain
  7. Monitor y tarjeta de vídeo (res. mín. 800×600 dpi)
  8. Teclado, ratón u otro dispositivo puntero

Nota. Se necesita Microsoft Internet Explorer 4.0 o posterior para realizar búsquedas en las páginas reconocidas y leer las noticias del canal de noticias ABBYY Community (sólo para ABBYY FineReader 7.0 Professional Edition).

Instalar FineReader
Iniciar FineReader
Conectar un escáner


Instalar FineReader

Instalar ABBYY FineReader

El programa de instalación le guiará a lo largo de la instalación de ABBYY FineReader. Cierre las demás aplicaciones antes de instalar ABBYY FineReader.

Para instalar ABBYY FineReader:

  1. Introduzca el CD-ROM en la unidad de CD-ROM. El programa de instalación se iniciará automáticamente.
  2. Siga las instrucciones del programa de instalación.
Si el programa de instalación no se inicia automáticamente:
  1. Haga clic en el botón Inicio de la Barra de tareas y seleccione Configuración/Panel de control.
  2. Haga doble clic en el icono Agregar o quitar programas.
  3. Seleccione la ficha Instalar o desinstalar y haga clic en el botón Instalar.
  4. Follow the installation program instructions.

Opciones de instalación
Durante la instalación, se le pedirá que seleccione una de las dos opciones de instalación siguientes:

  • Típica (recomendada) - se instalarán todos los componentes, incluidos todos los idiomas de reconocimiento, durante la instalación se seleccionan un solo idioma de interfaz.

  • Instalación personalizada - puede seleccionar cualquier número de los componentes incluidos con el producto (incluso los idiomas de reconocimiento disponibles).

Si aparece un mensaje de error, consulte el archivo Readme.htm para obtener ayuda (se encuentra en el CD-ROM de ABBYY FineReader).

Nota: Si desea utilizar los diccionarios y diseños del usuario de una versión de FineReader instalada previamente, no la desinstale antes de instalar la nueva versión. De este modo, podrá utilizar todos los diccionarios y diseños del usuario en la versión más reciente.

Instalación en red
Requisitos de hardware y software
Iniciar FineReader
Introducir documentos a través del escáner


Iniciar FineReader

Iniciar ABBYY FineReader

Para iniciar ABBYY FineReader:

  • Seleccione ABBYY FineReader 7.0 Professional Edition (Corporate Edition) en el menú Inicio/Programas.

Nota: asegúrese de que el escáner está conectado al ordenador y activado antes de iniciar FineReader. Si el escáner no está conectado aún, consulte las instrucciones de instalación del escáner en el manual del usuario incluido con el escáner.

Si no tiene un escáner, FineReader también podría reconocer sus archivos de imagen (puede ver archivos de muestra en la carpeta ABBYY FineReader/Demo ).

Formatos de imagen admitidos


Instalar en un servidor

Instalar en un servidor y en una estación de trabajo en red

Instalación en un servidor de red

Este tema va dirigido sólo a los administradores de sistemas.

La instalación de FineReader 7.0 Corporate Edition en un servidor de red sólo puede llevarla a cabo el administrador de sistemas. La instalación se realiza en dos fases. En primer lugar, se instala el programa en el servidor. Luego, el programa se puede instalar en las estaciones de trabajo desde el servidor mediante uno de los cuatro métodos siguientes:

  • utilizando Active Directory
  • utilizando Microsoft System Management Service (SMS)
  • desde la línea de comandos
  • manualmente en modo interactivo

Para instalar ABBYY FineReader 7.0 Corporate Edition en el servidor:

  1. Introduzca el CD-ROM en la unidad de CD-ROM.
  2. Ejecute setup.exe desde el CD-ROM de FineReader con la opción de línea de comandos /a.

Si desea más información acerca de la instalación de ABBYY FineReader en estaciones de trabajo, el uso de License Manager o cómo trabajar con el programa en una red de área local, consulte el "Manual del administrador del sistema" que encontrará en la carpeta Administrator's Guide del servidor en el que se ha instalado FineReader.


Obtener la imagen

La calidad del reconocimiento depende enormemente de la calidad de la imagen de origen. Este capítulo incluye instrucciones para digitalizar correctamente, abrir y leer un documento, para abrir y leer una imagen guardada en el PC (consulte la lista de los formatos de imagen admitidos en la sección Formatos de imagen admitidos) y para procesar imágenes y prepararlas para el reconocimiento (eliminar las imperfecciones de la digitalización), etc.

Contenido del capítulo

  • Digitalizar
  • Establecer los parámetros de la digitalización
  • Sugerencias para el ajuste del brillo
  • Digitalizar documentos de varias páginas
  • Resolver problemas de digitalización: el escáner no es compatible con TWAIN
  • Abrir imágenes
  • Obtención de imágenes de la Carpeta dinámica
  • Digitalizar páginas dobles
  • Agregar imágenes de tarjetas de visita al lote
  • Trabajar con la imagen
  • Numerar páginas
  • Opciones de imagen de lote


Digitalizar

FineReader se comunica con el escáner a través de la interfaz TWAIN. TWAIN es un estándar universal que se adoptó en 1992 para unificar la interacción entre los dispositivos que suministran datos de imagen al ordenador (como el escáner) y las aplicaciones externas. FineReader puede comunicarse de dos formas con el escáner mediante el controlador TWAIN:

  • usando su propia interfaz: en este caso se utiliza el cuadro de diálogo Configuración de escáner de FineReader para establecer las opciones; el comando respectivo es Usar interfaz de FineReader;
  • usando la interfaz TWAIN del escáner: en este caso se utiliza el cuadro de diálogo TWAIN del escáner para establecer las opciones; el comando respectivo es Usar interfaz de origen TWAIN;

Ambas formas presentan ventajas y desventajas.

Al seleccionar la opción Usar interfaz de origen TWAIN, la opción para obtener una vista previa de la imagen deja de estar disponible. Esta opción de vista previa permite establecer el área de digitalización y ajustar el brillo con precisión y facilita el trabajo ya que permite que el usuario vea cómo los cambios afectan a la imagen. Sin embargo, un inconveniente de esta opción es que los distintos modelos de escáner utilizan cuadros de diálogo de controladores TWAIN distintos. Las instrucciones de uso del diálogo TWAIN del escáner se incluyen con el dispositivo.
Al seleccionar la opción Usar interfaz de FineReader, las siguientes opciones pasan a estar disponibles: primero, puede digitalizar varias imágenes en modelos de escáner sin ADA, segundo, puede guardar las opciones de digitalización en un archivo de plantilla de lote (*.fbt) y, a continuación, usarlas para otros lotes.

Puede pasar de una a otra con facilidad:

  • Seleccione la ficha Digitalizar/Abrir imagen en el cuadro de diálogo Opciones (menú Herramientas>Opciones) y haga clic en el botón de radio que desee utilizar: Usar interfaz de origen TWAIN o Usar interfaz de FineReader.

Nota:

  1. Verá que la opción Usar interfaz de FineReader no está disponible (atenuada) cuando utiliza determinados modelos de escáner.
  2. Si desea ver el cuadro de diálogo Configuración de escáner en el modo Usar interfaz de FineReader, seleccione la opción Mostrar opciones antes de digitalizar de la ficha Digitalizar/Abrir imagen (Herramientas>Opciones).

Importante: Consulte la documentación suministrada con el escáner para conectarlo correctamente. Tras conectar el escáner al ordenador, no olvide instalar el controlador TWAIN o la aplicación de digitalización.

Para iniciar la digitalización:

Haga clic en el botón 1-Digitalizar o seleccione la opción Digitalizar en el menú Archivo. Se mostrará la ventana Imagen con una "fotografía" de la página digitalizada en la ventana principal de FineReader.

Si desea digitalizar varias páginas, haga clic en la flecha situada a la derecha del botón 1-Digitalizar y seleccione la opción Digitalizar varias imágenes.

Si la digitalización aún no ha empezado, se abrirá uno de estos cuadros de diálogo:

  • El cuadro de diálogo del origen TWAIN del escáner. Compruebe las opciones de digitalización y haga clic en el botón Aceptar para empezar el proceso.
  • El cuadro de diálogo Configuración de escáner . Compruebe las opciones de digitalización y haga clic en el botón Aceptar para empezar el proceso.

Sugerencia:

Si desea iniciar el reconocimiento inmediatamente después de digitalizar las imágenes de origen, puede utilizar la opción Scan&Read o Scan&Read varias imágenes:

Haga clic en la flecha situada a la derecha del botón Scan&Read y seleccione la opción Scan&Read o Scan&Read varias imágenes en el menú local.

FineReader digitalizará y leerá las imágenes. La ventana Imagen mostrará una "fotografía" de la página digitalizada y la ventana Texto mostrará los resultados de reconocimiento en la ventana principal de FineReader. El texto reconocido puede enviarse a varias aplicaciones externas y guardarse en varios formatos.

Establecer los parámetros de la digitalización
Digitalizar varias imágenes
Trabajar con la imagen
Leer la imagen
Guardar la imagen de página
Resolver problemas de digitalización: el escáner no es compatible con TWAIN


Establecer los parámetros de la digitalización

La calidad del reconocimiento depende enormemente de la calidad de la imagen de origen. La calidad de la imagen se puede modificar ajustando los parámetros principales de digitalización: resolución, modo de digitalización y brillo.

Los parámetros principales de digitalización son:

  • Resolución: utilice una resolución de 300 dpi en textos normales (con un tamaño de fuente de 10 puntos o superior) y valores de 400-600 dpi en los textos que contengan fuentes de menor tamaño (9 puntos o inferior).
  • Modo de digitalización: gris.
    Efectuar la digitalización en escala de grises es lo más adecuado para el sistema de reconocimiento. Si digitaliza las imágenes en escala de grises, la aplicación ajusta el brillo automáticamente.
  • Modo de digitalización: blanco y negro.
    El modo de digitalización en blanco y negro permite digitalizar a mayor velocidad, pero se pierde información de caracteres. Esto puede afectar negativamente a la calidad del reconocimiento de los documentos de calidad de impresión media y baja.
  • Modo de digitalización: color.
    Si digitaliza documentos en color, habrá imágenes, caracteres y fondos en color que desee conservar en el documento electrónico. En estos casos utilice el modo de digitalización en color . En el resto de los casos, utilice el modo de digitalización en gris.
  • Brillo: en la mayoría de los casos será suficiente un valor de brillo de 50%.
    Aunque algunos documentos digitalizados en blanco y negro pueden necesitar un ajuste adicional del brillo.

Nota: la digitalización con una resolución de 400-600 dpi (en lugar de la predeterminada a 300 dpi) o la digitalización en gris o en color (en lugar de en blanco y negro) lleva más tiempo. En el caso de algunos modelos de escáner la digitalización a 600 dpi tarda cuatro veces más que la digitalización a 300 dpi.

Para establecer los parámetros de la digitalización:

  • si va a digitalizar las imágenes utilizando la interfaz TWAIN de FineReader, seleccione la opción Configuración de escáner en el menú Herramientas . Se abrirá el cuadro de diálogo Configuración de escáner . Establezca las opciones de digitalización en el diálogo.
  • Si va a digitalizar utilizando una interfaz de origen TWAIN, el cuadro de diálogo TWAIN del escáner se abre automáticamente al hacer clic en el botón 1-Digitalizar. Establezca los parámetros de digitalización en el cuadro de diálogo. Las opciones de digitalización pueden llamarse de forma distinta según el modelo del escáner; por ejemplo, la palabra "umbral" puede usarse para describir el brillo o el control puede representarse con un "sol" o con un círculo en blanco y negro. Las opciones exactas se describen en los documentos suministrados con el escáner.


Sugerencias para el ajuste del brillo

La imagen digitalizada tiene que ser legible. Para comprobar que lo es, inspecione la imagen en la ventana Zoom .

- ejemplo de imagen válida (desde el punto de vista del reconocimiento óptico de caracteres)

Si le parece que la calidad de la imagen digitalizada no es muy (los caracteres aparecen pegados o rasgados), consulte la tabla siguiente para averiguar cómo puede mejorarla.

Si la imagen presenta este aspecto: Solución posible:

los caracteres aparecen "rasgados" o muy claros

  • Intente reducir el brillo (hará que la imagen se oscurezca).

  • Intente digitalizar en modo gris (en este caso se utiliza el ajuste automático del brillo ).

los caracteres aparecen distorsionados, pegados o rellenos

  • Intente aumentar el brillo (hará que la imagen se aclare).

  • Intente digitalizar en modo gris (en este caso se utiliza el ajuste automático del brillo ).


Digitalizar documentos de varias páginas

FineReader admite un modo de digitalización especial que es muy adecuado para digitalizar documentos de varias páginas: Digitalizar varias imágenes. En este modo puede digitalizar tantas páginas como desee. Sin embargo, tiene las siguientes peculiaridades:

  • Si digitaliza las imágenes utilizando la interfaz TWAIN de FineReader, el escáner no se detiene tras finalizar la digitalización de una página, sino que inicia automáticamente la digitalización de la siguiente.
  • Si digitaliza imágenes utilizando la interfaz de origen TWAIN, el diálogo TWAIN del escáner no se cierra una vez terminado el proceso de digitalización. Puede poner la página siguiente en el escáner y digitalizarla, y proceder del mismo modo con el resto de las páginas.

Si tiene que digitalizar muchas páginas, a continuación se indican dos maneras de hacerlo: puede utilizar un alimentador de documentos automático (ADA) si lo tiene.

Digitalizar con un alimentador automático (ADA):

  1. Si utiliza la interfaz de FineReader, seleccione la opción Usar ADA en el cuadro de diálogo Configuración de escáner (menú Herramientas>Configuración de escáner) y, a continuación, seleccione Archivo>Digitalizar varias imágenes para iniciar el proceso.

  2. Si utiliza la interfaz de origen TWAIN, seleccione la opción Usar ADA del cuadro de diálogo TWAIN del escáner (esta opción puede llamarse de otro modo dependiendo del modelo de escáner; las opciones del cuadro de diálogo TWAIN del escáner se describen en los documentos suministrados con el dispositivo). A continuación seleccione Archivo>Digitalizar varias imágenes para iniciar el proceso.

Digitalizar sin un alimentador automático (ADA):

  1. Si utiliza la interfaz de FineReader

    • seleccione la opción Digitalizar varias imágenes en el menú Archivo

    Existen diversas maneras de aumentar la eficacia a la hora de digitalizar varias páginas utilizando un escáner plano sin ADA. Puede recurrir a las dos opciones siguientes:

    • Establezca el valor de pausa (el tiempo entre la finalización de la digitalización de una página y el inicio de la siguiente). Seleccione la opción Pausa entre páginas y, a continuación, establezca el valor de pausa (en segundos) en el cuadro de diálogo Configuración de escáner (menú Herramientas>Configuración de escáner…).

      En este caso, el escáner no empieza a digitalizar la página siguiente hasta que transcurre el número de segundos establecido, concediéndole tiempo suficiente para poner la página siguiente en el escáner. Tras el periodo de pausa, la digitalización continua de forma automática.

    • Seleccione la opción Detención entre páginas en el cuadro de diálogo Configuración de escáner (menú Herramientas>Configuración de escáner).

      En este caso, cada vez que el escáner termine una página se muestra un diálogo en el que se pregunta al usuario si desea seguir con la digitalización. Haga clic en el botón Sí para seguir digitalizando o en No para terminar el proceso.

    Cuando termine de digitalizar las páginas, seleccione la opción Detener digitalización en el menú Archivo .

  2. Si utiliza la interfaz de origen TWAIN

    • seleccione la opción Digitalizar varias imágenes en el menú Archivo Se abrirá el cuadro de diálogo TWAIN del escáner. Haga clic en Digitalizar (o en Final, o en el botón que corresponda a esta acción en su modelo de escáner) y empiece el proceso.

    Digitalice la página, ponga otra página en el escáner y haga clic en el botón Digitalizar en el diálogo TWAIN del escáner digitalizarla.

    Cuando termine de digitalizar todas las páginas, haga clic en el botón Cerrar (o en el botón correspondiente del diálogo TWAIN de su escáner) del diálogo TWAIN del escáner.

Sugerencia: si desea controlar la calidad de las imágenes digitalizadas más directamente, seleccione la opción Abrir imagen durante la digitalización en la ficha Digitalizar (menú Herramientas>Opciones). Si marca esta opción cada página digitalizada se abrirá en la ventana Imagen inmediatamente después de procesarse. Si cree que la imagen se ha digitalizado incorrectamente, detenga la operación (seleccione la opción Detener digitalización en el menú Archivo) y vuelva a digitalizarla.

Numerar páginas
Establecer los parámetros de la digitalización
Reconocimiento


Resolver problemas de digitalización: El escáner no es compatible con TWAIN

Puede utilizar FineReader aunque el escáner no sea compatible con TWAIN. Método:

  1. Cree un lote nuevo y ábralo. Si ya tiene un lote abierto, sáltese este paso.
  2. Establezca los parámetros correctos para el reconocimiento (el idioma de reconocimiento, el tipo de documento, el tipo de impresión).
  3. Seleccione Iniciar reconocimiento en segundo plano en el menú Procesar.
  4. Digitalice el documento que desea leer utilizando cualquier programa de obtención de imágenes que utilice el escáner. No cierre FineReader. Guarde la imagen digitalizada en la carpeta donde ha guardado el lote abierto de FineReader; el nombre del archivo deberá ser 0001.TIF. FineReader cargará la imagen automáticamente y la leerá.

    Nota: Si el lote ya contiene páginas, la primera imagen digitalizada no será 0001.TIF, sino XXXX.TIF, donde XXXX es el número de páginas de lote más una. Por ejemplo, si el lote contiene 10 páginas, la primera imagen digitalizada debería ser 0011.tif. Si digitaliza más de un archivo, el nombre deberá ser 0012.TIF y así sucesivamente.

  5. Digitalice el segundo documento y guárdelo como 0002.TIF, etc.
  6. Pulse F5 para actualizar la lista de la página.
  7. Seleccione Detener reconocimiento en segundo plano en el menú Procesar para detener la operación.

FineReader leerá paso a paso todas las páginas que desee que lea.


Abrir imágenes

Aunque no tenga un escáner, puede reconocer archivos de imagen (consulte la lista de formatos de imagen en la sección Formatos de imagen admitidos).

Para abrir una imagen:

  • Haga clic en la flecha situada a la derecha del botón 1-Digitalizar y seleccione la opción Abrir imagen. El icono del botón 1-Digitalizar cambiará de aspecto: en lugar de Digitalizar se leerá Abrir.
  • Seleccione la opción Abrir imagen en el menú Archivo.
  • En el Explorador de Windows: haga clic con el botón derecho en el archivo de imagen que desee abrir y seleccione la opción Abrir con FineReader en el menú emergente. Si ya se ha iniciado FineReader, la imagen se añadirá al lote actual. De lo contrario, antes de añadir la imagen, una copia de FineReader se iniciará y abrirá el último lote con el que trabajó.
  • En Microsoft Outlook o Windows Explorer: haga clic en el archivo de imagen que desea abrir y arrástrelo hacia la ventana miminizada de FineReader. La imagen se agregará al lote actual y se abrirá en la ventana Imagen.

    • Seleccione una o más imágenes en el cuadro de diálogo Abrir. Las imágenes seleccionadas aparecerán en la ventana Lote y la última de éstas se mostrará en las ventanas Imagen y Zoom de FineReader. Todas las imágenes seleccionadas se copiarán en la carpeta del lote. Consulte la sección Información general sobre el trabajo con lotes para más detalles sobre la organización de lotes y la forma de mostrar páginas en ellos.

    Sugerencia: Si desea efectuar inmediatamente el reconocimiento de las imágenes abiertas, use el modo Open&Read:

    1. Seleccione Open&Read en el menú Procesar o pulse las teclas CTRL+MAYÚS+D. Se abrirá el cuadro de diálogo Abrir.

    2. Seleccione las imágenes para el reconocimiento en el cuadro de diálogo Abrir.

    Trabajar con la imagen
    Guardar imagen
    Leer imagen


Obtención de imágenes de la Carpeta dinámica

(sólo Corporate Edition)

Si su empresa utiliza dispositivos multifunción en red que combinan las funciones de escáner, impresora y copiadora, puede configurar FineReader para que obtenga las imágenes automáticamente de dichos dispositivos.

Uno de los métodos que se pueden utilizar para este fin es el seguimiento de carpetas. FineReader puede realizar un seguimiento de una carpeta concreta en un disco local, una red o un servidor FTP. En este modo, el programa abrirá automáticamente todos los documentos PDF, imágenes y faxes digitalizados que se hayan agregado a la carpeta "dinámica". Cuando se ha agregado la imagen al lote de FineReader, se elimina de la carpeta de la que se realiza el seguimiento.

Para activar la Carpeta dinámica:

  • Seleccione el elemento Carpeta dinámica… en el menú Archivo, o
  • Seleccione el elemento Carpeta dinámica en el menú local de la barra de herramientas Scan&Read.

Cuando el modo de Carpeta dinámica esté activado, el icono del botón Digitalizar cambiará de aspecto, se abrirá el cuadro de diálogo Carpeta dinámica y aparecerá el icono [image] en la barra de estado. En caso de producirse un error, el icono se convertirá en [image]. Haga doble clic en este icono para ver el mensaje de error.

Para desactivar el modo de Carpeta dinámica:

  • Seleccione el elemento Desactivar Carpeta dinámica en el menú Archivo, o
  • Clic en el botón Detener en la barra de herramientas Scan&Read.


Digitalizar páginas dobles

Al digitalizar un libro verá que es más conveniente digitalizar las páginas izquierda y derecha (lo que aquí se denomina página doble) a la vez. La calidad del reconocimiento es mayor si la página doble se divide en dos después de la digitalización, de forma que cada página del lote corresponde a una sola página del libro. El análisis del reconocimiento y de la distribución se realiza por separado en cada una de las páginas y cada una de ellas se rectifica en caso si es necesario.

Si desea dividir páginas dobles:

  • Seleccione la opción Separar páginas dobles de la ficha Digitalizar/Abrir imagen (menú Herramientas>Opciones) antes de digitalizar.

Si marca esta opción, cada una de las páginas dobles se dividirá en dos páginas de lote. Consulte la sección Información general sobre el trabajo con lotes para obtener más información sobre los lotes.

Nota: si una página doble se ha dividido en dos de manera incorrecta, desactive la casilla Separar páginas dobles, digitalice la página doble de nuevo o vuelva a agregar la imagen respectiva al lote e intente dividir la imagen de forma manual mediante el cuadro de diálogo Separar página (Imagen>Separar imagen).


Agregar imágenes de tarjetas de visita al lote

Al introducir tarjetas de visita, es más práctico introducir un gran número de tarjetas de una vez, tantas como admita el escáner. La calidad de reconocimiento será mayor (por ejemplo, gracias a la rectificación) si cada tarjeta de visita forma una página distinta. El sistema presenta herramientas especiales de división de imágenes de forma automática y manual para imágenes que contengan tarjetas de visita organizadas en un determinado orden.

Para dividir la imagen:

  1. Seleccione la imagen necesaria en la ventana Lote .
  2. Seleccione la opción Separar imagen en el menú Imagen. Se abrirá el cuadro de diálogo Separar página
  3. Haga clic en el botón Separar tarjetas de visita.

Nota:

  1. La página dividida se eliminará del lote, su lugar lo ocuparán las partes divididas. Consulte la sección Información general sobre el trabajo con lotes para obtener más información.
  2. Si la imagen se dividió en tarjetas de visita de manera incorrecta, intente dividir la imagen de forma manual mediante el botón Agregar separador vertical/Agregar separador horizontal.
  3. Para poder eliminar todos los separadores, haga clic en el botón Quitar todos los separadores.
  4. Para desplazar un separador, cambie al modo Seleccionar separador (haga clic en el botón [image]) y mueva el separador.
  5. Para eliminar un separador, cambie al modo Seleccionar separador (haga clic en el botón [image]) y mueva el separador fuera de la imagen.


Trabajar con la imagen

  • Limpiar imagen
  • Invertir imagen
  • Girar o voltear imagen
  • Borrar bloque
  • Aumentar o reducir escala de imagen
  • Obtener información de imagen
  • Imprimir imagen
  • Deshacer la última acción

  1. Limpiar imagen

    La imagen reconocida puede aparecer "sucia", es decir, puede que contenga demasiados puntos. Este exceso de puntos se produce al digitalizar documentos cuya calidad de impresión es media o inferior. Los puntos cercanos a contornos de caracteres pueden perjudicar a la calidad del reconocimiento. Si lo desea, puede reducir el número de puntos. Para ello:

    • Seleccione la opción Limpiar imagen en el menú Imagen.

    Para limpiar un bloque determinado:

    • Seleccione la opción Limpiar bloque en el menú Imagen.

    Nota Con documentos originales muy claros o configurados con una fuente muy clara, la limpieza de imagen puede hacer que desaparezcan puntos, comas y porciones finas de caracteres, con lo que empeorará la calidad de reconocimiento.

    Si digitaliza o abre imágenes "sucias", seleccione la opción Limpiar imagen en la sección Preprocesamiento de imagen de la ficha Digitalizar/Abrir imagen (menú Herramientas>Opciones) para limpiarlas antes de agregarlas a un lote.

  2. Invertir imagen

    Durante la digitalización, algunos escáneres invierten las imágenes (es decir, muestran el negro como blanco y viceversa).

    Si lo desea, puede seleccionar la opción Invertir imagen para que los documentos tengan un aspecto estándar, es decir, fuente negra sobre fondo blanco. Para ello:

    • Seleccione la opción Invertir imagen en el menú Imagen.

    Nota Si digitaliza o abre imágenes invertidas, seleccione la opción Invertir imagen en la sección Preprocesamiento de imagen de la ficha Digitalizar/Abrir imagen (menú Herramientas>Opciones) antes de agregarlas a un lote.

  3. Girar o voltear imagen

    La calidad de reconocimiento depende de la orientación de la imagen (el texto debería extenderse de arriba abajo, con las líneas en sentido horizontal). De modo predeterminado, FineReader detecta automáticamente la orientación de página durante el reconocimiento. Si la detección de orientación de página es incorrecta, anule la selección de la opción Detectar orientación de imagen (durante reconocimiento) en la ficha Digitalizar/Abrir imagen y gire la imagen para que la orientación sea estándar:

    • Haga clic en el botón [image] o seleccione la opción Girar a derecha en el menú Imagen para aplicar un giro de 90° en el sentido de las agujas del reloj.

    • Haga clic en el botón [image] o seleccione la opción Girar a izquierda en el menú Imagen para aplicar un giro de 90° en sentido contrario al de las agujas del reloj.
    • Seleccione la opción Girar boca abajo en el menú Imagen para aplicar un giro de 180°.

    Para voltear la imagen:

    • horizontalmente (sobre el eje vertical) - seleccione la opción Voltear horizontal en el menú Imagen,
    • verticalmente (sobre el eje horizontal) - seleccione la opción Voltear vertical en el menú Imagen,

  4. Borrar bloque

    Si no desea reconocer una zona de una imagen, o si hay áreas con exceso de puntos, puede borrarlas siguiendo este procedimiento:

    • Seleccione la herramienta [image] y, a continuación, la zona de la imagen que desea borrar, manteniendo pulsado el botón izquierdo del ratón. Suelte el botón para borrar la zona de imagen seleccionada.

  5. Aumentar o reducir escala de imagen

    • Seleccione la herramienta [image] / [image] en la barra Imagen (en la ventana Imagen) y haga clic en la imagen. La escala de imagen se duplicará o se reducirá a la mitad.
    • Haga clic con el botón derecho del ratón en la imagen, seleccione Escala y, a continuación, seleccione el valor deseado en el menú emergente.

  6. Obtener información de imagen

    Puede obtener los siguientes datos sobre una imagen: ancho y alto en píxeles; resolución vertical y horizontal (puntos por pulgada); tipo de imagen.

    • Haga clic con el botón derecho en la imagen y seleccione la opción Propiedades en el menú emergente. Se abrirá un cuadro de diálogo. Seleccione la ficha Imagen en este cuadro de diálogo.
  7. Imprimir imagen
    Puede imprimir la imagen abierta en la ventana Imagen, las imágenes de páginas seleccionadas en la ventana Lote o imágenes de todas las páginas del lote:
    • Seleccione la opción Imprimir imagen en el menú Archivo. Se abrirá el cuadro de diálogo Configurar impresión. Configure los parámetros de impresión necesarios (impresora, número de páginas que quiere imprimir, número de copias, etc.) en el cuadro de diálogo.
  8. Deshacer la última acción
    • Para deshacer la última acción realizada, haga clic en el botón Deshacer de la barra Estándar [image].

    Sugerencia: Para anular la operación Deshacer, haga clic en el botón Rehacer de la barra Estándar [image].


Numerar páginas

A cada página digitalizada se le asigna un número. El número que se asigna de forma predeterminada es el número de la última página del lote más uno.

También puede establecer el número de la página añadida de forma manual si lo desea, por ejemplo, si necesita mantener la numeración original o si necesita digitalizar una serie de páginas numeradas ordenadas. Para ello:

  • Seleccione la opción Especificar n° de página antes de añadir a lote de la ficha Digitalizar/Abrir imagen (menú Herramientas>Opciones) .

Para digitalizar muchas páginas impresas a doble cara ordenadas por número:

  1. Seleccione la opción Especificar n° de página antes de agregar a lote de la ficha Digitalizar/Abrir imagen (Herramientas>Opciones).
  2. Especifique el número de la primera página digitalizada en el cuadro de diálogo Número de página y, a continuación, seleccione la opción Pares e impares por separado en el campo Número de página . Seleccione el orden de numeración: ascendente o descendente. El modo depende de cómo coloque las páginas a doble cara en el alimentador automático, es decir, depende de si el número más alto se pone arriba o abajo.
Digitalizar


Opciones de imagen de lote

Convertir imágenes en color y en gris a blanco y negro ( Digitalizar/Abrir imagen, menú Herramientas>Opciones)

Seleccione la opción Convertir imágenes en color y en gris a blanco y negro al digitalizar imágenes utilizando la interfaz de origen TWAIN y cuando no haya imágenes, fuentes ni fondos en color, o cuando no desee conservar los colores en las imágenes digitalizadas. Las imágenes digitalizadas ocuparán menos espacio en disco si marca esta opción.


Análisis de distribución de página

Antes de empezar el proceso de reconocimiento, FineReader necesita "saber" qué áreas de imagen necesita reconocer. El procedimiento de análisis de la distribución de página sirve para este propósito. Este procedimiento consiste en trazar bloques de texto, bloques de imagen, bloques de tabla y bloques de códigos de barras.

En este capítulo se explica lo siguiente: cuándo es necesario analizar la página manualmente, qué tipos de bloque hay, cómo se pueden editar los bloques trazados mediante el procedimiento automático de análisis de la distribución y cómo facilitar el proceso de análisis de la distribución utilizando las plantillas de bloque.

Contenido del capítulo

  • Información general sobre el análisis de distribución de página
  • Tipos de bloque
  • Opciones de análisis de distribución de página automático
  • Trazar y editar bloques manualmente
  • Análisis de distribución de tabla manual
  • Usar plantillas de bloque


Información general sobre el análisis de distribución de página

El análisis de la distribución de la página se puede realizar automática y manualmente. En la mayoría de los casos, FineReader gestiona la compleja tarea del análisis de la distribución de la página. Inicie el análisis automático haciendo clic en el botón 2-Leer. El reconocimiento se realizará a la vez que se analiza la distribución.

    Haga clic en este botón para empezar el proceso de lectura de una imagen abierta. Para cambiar el modo del botón, haga clic en la flecha situada a su derecha y seleccione el elemento necesario en el menú emergente.

Nota: también puede utilizar el procedimiento independiente de análisis de la distribución de página (menú Procesar>Analizar distribución). Puede ejecutar este procedimiento cuando lo necesite, pero recuerde que en este caso la calidad del análisis de la distribución puede ser inferior, dado que el procedimiento conjunto de análisis y reconocimiento utiliza información adicional adquirida durante el reconocimiento para asistir en el análisis.

El trazado manual de los bloques se aconseja si:

  1. desea reconocer sólo una parte de la página;

  2. el análisis automático ha trazado bloques incorrectos.

Sugerencia:

  • en algunos casos la calidad del análisis automático se puede mejorar ajustando las opciones del análisis de la distribución de la página. Compruebe las opciones actuales en la ficha Reconocimiento, del menú Herramientas>Opciones.
  • En caso de que la aplicación trazase los bloques de forma incorrecta, la mayoría de las veces es más rápido modificarlos con la ayuda de las herramientas de edición de bloques en lugar de eliminar todos los bloques y dibujarlos de nuevo manualmente.
Opciones de análisis de distribución de página automático
Trazar y editar bloques manualmente
Análisis de distribución de tabla manual


Tipos de bloque

Los bloques son áreas de imagen incluidas en un marco. Estos elementos indican al sistema qué áreas de la imagen deben reconocer y en qué orden. También afectan a la forma de conservación de la distribución original de la página. Los bloques de los distintos tipos contienen marcos de distintos colores. Puede cambiar el color de los marcos en la ficha Vista del cuadro de diálogo Opciones (menú Herramientas>Opciones) en el grupo Aspecto. Seleccione el tipo de bloque que necesite en el campo Elemento y el color en el campo Color.

Los bloques disponibles son los siguientes:

Área de reconocimiento este tipo de bloque se utiliza para el análisis y para el reconocimiento automático. Al hacer clic en el botón 2-Leer, todos los bloques de este tipo se analizan y reconocen automáticamente.

Texto este tipo de bloque se utiliza para áreas de imagen de texto. Sólo deberá contener texto formateado en una columna. Si el texto contiene imágenes, trace un bloque separado para cada una de ellas.

Tabla este tipo de bloque sirve para las áreas de imagen de tabla o para áreas de texto estructurado en forma de tabla. Cuando la aplicación lee bloques de este tipo, traza separadores verticales y horizontales dentro del bloque para formar una tabla. Este bloque se representa en forma de tabla en el texto de salida. Puede trazar y editar tablas manualmente.

Imagen este tipo de bloque se utiliza para áreas de imagen que contengan dibujos. Los bloques de este tipo pueden incluir una imagen real o cualquier otro objeto (por ejemplo una porción de texto) que desee que se muestre como imagen en el texto reconocido.

Código de barras este tipo de bloque se utiliza para las áreas de imagen de código de barras. Si el documento tiene un código de barras impreso y no desea que en el texto reconocido se muestre como una imagen, sino como una serie de letras y números, trace un bloque separado para este elemento y establezca el tipo de bloque en código de barras.
Nota: existe una opción que permite analizar y reconocer automáticamente los códigos de barras, pero no está activa de forma predeterminada. Para activarla, seleccione la opción Buscar códigos de barras en la ficha Reconocimiento (menú Herramientas>Opciones).

Trazar y editar bloques manualmente


Opciones de análisis de distribución de página automático

El análisis automático de la distribución de página que ejecuta FineReader traza los siguientes tipos de bloques: bloques de texto, de tabla, de imagen y de códigos de barras.

El análisis automático de la distribución (asociado al reconocimiento del texto) se inicia al hacer clic en el botón 2-Leer . Antes de hacer clic en este botón deberá establecer las opciones principales de análisis de la distribución: tipo de documento y opciones de análisis de tabla.

    Haga clic en este botón para iniciar el reconocimiento de una imagen abierta. Para cambiar el modo del botón, haga clic en la flecha situada a su derecha y seleccione el elemento necesario en el menú emergente.

Tipo de documento

En la mayoría de los casos la distribución del texto se detecta automáticamente. La detección automática se realiza si el valor de Autodetectar distribución de la ficha Reconocimiento del grupo Tipo de documento (menú Herramientas>Opciones) está marcada. Esta opción está seleccionada de modo predeterminado.

En caso de que necesite establecer manualmente el tipo de documento:

  • Seleccione el elemento necesario en el grupo Tipo de documento de la ficha Reconocimiento del cuadro de diálogo Opciones (menú Herramientas>Opciones).

Tipos de documentos disponibles:

Autodetectar distribución | - indica que la distribución del texto se detecta automáticamente. Esta opción está seleccionada de modo predeterminado. Si se establece este valor, el reconocimiento de todos los tipos de texto, incluidos los textos en varias columnas, textos con imágenes y textos con tablas, se realiza de forma automática.
Columna individual | - indica que el texto está distribuido en una columna. Use esta opción si el análisis automático de la distribución de página ha detectado erróneamente un tipo de texto con varias columnas.
Texto simple con espacios | - indica que el texto está formateado en una columna y la fuente es de espacio sencillo, de un solo tamaño. Las sangrías a la izquierda en el texto reconocido se representan como espacio; cada línea se representa en un párrafo y los párrafos originales se separan mediante líneas en blanco. Utilice este tipo si, por ejemplo, va a reconocer documentos de C++ o documentos informáticos.

Opciones de análisis de tabla

En la mayoría de los casos la aplicación divide la tabla automáticamente en filas y columnas. Si necesita ajustar otras opciones de tabla, abra la ficha Reconocimiento del grupo Tablas. Ajuste las opciones si:

  • el análisis automático de la distribución de página ha trazado incorrectamente las filas y las columnas;
  • el documento contiene muchas tablas sencillas del mismo tipo (por ejemplo, no hay celdas combinadas o siempre hay una línea de texto en cada celda).

  1. Utilice la opción Una línea de texto por celda si va a trabajar con una tabla sin separadores negros o con una tabla en la que algunos separadores son negros y otros no, y que sólo tenga una línea de texto en cada celda. Ejemplo:

    Kilómetros | Millas
    1 | 0.62
    5 | 3.2

    - esta tabla sólo tiene una línea de texto en cada celda.

    Fenómeno físico | t, grados centígrados
    Punto de ebullición del agua | 100
    Punto de congelación del agua | 0

    - esta tabla tiene más de una línea de texto en cada celda

  2. Utilice la opción Tabla sin celdas combinadas si va a trabajar con una tabla sin celdas combinadas. Ejemplo:

    3. Temperatura
Grados centígrados | Grados Kelvin
-273 | 0
100 | 373

    - la celda Temperatura es una celda combinada.

Nota: no seleccione las opciones Una línea de texto por celda ni Tabla sin celdas combinadas, si el texto tiene tablas con estructuras distintas. La selección de estas opciones puede originar errores en el análisis de la distribución y afectar a la calidad del reconocimiento de forma negativa.

Trazar y editar bloques manualmente
Guardar una imagen de bloque en un archivo


Trazar y editar bloques manualmente

Cómo:

  • Crear un bloque nuevo
  • Modificar bloques
  • Editar una tabla

Para crear un bloque nuevo:

  1. Seleccione una de las herramientas siguientes:

    - para trazar un área de reconocimiento;

    - para trazar un bloque de texto;

    - para trazar un bloque de imagen;

    - para trazar un bloque de tabla.

  2. Coloque el ratón en el punto donde desee que se coloque una de las esquinas del bloque. Mantenga pulsado el botón izquierdo del ratón y arrastre el puntero al punto donde desea colocar la esquina contraria.
  3. Deje de pulsar el botón del ratón.

Un marco encuadrará el área de imagen seleccionada.

En este momento puede cambiar el tipo de bloque. El tipo de bloque trazado puede ser uno de los siguientes: Área de reconocimiento, Texto, Tabla, Imagen o Código de barras. Para cambiar el tipo de bloque:

  • Haga clic con el botón derecho del ratón en el elemento Tipo de bloque y, a continuación, seleccione el que necesite en el menú emergente.

Modificar bloques

Para mover los bordes del bloque:

  1. Haga clic en el borde y mantenga pulsado el botón izquierdo del ratón. El puntero del ratón pasará a tener forma de cruz.
  2. Arrastre el puntero en la dirección que necesite.
  3. Deje de pulsar el botón del ratón.

Nota: si hace clic en la esquina de un bloque, podrá arrastrar al mismo tiempo los bordes del bloque de forma vertical y horizontal.

Para añadir una parte de bloque rectangular:

  1. Seleccione la herramienta [image].
  2. Haga clic en el bloque al que desee añadir una parte. Pulse y mantenga pulsado el botón izquierdo del ratón y arrastre el puntero de forma diagonal. Seleccione el área de la imagen que desee añadir al bloque y deje de pulsar el botón del ratón. El rectángulo trazado se añadirá al bloque.
  3. Si fuera necesario, mueva el borde del bloque.

Para cortar una parte de bloque rectangular:

  1. Seleccione la herramienta [image].
  2. Haga clic con el botón izquierdo en el bloque del que desee cortar una parte. Pulse y mantenga pulsado el botón izquierdo del ratón y arrastre el puntero de forma diagonal. Seleccione el área de la imagen que desea cortar y deje de pulsar el botón. El rectángulo seleccionado se recortará.
  3. Si fuera necesario, mueva el borde del bloque.

Nota:

  1. Puede cambiar los bordes del bloque si agrega nuevos nodos (puntos de división). Puede usar el ratón para mover los segmentos creados en cualquier dirección que desee.
    Con el fin de añadir un nuevo nodo, pulse Mayús y mueva el puntero del ratón hasta donde desee crear el nuevo nodo (el puntero se convertirá en una cruz) y haga clic en el borde. Se creará un nuevo nodo.
  2. FineReader impone ciertos requisitos a la forma de bloque. La naturaleza de estos requisitos se debe al hecho de que las líneas de texto en los bloques no deben estar partidas o el reconocimiento no funcionará correctamente. Con el fin de satisfacer estos requisitos, FineReader corrige de manera automática los bordes del bloque una vez que ha añadido o cortado una parte de un bloque (por ejemplo, si corta una parte del bloque del final o del principio, en realidad cortará una esquina total del bloque o si intenta cortar una parte entre las dos esquinas superiores o inferiores, la aplicación actuará como si hubiese cortado la esquina derecha del bloque (respectivamente superior o inferior)) o prohíbe ciertas operaciones cuando intente mover los segmentos que forman el borde de un bloque.

Para seleccionar un bloque o un grupo de bloques:

  • Seleccione la herramienta [image] y haga clic en el bloque necesario o haga clic con el botón izquierdo del ratón y dibuje un rectángulo que abarque todos los bloques que desee seleccionar.

Nota: puede seleccionar uno o más bloques utilizando las herramientas de selección de bloque habituales. Para seleccionar varios bloques mantenga pulsada la tecla MAYÚS o CTRL mientras utiliza una de las herramientas elegidas: , [image], [image] o [image] y arrastre la flecha sobre los bloques que desea seleccionar. Para invertir la selección (es decir, para añadir un bloque no seleccionado o para marcar el seleccionado), mantenga pulsada la tecla CTRL mientras utiliza una de las herramientas elegidas: , [image], [image] o [image] y arrastre la flecha sobre los bloques necesarios.

Para mover bloques:

  • Mantenga pulsada la tecla ALT mientras utiliza una de las herramientas elegidas: , [image], [image], [image] o [image] y mueva los bloques.

Para volver a numerar bloques:

  1. Seleccione la herramienta [image].
  2. Haga clic en los bloques en el orden que desee. El contenido de los bloques se mostrará en el texto de salida en el mismo orden.

Nota: Si vuelve a numerar bloques en una imagen ya reconocida, el texto reconocido en el modo borrador de la ventana Texto se reorganizará para reflejar el nuevo orden.

Para eliminar un bloque:

  • Seleccione la herramienta [image] y haga clic en el bloque que desea utilizar.
  • Seleccione los bloques que desee eliminar y pulse SUPR.

Nota: si elimina alguno de los bloques reconocidos, el texto que se muestra en la ventana Texto también se borrará.

Para eliminar todos los bloques de la imagen:

  • Seleccione el elemento Eliminar bloques y texto del menú Lote.

Nota: si los bloques eliminados pertenecen a una imagen ya reconocida, todo el texto reconocido se eliminará también de la ventana Texto.

Editar una tabla

Para editar una tabla seleccione una de las herramientas siguientes de la barra Imagen:

- para añadir un separador vertical;

- para añadir un separador horizontal;

- para eliminar un separador.

Para combinar varias celdas:

  • Seleccione el elemento Combinar celdas de tabla en el menú Editar.

Para dividir celdas previamente combinadas:

  • Seleccione la opción Dividir celdas de tabla en el menú Edición.

Para combinar celdas de tabla (se conserva la división de columnas):

  • Seleccione el elemento Combinar filas de tabla en el menú Editar.
Análisis de distribución de tabla manual
Tipos de bloque
Usar plantillas de bloque


Análisis de distribución de tabla manual

Sugerencia: si el análisis automático de la distribución de tabla no dividió la tabla en filas y columnas correctamente, intente editar los resultados manualmente en vez de eliminar todos los bloques y de dibujarlos de nuevo manualmente. En la mayoría de los casos la edición del análisis automático de la distribución es más rápida.

Para editar una tabla manualmente:

Para editar la tabla, utilice las herramientas siguientes de la barra Imagen:

Agregar separador vertical
Agregar separador horizontal

Eliminar separador
Si la celda de la tabla sólo contiene una imagen, seleccione el elemento Tratar celda como imagen del cuadro de diálogo Propiedades de bloque (menú Vista>Propiedades). Si la celda de la tabla contiene texto e imágenes, trace un bloque de imagen separado (o bloques) dentro de la celda.

Para combinar las celdas de la tabla o las filas:

  • Seleccione las opciones Combinar celdas de tabla o Combinar filas de tabla en el menú Editar.

    Nota: puede separar celdas combinadas utilizando la opción Dividir celdas de tabla (menú Editar). La opción Combinar celdas de tabla no afecta a la división de la tabla en columnas.

Nota: para evitar tener que trazar manualmente separadores horizontales y verticales, trace un bloque de tabla separado y, a continuación, haga clic con el botón derecho en la opción Analizar estructura de tabla del menú emergente. El sistema trazará todos los separadores que considere necesario. A continuación, puede editar la tabla si el sistema ha trazado alguno de los separadores de forma incorrecta.


Usar plantillas de bloque

Si se va a procesar un gran número de documentos con la misma distribución, como formularios o cuestionarios, el análisis independiente de la distribución de cada página llevará demasiado tiempo. La solución es crear una plantilla de bloque, un "conjunto" estándar de bloques de un tipo determinado que represente la distribución de las páginas, y aplicarlo a todas las páginas con la misma distribución que necesite leer.

Nota: Sólo puede usar la plantilla creada para los documentos digitalizados con la misma resolución que el documento para el que ha creado la plantilla.

Para crear una plantilla de bloque:

  1. Abra una imagen y trace los bloques automática o manualmente.
  2. Seleccione la opción Guardar bloques en el menú Imagen. Se abrirá el cuadro de diálogo Guardar bloques como. Escriba el nombre del archivo de la plantilla de bloque.

Para cargar una plantilla de bloque:

  1. Haga clic en la ventana Lote y seleccione las páginas que desee aplicar a la plantilla de bloque.
  2. Seleccione la opción Guardar bloques en el menú Imagen. Se abrirá el cuadro de diálogo Abrir bloques.
  3. Seleccione la plantilla de bloque que necesite en el cuadro de diálogo.
  4. Haga clic en el botón de radio Aplicar a apropiado. El botón de radio Todas las páginas aplica la plantilla de bloque a todas las páginas del lote, el botón de radio Páginas seleccionadas aplica la plantilla de bloque sólo a las páginas seleccionadas.
  5. Haga clic en el botón Abrir.


Reconocimiento

El objetivo del reconocimiento óptico de caracteres es leer el texto a partir de la imagen de origen y conservar la distribución de la página. Antes de empezar el reconocimiento tendrá que establecer los elementos principales: el idioma de reconocimiento, el texto reconocido el tipo de impresión y el tipo de documento. En este capítulo se tratan los parámetros principales y otros temas relacionados con el reconocimiento, también se ilustra la utilización de los distintos valores de esta función, etc.

Contenido del capítulo

  • Información general sobre reconocimiento
  • Idioma de reconocimiento
  • Tipo de impresión de origen
  • Otras opciones de reconocimiento
  • Modo de reconocimiento en segundo plano
  • Reconocimiento con moldeado
    • Moldear un diseño de usuario
    • Editar un diseño de usuario
  • Grupos de idiomas e idiomas de usuario
    • Crear un idioma
    • Crear un grupo de idiomas


Información general sobre reconocimiento

Nota: antes de empezar con el reconocimiento, compruebe las opciones siguientes: idioma de reconocimiento, tipo de impresión del texto reconocido y tipo de documento.

Puede:

  1. Reconocer uno o varios bloques dibujados en una imagen.
  2. Reconocer una página abierta o todas las páginas seleccionadas en la ventana Lote.
  3. Reconocer todas las páginas no reconocidas del lote.
  4. Reconocer en segundo plano todas las páginas. Este modo permite editar y reconocer páginas al mismo tiempo.
  5. Recocer páginas en el modo Moldear diseño de usuario. Este modo se utiliza normalmente para reconocer textos con fuentes decorativas o para procesar volúmenes grandes (más de cien páginas) de documentos de calidad de impresión baja.
  6. Reconocer el mismo lote en varias estaciones de trabajo.

Para empezar el reconocimiento:

  • Haga clic en el botón 2-Leerde la barra de herramientasAsistente

  • Seleccione la opción que necesite en el menú Procesar:

    Leer para reconocer la página abierta o todas las seleccionadas en la ventana Lote;

    Leer todas las páginas para reconocer todas las páginas que falten del lote;

    Leer bloque para reconocer uno o varios bloques dibujados en la imagen;

    Iniciar reconocimiento en segundo plano para iniciar el modo de reconocimiento en segundo plano.

El botón 2-Leer reconoce de forma predeterminada la imagen abierta. Para cambiar el modo del botón, haga clic en la flecha situada a su derecha y seleccione el elemento necesario en el menú emergente.

Nota: al reconocer una página que ya ha sido reconocida anteriormente, sólo se procesan los bloques modificados y los añadidos.

Reconocimiento con moldeado
Modo de reconocimiento en segundo plano
Revisar el texto reconocido


Idioma de reconocimiento

FineReader reconoce documentos mono y plurilingües (por ejemplo inglés-francés). Cuando esté reconociendo documentos en inglés o alemán, también podrá utilizar los idiomas correspondientes con diccionarios especializados. Además de los diccionarios médicos y jurídicos, estos idiomas también incluyen diccionarios generales de FineReader.

Para establecer el idioma de reconocimiento del texto, selecciónelo en la lista desplegable de la barra de herramientas Estándar.

Si desea reconocer un documento en varios idiomas:

  1. Seleccione la opción Seleccionar varios idiomas en la lista de idiomas de la barra de herramientas Estándar. Se abrirá el cuadro de diálogo Idioma de reconocimiento.

  2. Seleccione los idiomas necesarios en el cuadro de diálogo Idioma de reconocimiento.

Sugerencia: si utiliza determinada combinación de idiomas con frecuencia, cree un nuevo grupo de idiomas y añada los que necesite.

Nota:

  1. el aumento del número de idiomas de reconocimiento utilizados simultáneamente puede afectar de forma negativa a la calidad del reconocimiento. No se recomienda utilizar más de 2 o 3 idiomas simultáneamente.
  2. Compruebe las fuentes seleccionadas en la ficha Formato antes de leer los documentos. Estas fuentes deberán admitir todos los caracteres utilizados en los idiomas de reconocimiento seleccionados, sino, el texto reconocido se mostrará de forma incorrecta (en vez de letras aparecerán signos de exclamación o de interrogación).

En ciertas ocasiones no podrá encontrar en la lista el idioma de reconocimiento que necesita. Esto se puede deber a lo siguiente:

  1. El idioma no es compatible con FineReader. Vea la lista completa de idiomas de reconocimiento en la sección Idiomas compatibles.
  2. El idioma no se está incluido en la lista de reconocimiento de la barra de herramientas Reconocimiento. Para añadir el idioma que desea necesita seleccionar la opción Seleccionar más idiomas en la lista de la barra de herramientas Estándar. Se abrirá el cuadro de diálogo Idioma de reconocimiento. Seleccione el idioma que necesite en el cuadro de diálogo.
  3. Se ha eliminado la selección del idioma durante la instalación personalizada.

    Nota: asegúrese de que indica la ruta donde está instalado ABBYY FineReader.

Para ocultar o mostrar un idioma en la lista desplegable de la barra de herramientas:

  • seleccione el idioma que desee en el cuadro de diálogo Editor de idiomas (menú Herramientas>Editor de idiomas) y marque o elimine la selección de la opción Mostrar este idioma en la lista de la barra de herramientas.

Sugerencia:

  • también puede establecer el idioma de reconocimiento para un bloque separado. Para ello, haga clic con el botón derecho del ratón en el bloque al que desee asignar el idioma de reconocimiento y seleccione la opción Propiedades en el menú emergente. Se abrirá el cuadro de diálogo Propiedades. Seleccione la ficha Bloque en el cuadro de diálogo y, a continuación, seleccione el idioma de reconocimiento en el campo Idiomas.


Tipo de impresión del texto de origen

En la mayoría de los casos el tipo de impresión del texto se detecta automáticamente. Para utilizar la detección automática del tipo de impresión seleccione la opción Autodetectar en el grupo Tipo de impresión (menú Herramientas>Opciones, ficha Reconocimiento).

Si va a reconocer material impreso en modo borrador de una impresora matricial, puede aumentar la calidad del reconocimiento estableciendo un tipo de impresión distinto:

  • Si va a reconocer material mecanografiado, seleccione la opción Máquina de escribir.
  • Si va a reconocer copias impresas con una impresora matricial, seleccione la opción Impresora matricial.
Este es un ejemplo de cómo aparecen las letras impresas en el modo borrador de una impresora matricial. Verá que las líneas de caracteres están hechas de puntos separados.
Este es un ejemplo de cómo aparecen las letras escritas con una máquina de escribir. Todas las letras tienen la misma anchura (compare, por ejemplo una "w" y una "a").

Para cambiar el tipo de impresión:

  • Seleccione la opción que necesite en la ficha Reconocimiento del cuadro de diálogo Opciones (menú Herramientas>Opciones).

    Nota: cuando termine de trabajar con textos impresos a máquina o con una impresora matricial, no olvide volver a marcar la opción Autodetectar para reconocer correctamente los textos normales.


Otras opciones de reconocimiento

Mostrar imagen durante reconocimiento

El reconocimiento de un número de páginas elevado es más rápido si no se muestra la imagen procesada. Para ejecutar el reconocimiento sin que se muestre la imagen:

  • Anule la selección de la opción Mostrar imagen durante el reconocimiento de la ficha General (menú Herramientas>Opciones).

Dirección del texto

Si la aplicación reconoció bloques con texto vertical de manera incorrecta (un bloque de texto o una celda de una tabla):

  • haga clic con el botón derecho en el bloque con texto vertical y seleccione la opción Propiedades en el menú emergente. Se abrirá el cuadro de diálogo Propiedades de bloque. Seleccione la opción necesaria en la lista Dirección del texto en el cuadro de diálogo y vuelva a reconocer la imagen.

Bloque invertido o volteado

Si la aplicación reconoció bloques con texto invertido o volteado de manera incorrecta (un bloque de texto, una celda de tabla o toda la tabla).

  • Haga clic con el botón derecho en el bloque que desee y seleccione la opción Propiedades en el menú emergente. Se abrirá el cuadro de diálogo Propiedades de bloque. Seleccione la opción Invertido o Volteado en el cuadro de diálogo y vuelva a reconocer la imagen.


Reconocimiento en segundo plano

Si desea editar las páginas reconocidas y ejecutar el reconocimiento al mismo tiempo, puede que sea útil utilizar el modo de reconocimiento en segundo plano. Para empezar el reconocimiento en segundo plano:

  • Seleccione la opción Iniciar reconocimiento en segundo plano en el menú Proceso .
    El signo [image] aparece en la línea de estado al final de la ventana principal de FineReader. Si la ventana Lote está en modo vista Detalles (active el modo de vista Detalles haciendo clic con el botón derecho del ratón en la ventana Lote y seleccionando Vista>Detalles en el menú emergente), el icono de la página en reconocimiento se [image] mostrará en la columna Abierta por.

Cuando el reconocimiento en segundo plano está activado, el proceso se reinicia automáticamente al añadir al lote una página sin reconocer.

Nota: observará que la velocidad de reconocimiento aumenta en sistemas de procesador múltiple en el modo de reconocimiento en segundo plano si el lote contiene muchas páginas.

Para detener el reconocimiento en segundo plano:

  • Seleccione la opción Detener reconocimiento en segundo plano en el menú Proceso .

Nota el modo de reconocimiento en segundo plano utiliza las opciones de reconocimiento establecidas en ese momento.


Reconocimiento con moldeado

Tal y como se ha mencionado previamente, FineReader puede leer textos creados en prácticamente cualquier tipo de fuente y es casi insensible a la calidad de la impresión, por lo que puede reconocer cualquier texto sin moldeado previo. Aún así, FineReader proporciona herramientas de moldeado para los diseños de usuario.

El modo Moldear diseño de usuario se puede utilizar para:

  1. reconocer textos con fuentes decorativas;
  2. reconocer textos con caracteres especiales (por ejemplo, signos matemáticos);
  3. reconocer grandes volúmenes (más de cien páginas) de textos de baja calidad.
Sugerencia: utilice el modo Modear diseño de usuario sólo en los casos mencionados anteriormente. En el resto de los casos puede que consiga un poco más de calidad en el reconocimiento, pero no compensará si se tiene en cuenta el tiempo que necesita dedicarle al moldeado de diseños.

El proceso es el siguiente: primero, reconozca una o dos páginas en modo de moldeado especial. El moldeado da como resultado un diseño. A continuación, FineReader usará este diseño como ayuda para reconocer el resto del texto.

A veces dos o tres caracteres aparecen pegados entre sí. En muchos de estos casos es imposible separarlos. FineReader no puede incluirlos en marcos separados (cada marco debería contener un carácter). Si este es el caso (no puede mover el marco para que sólo contenga un carácter), puede enseñar o moldear a FineReader para que reconozca la combinación "inseparable" de caracteres. Ejemplos de combinaciones típicas inseparables son ff, fi, fl, etc. Estas combinaciones se denominan ligaturas.

Nota:

  1. el diseño creado sólo es útil para reconocer textos que contengan el mismo tipo y tamaño de fuente, y se hayan digitalizado con la misma resolución que el documento con el que ha moldeado el diseño.
  2. Cada diseño se crea para un lote determinado, de forma que si borra un lote, también se borra el diseño. También puede usar el diseño con otros lotes. Para ello, guarde las opciones del lote en un archivo de tipo formato de plantilla de lote.
  3. Si se pone a reconocer textos configurados en una fuente distinta, acuérdese de desactivar el diseño marcando el botón de radio No usar diseños de usuario en la ficha Reconocimiento, del menú Herramientas>Opciones.

Si desea moldear un diseño de usuario:
  1. Inicie el modo Moldear diseño de usuario marcando el botón de radio Moldear diseño de usuario de la ficha Reconocimiento del menú Herramientas>Opciones, en el grupo Moldear. El nombre predeterminado del diseño ("Default") se mostrará en la línea de estado.
  2. Haga clic en el botón 2-Leer.
  3. Moldee el diseño, reconozca una o dos páginas en modo Moldear diseño de usuario.
    Los caracteres moldeados se guardan en el diseño predeterminado. Tras terminar de moldear el diseño, FineReader lo guarda (Default.ptn) en la carpeta del lote actual.
  4. Edite el diseño.
  5. Desactive el modo de moldeado (haga clic en el botón de radio Usar diseño de usuario de la ficha Reconocimiento).
  6. Reconozca el resto del texto, haciendo clic en el botón 2-Leer.

Nota:

  1. para crear varios diseños para el mismo lote, utilice el cuadro de diálogo Editor de diseños (haga clic en el botón Editor de diseños de la ficha Reconocimiento o seleccione en el menú Herramientas la opción Editor de diseños). Cree un nuevo diseño (haga clic en el botón Nuevo del cuadro de diálogo) y selecciónelo haciendo clic en el botón Activar. trabajar con un diseño creado es lo mismo que trabajar con el predeterminado, vea los pasos 1-5. Recuerde que sólo puede haber un diseño activo a la vez.
  2. Si ha creado varios diseños para un mismo lote, el activo es el que se creó el último. El nombre del diseño activo se muestra en la barra de estado. Para activar otro diseño, seleccione el que necesite de la lista del cuadro de diálogo Editor de diseños (menú Herramientas>Editor de diseños) y haga clic en el botón Activar. A continuación, haga clic en el botón de radio Usar diseño de usuario de la ficha Reconocimiento , menú Herramientas>Opciones, en el grupo Usar diseño de usuario.
  3. Si la opción Usar diseños incorporados está marcada, FineReader intenta leer el texto utilizando los diseños incorporados y sólo se detiene en determinados caracteres. Si está enseñando al sistema a leer fuentes decorativas o no estándar (por ejemplo, tibetano) FineReader puede leerlas incorrectamente si utiliza los diseños incorporados. En este caso, tendrá que eliminar la selección de la casilla Usar patrones incorporados de la ficha Reconocimiento y enseñar al sistema a reconocer cada carácter.


Moldear un diseño de usuario

  1. Asegúrese de que el botón de radio Moldear diseño del usuario de la ficha Reconocimiento (menú Herramientas>Opciones) del grupo Reconocimiento está seleccionado.
  2. Haga clic en el botón 2-Leer. FineReader iniciará el reconocimiento. Cuando encuentre un carácter desconocido, se abrirá el cuadro de diálogo Moldeado de diseño. La imagen del carácter se mostrará en este diálogo.

Moldear el reconocimiento de un carácter:

El marco de la ventana del diálogo superior deberá rodear por completo e incluir un único carácter. Si el marco sólo incluye parte de un carácter o más de uno, haga clic en los bordes del marco y muévalos para conseguir las condiciones necesarias. El [image] y los botones [image] también sirven para mover el marco (son muy útiles para moldear caracteres en cursiva, como se indica más adelante). Cuando termine, escriba el carácter y haga clic en el botón Moldear.

Nota:

  1. Sólo se puede moldear o instruir al sistema para que lea los caracteres incluidos en el alfabeto del idioma.
    Si moldea o instruye a FineReader para que pueda leer los caracteres que no es posible introducir a través del teclado, puede utilizar una combinación de dos caracteres para identificarlos o puede copiar el carácter que necesite de la tabla Carácter (haga clic en el botón [image] del cuadro de diálogo Moldeado de diseño para abrir la tabla).
  2. Si desea moldear el sistema para que conserve el formato del carácter, seleccione el elemento correspondiente: Cursiva o Negrita en el cuadro de diálogo Moldeado de diseño antes de hacer clic en el botón Moldear.
  3. Utilice letras mayúsculas cuando desee moldear imágenes de caracteres en mayúscula, y utilice minúsculas para moldear imágenes de caracteres en minúscula.

Si comete algún error durante el moldeado, puede hacer clic en el botón Atrás para que el marco retroceda a la posición anterior y el último par "imagen-carácter" se elimine del diseño. Esta función está limitada, ya que sólo permite "deshacer" el moldeado de la última palabra.

Moldear para reconocer ligaduras

Una ligadura es una combinación de dos o más caracteres "pegados" por ejemplo, fi, fl, ffi, etc. Es difícil tratar estos caracteres como separados porque se imprimen pegados. Conviene tratarlos como si fueran un solo carácter compuesto.

El moldeado de las ligaduras es igual que el de los caracteres separados.

  1. Escriba la combinación de caracteres necesaria y haga clic en el botón Moldear.
  2. El marco de la ventana del diálogo superior deberá incluir la ligadura completa. Puede mover el borde del marco utilizando el ratón o haciendo clic en [image] y en los botones [image] .

Cada diseño puede contener hasta 1000 caracteres nuevos. Sin embargo, no se recomienda crear demasiadas ligaduras, ya que puede afectar negativamente a la calidad del reconocimiento.

Al moldear con FineReader, tenga en cuenta las siguientes limitaciones:

  1. FineReader no diferencia entre determinados tipos de caracteres que se suelen considerar distintos. Estas imágenes se reconocen como una sola y como el mismo carácter. Por ejemplo, las comillas recta ('), derecha (’) e izquierda (‘) se mantienen en el diseño como un único carácter: la comilla recta. Esto significa que en el texto reconocido nunca verá las comillas derecha e izquierda, ni siquiera intentando moldearlas.
  2. En algunos casos, determinada imagen se reconoce como determinado carácter dependiendo del entorno en el que se encuentre.


Editar un diseño de usuario

Antes de empezar el reconocimiento puede ser útil editar el nuevo diseño. Un diseño moldeado incorrectamente afectará negativamente a la calidad del reconocimiento, por eso se recomienda comprobarlo.

El diseño sólo deberá contener caracteres completos o ligaduras. Los caracteres con bordes cortados y mal etiquetados se deberán eliminar del diseño.

Para editar un diseño de usuario
  1. Seleccione la opción Editor de diseños en el menú Herramientas . Se abrirá el cuadro de diálogo Editor de diseños.
  2. Seleccione el diseño que desea utilizar y haga clic en el botón Editar. Se abrirá el cuadro de diálogo Diseño de usuario.
  3. Seleccione un carácter y haga clic en el botón Propiedades para editar su imagen y establecer el tipo de letra correcto: cursiva, negrita, subíndice o superíndice. También puede hacer clic en el botón Eliminar para quitar los caracteres mal moldeados del lote.


Grupos de idiomas e idiomas de usuario

Además de los idiomas incorporados y de los grupos de idiomas, puede crear nuevos (con los idiomas admitidos por FineReader) y utilizarlos en el reconocimiento.

Si desea crear un nuevo idioma necesita:

  1. Conectar un idioma a un diccionario de usuario.
    • Por ejemplo, necesita reconocer un texto en inglés que contenga muchas abreviaturas. En este caso puede crear un diccionario de abreviaturas y conectarlo a un nuevo idioma, a continuación puede formar un grupo de idiomas que consista en el idioma ingles (con el diccionario del sistema) y el nuevo idioma (con el diccionario de abreviaturas), y utilizar este grupo para reconocer los textos.
  2. Para reconocer documentos de tipos especiales, por ejemplo:
    • listas de artículos del supermercado en las que sólo hay códigos. Estos códigos sólo suelen contener números y probablemente algunas letras. Puede crear, por ejemplo, un nuevo idioma que sólo contenga los caracteres necesarios y usarlo para el reconocimiento de estos documentos.
    • Documentos con todo el texto en mayúsculas: puede aumentar la calidad del reconocimiento si crea un idioma en el que no se admitan letras en minúscula.

Si utiliza ciertas combinaciones de idiomas con frecuencia, es recomendable que cree un grupo de idiomas.

Para crear un nuevo idioma o grupo de idiomas abra el cuadro de diálogo Editor de idiomas (menú Herramientas , opción Editor de idiomas).


Crear un idioma

Para crear un nuevo idioma de reconocimiento:

  1. Seleccione la opción Editor de idiomas en el menú Herramientas.
  2. Haga clic en el botón Nuevo y marque el botón de radio Crear una copia del idioma en el cuadro de diálogo que se abre; seleccione a continuación el idioma fuente.
  3. Se abrirá el cuadro de diálogo Propiedades básicas de idioma.

Establezca los parámetros siguientes para el nuevo idioma (todos los parámetros se establecen en el cuadro de diálogo Propiedades básicas del idioma):

  1. El nombre.
  2. El alfabeto básico que utiliza. Este parámetro se establece en el campo Alfabeto. Si fuera necesario, edite el alfabeto haciendo clic en el botón [image].

  3. El diccionario que va a utilizar el sistema (para reconocimiento y revisión ortográfica). Puede elegir una de las opciones siguientes:

    • Ninguno (idioma sin diccionario).
    • Incorporado (un diccionario distribuido con el programa FineReader)
    • Diccionario de usuario

      Para agregar palabras al diccionario o para conectar a un diccionario antiguo o a un archivo de texto con códigos Windows (ANSI) o Unicode (el único requisito es que las palabras estén separadas por espacios u otros caracteres no alfabéticos), haga clic en el botón Editar diccionario.

      Nota: el revisor ortográfico considera que las palabras del diccionario del usuario son correctas si se encuentran en el texto como: mayúsculas establecidas en diccionario, todas las letras en minúscula, todas las letras en mayúscula, la primera letra en mayúscula y el resto en minúscula. Ejemplos:

      Mayúsculas establecidas en diccionario: Casos correctos de la palabra:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | abc, Abc, ABC
    • Expresión regular (especifican la gramática del nuevo idioma; consulte la sección Expresiones regulares para obtener más información).

Nota:

  1. Puede hacer clic en el botón Avanzadas del cuadro de diálogo Propiedades básicas de idioma para establecer algunas de las propiedades avanzadas del nuevo idioma, por ejemplo, ignorar caracteres si se encuentran en determinadas palabras, caracteres prohibidos, etc.
  2. El nuevo idioma de usuario creado se guardará automáticamente en la carpeta de lote. ABBYY FineReader Corporate Edition permite especificar otra carpeta. Para obtener más información sobre el trabajo en grupo con idiomas de usuario y sus diccionarios consulte la sección "Trabajo en grupo con los mismos idiomas de usuario y diccionarios de usuario".


Crear un grupo de idiomas

Si utiliza ciertas combinaciones de idiomas con frecuencia, por ejemplo, inglés-alemán, es recomendable que cree un grupo con ellos. El grupo creado se mostrará en la lista de idiomas de la barra de herramientas Estándar.

Nota: puede incluir los idiomas de reconocimiento que desea utilizar en la lista de la barra de herramientas Estándar. Para ello, seleccione la opción Seleccionar varios idiomas en la lista. Se abrirá el cuadro de diálogo Idioma de reconocimiento. Seleccione los idiomas que necesite en el cuadro de diálogo.

Para crear un nuevo grupo de idiomas

  1. Seleccione el elemento Editor de idiomas en el menú Herramientas y haga clic en el botón Nuevo. Se abrirá un cuadro de diálogo. Seleccione la opción Crear un nuevo grupo de idiomas.
  2. Se abrirá el cuadro de diálogo Propiedades de grupo de idiomas.

Establezca los siguientes parámetros para el nuevo grupo de idiomas (todos los parámetros se configuran en el cuadro de diálogo Propiedades de grupo de idiomas):

  1. Nombre del grupo.
  2. Idiomas que lo componen.

Nota:

  1. En algunos casos sabe con certeza que determinados caracteres no van a aparecer nunca en los textos que reconozca. El programa permite especificar dichos caracteres (denominados caracteres prohibidos) en las propiedades de grupo de idiomas. Esta acción permite aumentar considerablemente la velocidad y la calidad del reconocimiento. Para especificar los caracteres prohibidos, haga clic en el botón Avanzadas del cuadro de diálogo Propiedades de grupo de idiomas. Se abrirá el cuadro de diálogo Propiedades avanzadas. Introduzca los caracteres prohibidos en la línea Caracteres prohibidos.
  2. El nuevo grupo de idiomas de usuario creado se guardará automáticamente en la carpeta de lote. ABBYY FineReader Corporate Edition permite especificar otra carpeta. Para obtener más información sobre el trabajo en grupo con idiomas de usuario y sus diccionarios consulte la sección "Trabajo en grupo con los mismos idiomas de usuario y diccionarios de usuario".


Revisar y editar texto

Una vez completado el reconocimiento, el texto reconocido aparece en la ventana Texto. La ventana Texto es el editor incorporado de FineReader, donde puede comprobar los resultados de reconocimiento y editar el texto reconocido.

El editor de texto de FineReader tiene dos características especiales:

  1. Un sistema de revisión ortográfica incorporado (consulte la lista de idiomas con función de revisión ortográfica, en la sección Idiomas admitidos).
  2. Una práctica función de ayuda visual: la imagen de origen de la línea de texto editada aparece en la ventana Zoom.

El sistema de revisión ortográfica incorporado ofrece:

  1. Herramientas de búsqueda de palabras inciertas (palabras con caracteres inciertos).
  2. Herramientas de búsqueda de palabras escritas incorrectamente.
  3. Herramientas para agregar palabras desconocidas al diccionario de FineReader. La adición de palabras al diccionario puede mejorar la calidad de reconocimiento.

Contenido del capítulo

  • Revisar texto en FineReader
  • Opciones de revisión
  • Agregar y eliminar palabras en un diccionario de usuario
  • Editar texto en FineReader
  • Editar tablas


Revisar el texto reconocido

Los caracteres reconocidos inciertos y las palabras no halladas en el diccionario se resaltan con distintos colores. Los predeterminados son el azul claro para los caracteres inciertos y el rosa para las palabras no halladas. Para elegir otro color:

  • Seleccione la opción Carácter incierto (o No está en el diccionario) y el color deseado en el cuadro Color en la sección Aspecto de la ficha Vista (menú Herramientas>Opciones).

Para comprobar los resultados del reconocimiento:

  1. Haga clic en el botón 3-Revisar ortografía de la Barra Asistente (o seleccione la opción Revisar ortografía del menú Herramientas).

    2. La revisión ortográfica detecta palabras inciertas, palabras no incluidas en los diccionarios y palabras escritas incorrectamente. Para iniciar la revisión ortográfica, haga clic en este botón o pulse la tecla F7.

  2. Se abrirá el cuadro de diálogo Revisar ortografía.

  3. El cuadro Revisar ortografía contiene tres ventanas. La ventana superior es igual a la ventana Zoom de FineReader, con la imagen original del elemento que plantea dudas. La ventana central muestra la palabra propiamente dicha, dentro del texto, y sobre la ventana aparece el tipo de error. La tercera ventana se denomina Sugerencias y ofrece alternativas (de haberlas) con las que sustituir el elemento problemático. Las sugerencias proceden del diccionario seleccionado en la lista Idioma del diccionario; puede seleccionar cualquiera de los idiomas.

    Nota: El cuadro Revisar ortografía puede ampliarse para hacer más cómoda la tarea de revisión y edición. Para ello, haga clic en el borde del cuadro; el puntero del ratón se transformará en una flecha de dos puntas. Arrastre el borde hasta que el cuadro adquiera el tamaño deseado.

  4. Acciones aplicables a las palabras incorrectas Puede optar por las siguientes acciones:

    • Hacer clic en el botón Omitir para dejar la palabra como está.
    • Hacer clic en el botón Omitir todo para mantenerla intacta siempre que aparezca en el texto.
      Nota. Al hacer clic en el botón Omitir o Omitir todo, el indicador de "incierto" se elimina de la palabra, el sistema asume que la palabra no contiene ningún carácter no reconocido o incierto; estos caracteres tampoco se resaltarán. Al exportar tales palabras a formato PDF y activar el modo Reemplazar palabras inciertas con imágenes, no se reemplazarán con imágenes.
    • Seleccionar una de las sugerencias y hacer clic en el botón Reemplazar o Reemplazar todo para sustituir la palabra en esa ocasión o siempre que aparezca en el texto, respectivamente. Si no existe una sugerencia correcta para la palabra en la ventana Sugerencias, edite la palabra o las de al lado en la ventana de diálogo del medio (atención: cuando cambie al modo de edición, algunos botones cambiarán las acciones al igual que el texto). A continuación, haga clic en Confirmar (Confirmar todo) para cambiar la palabra actual (en todos los casos) del texto y pasar a la siguiente palabra reconocida incierta.
    • Haga clic en Agregar para agregar la palabra al diccionario. Después de agregar la palabra, el programa considerará correctas todas las manifestaciones de la misma, en cualquiera de las formas del paradigma.
    • Haga clic en Opciones para configurar las opciones de revisión ortográfica.
    • Haga clic en Cerrar para cerrar el cuadro de diálogo.

Moverse entre palabras inciertas

Para comprobar los resultados de reconocimiento rápidamente, puede usar el botón [image] y el botón [image] para pasar a la palabra incierta siguiente o anterior respectivamente.

También puede usar las teclas de acceso directo F4 (MAYÚS F4) para navegar entre palabras inciertas.


Opciones de revisión y edición de texto

Se configuran en la ficha Revisar ortografía (menú Herramientas>Opciones).

  • Nivel de presentación de errores

    Nota Esta opción debe configurarse antes de iniciar un reconocimiento.

  • Detenerse en palabras con caracteres inciertos
  • Detenerse en palabras no incluidas en diccionario
  • Detenerse en palabras compuestas
  • Omitir palabras con dígitos
  • Corregir espacios antes y después de signos de puntuación

Nivel de presentación de errores

La lista Nivel de presentación de errores ofrece las siguientes opciones:

  • Ninguno - no se resaltan los errores detectados en el reconocimiento.
  • Estandar - los caracteres no reconocidos y los inciertos se muestran resaltados.
  • Completo - lo mismo que la estándar, pero las palabras que no se encuentran en el diccionario también se resaltan.

Nota El número de errores mostrados en la ventana Texto cambiará después de volver a leerse la página.

Detenerse en palabras con caracteres inciertos

Si configura esta opción, la revisión ortográfica se detendrá al encontrar palabras con caracteres inciertos.

Detenerse en palabras no incluidas en diccionario

Si selecciona esta opción, la revisión ortográfica se detendrá al encontrar palabras no incluidas en el diccionario. Si una palabra no se encuentra en el diccionario, puede que se haya leído incorrectamente.

Detenerse en palabras compuestas

Si selecciona esta opción, la revisión ortográfica se detendrá en las palabras no halladas en el diccionario que respondan a modelos morfológicos existentes o procedan de palabras contenidas en el diccionario.

Omitir palabras con dígitos

Si selecciona esta opción, la revisión ortográfica considerará correctas todas las palabras que contengan dígitos, a menos que también contengan caracteres inciertos.

Corregir espacios antes y después de signos de puntuación

Si selecciona esta opción, la revisión ortográfica corregirá automáticamente, sin detenerse, los espacios incorrectos hallados antes o después de signos de puntuación.


Agregar y eliminar palabras en un diccionario de usuario

Agregar palabras a diccionarios de usuario

La ampliación de un diccionario puede contribuir a mejorar la calidad de reconocimiento. Durante el reconocimiento, FineReader comprueba con el diccionario las palabras reconocidas. Puede ser conveniente agregar las palabras desconocidas más frecuentes (p. ej. términos, abreviaturas y nombres. que aparecen a menudo en sus documentos).

Una característica especial de la función de revisión ortográfica de FineReader es la creación de paradigmas para las palabras nuevas halladas en un texto, es decir, no se limita a agregar la palabra. Un paradigma se compone de todas las formas de una palabra. De este modo, FineReader "lo sabe todo" sobre una palabra nada más encontrarla en un texto, y podrá reconocerla en cualquiera de sus apariciones posteriores.

Para agregar una palabra al diccionario durante la revisión ortográfica:

  • Haga clic en el botón Agregar del cuadro de diálogo Revisar ortografía.

Configure los siguientes parámetros en el cuadro de diálogo Forma principal:

  1. Categoría gramatical (Nombre, Adjetivo, Verbo, Invariable).
  2. Si la palabra siempre empieza por mayúscula, marque el botón correspondiente a Nombre propio.
    Si agrega una abreviatura, marque el botón de Abreviatura.
  3. Indique la forma principal de la palabra.

Haga clic en Aceptar. Se abrirá el cuadro de diálogo Crear paradigma . FineReader solicita información sobre las formas de la palabra en este cuadro. El programa utiliza las respuestas del usuario para construir el paradigma de la palabra agregada. Haga clic en Sí o en No para responder a las preguntas de FineReader. Si se equivoca, haga clic en el botón Repetir para corregir su respuesta. El paradigma creado se mostrará en el cuadro de diálogo Paradigma.

Nota:

  1. La construcción de paradigmas para las palabras añadidas en los diccionarios de usuario sólo está disponible en inglés, italiano, francés, alemán (ortografía nueva y antigua), ruso, armenio (oriental, occidental, grabar), español y ucraniano.
  2. Si prefiere agregar palabras siempre como invariables, en lugar de construir paradigmas, seleccione No indicar formas de palabras (sólo en diccionario inglés), en la ficha Revisar ortografía (menú Herramientas>Opciones).
  3. También puede agregar palabras con la lista de palabras abierta. Para ello, seleccione Ver diccionarios en el menú Herramientas. Se abrirá el cuadro de diálogo Seleccionar diccionario. Indique el idioma deseado y haga clic en Ver. Se abrirá el diccionario con la lista de palabras. Para agregar una, haga clic en el botón Agregar.

Si la palabra ya existe en el diccionario, el sistema se lo hará saber. De ser así, puede ver el paradigma de la palabra existente, si lo desea. Si cree que el paradigma existente es incorrecto (suele ocurrir, cuando se agregan palabras homónimas con categorías diferentes), puede crear otro (con el botón Agregar del cuadro de diálogo Agregar palabra).

Sugerencia:

  1. FineReader permite importar diccionarios de usuario creados con versiones anteriores del programa (FineReader 3.0, 4.0, 5.0 y 6.0).
  2. FineReader permite importar el diccionario de usuario (*.dic) creado con Microsoft Word 6.0, 7.0, 8.0 o 9.0.

Para importar un diccionario:

  1. Seleccione Ver diccionarios en el menú Herramientas y, a continuación, el idioma del diccionario. Luego haga clic en el botón Ver.
  2. Haga clic en el botón Importar del cuadro de diálogo y seleccione archivos con las extensiones *.pmd, *.txt o *.dic.

Para eliminar una palabra de un diccionario:

  1. Seleccione Ver diccionarios en el menú Herramientas y, a continuación, el idioma requerido. Luego haga clic en el botón Aceptar. Se abrirá un cuadro de diálogo.
  2. Seleccione la palabra que desea eliminar y haga clic en el botón Eliminar.


Editar texto en FineReader

Nota: Si la ventana de texto de FineReader no muestra los caracteres correctamente (con signos tales como "?" o "¡" en lugar de todas o algunas de las letras), es debido a que la fuente utilizada no es totalmente compatible con el alfabeto del idioma de reconocimiento. Seleccione una fuente que sea totalmente compatible con todo el conjunto de reconocimiento (por ejemplo, Arial Unicode o Bitstream Cyberbit), en la sección Fuentes de la ficha Formato (menú Herramientas>Opciones), y repita la lectura del documento. Mira la sección "Fuentes para los idiomas de reconocimiento que se pueden demostrar incorrectamente en el editor de texto".

Después de leer una página, el texto aparece en la ventana Texto. Al enviar el texto a una aplicación externa, se conserva su distribución según la configuración de las opciones de retención. Dichas opciones se configuran en la ficha Formato (menú Herramientas>Opciones) y en los respectivos cuadros de diálogo de formatos.

Se resaltan los caracteres inciertos reconocidos. Si prefiere no resaltar esas palabras, anule la selección de la opción Señalar caracteres inciertos en la ficha Ver (menú Herramientas>Opciones).

El editor de FineReader presenta dos modos de visualización de documentos: modo completo (se muestra la distribución completa) y modo borrador.

El modo completo muestra los bloques con texto reconocido, tablas e imágenes exactamente como en la imagen de origen. Este modo mantiene la distribución del documento de origen completa: columnas, tablas, imágenes y caja baja (letras grandes que ocupan varias líneas en el párrafo). El bloque en el que se encuentra el cursor del ratón está activo. Cuando mueva el cursor al pulsar las teclas del teclado, el orden de navegación entre bloques se determina mediante el número de la imagen de origen. Si el texto del bloque es demasiado grande para encajarlo en los bordes (por ejemplo, edita el texto y es demasiado grande), algunas partes de texto en bloques inactivos pueden ser invisibles; si éste es el caso, el bloque tiene puntos rojos en su borde. Cuando un bloque está activo, los bordes se agrandan para mostrar todo el texto del bloque.

Las características del siguiente texto no se muestran en el modo borrador: sangría izquierda; alineación de párrafos (todos los párrafos se alinean a la izquierda); color del texto y del fondo. Se utiliza el mismo tamaño de fuente (el predeterminado es 12 puntos) para todo el texto. Se conservan el tipo de fuente y sus efectos (negrita, cursiva, subrayado, superíndice y subíndice).

Para pasar del modo borrador al modo completo, haga clic en los botones [image] (para pasar al modo completo) o [image] (para pasar al modo borrador) de la ventana Texto.

Puede cambiar el tamaño de fuente para mostrar el texto en modo borrador. Para ello:

  1. Seleccione Opciones en el menú Herramientas .
  2. Configure el tamaño de fuente requerido en el cuadro Tamaño de fuente del Editor de borrador en la ficha Vista.

El editor incorporado de FineReader puede realizar las siguientes funciones de edición de texto:

  • Copiar, cortar, pegar
  • Buscar y reemplazar
  • Efectos de fuente
  • Alineación del texto
  • Deshacer y rehacer

Copiar, cortar, pegar

  1. Antes de ejecutar los comandos copiar, cortar y pegar, es preciso seleccionar el texto necesario.
  2. Siga las instrucciones detalladas a continuación, según la acción requerida:

    Para copiar la selección:

    Botón Copiar

    • Puede hacer clic en el botón Copiar de la barra de herramientas Estándar o

    • Seleccionar el comando Copiar en el menú Edición o en el menú emergente, o
    • Pulsar CTRL+C

    Para cortar la selección:

    Botón Cortar

    • Puede hacer clic en el botón Cortar de la barra de herramientas Estándar o

    • Seleccionar el comando Cortar en el menú Edición o en el menú emergente, o
    • Pulsar CTRL+X

    Para pegar el texto copiado:

    Botón Pegar

    • Puede hacer clic en el botón Pegar de la barra de herramientas Estándar o

    • Seleccionar el comando Pegar en el menú Edición o en el menú emergente, o
    • Pulsar CTRL+V

Volver al inicio

Buscar y reemplazar

Para encontrar una palabra o frase en el texto editado:

  1. Realice una de estas acciones:

    • Seleccione Buscar en el menú Edición o
    • Pulse CTRL+F

  2. Se abrirá el cuadro de diálogo Buscar. Escriba la palabra o frase que desea encontrar en el cuadro Qué buscar y configure las opciones de búsqueda.
    Nota Para seguir buscando una palabra sin modificar los parámetros, pulse la tecla F3.

Para buscar y reemplazar una palabra o frase en el texto editado:

  1. Realice una de estas acciones:

    • Seleccione Reemplazar en el menú Edición o
    • Pulse CTRL+H

  2. Se abrirá el cuadro de diálogo Reemplazar. Escriba la palabra o frase que desea encontrar en el cuadro Qué buscar, indique la palabra o frase con la que quiere reemplazarla en el cuadro Reemplazar con y configure las opciones de búsqueda.

Volver al inicio

Efectos de fuente

  1. Haga clic en la palabra o seleccione el texto cuya fuente desea cambiar.

  2. Realice una de estas acciones:

    • Haga clic en el botón (p. ej. ) pertinente de la barra Formato o
    • Haga clic con el botón derecho en la ventana Texto y seleccione Propiedades de carácter en el menú emergente. Se abrirá el cuadro de diálogo Carácter. Seleccione el tipo de fuente deseado y configure los parámetros de fuente en el cuadro de diálogo, o
    • Pulse CTRL+B - para aplicar negrita, CTRL+I - para aplicar cursiva, CTRL+U - para subrayar la palabra o el texto.

    Nota: El color de fondo del bloque y el formato del texto en minúsculas (todas las letras minúsculas se reemplazan con versalitas) especificado en el cuadro de diálogo Fuentes no se muestran en la ventana Texto. Sólo verá estas características una vez que haya exportado el texto a las aplicaciones que son compatibles con dichas características.

Volver al inicio

Alineación del texto

  1. Seleccione el texto que desea alinear.

  2. Realice una de estas acciones:

    • Haga clic en el botón (p. ej. ) pertinente de la barra Formato o
    • haga clic con el botón derecho en la ventana Texto y seleccione Propiedades de carácter en el menú emergente. Se abrirá el cuadro de diálogo Carácter. Seleccione la opción necesaria del campo Alineación.

Volver al inicio

Deshacer y rehacer

Realice una de estas acciones:

Para deshacer una acción:

Botón Deshacer

  • Haga clic en el botón Deshacer de la barra de herramientas Estándar o

  • Seleccione Deshacer en el menú Edición o

  • Pulse CTRL+Z
Para rehacer una acción:

Botón Rehacer

  • Haga clic en el botón Rehacer de la barra de herramientas Estándar o

  • Seleccione Rehacer en el menú Edición o

  • Pulse CTRL+Y

Volver al inicio


Editar tablas

El editor de tablas contiene herramientas para realizar las siguientes funciones:

  • Combinar el contenido de filas o celdas
  • Dividir el contenido de celdas
  • Dividir el contenido de filas (columnas)
  • Eliminar el contenido de celdas

Para combinar el contenido de filas o celdas:

  • Mantenga pulsada la tecla CTRL mientras selecciona las celdas o filas que quiere combinar; seleccione la opción Combinar celdas de tabla o Combinar filas de tabla en el menú Edición.

Para dividir el contenido de celdas:

  • Seleccione la opción Dividir celdas de tabla en el menú Edición.

Nota: Este comando sólo puede aplicarse a las celdas previamente combinadas.

Para dividir el contenido de filas o columnas:

  • Seleccione la herramienta [image] o [image] en la barra de herramientas de la ventana Imagen y haga clic en la fila (columna) que desea dividir para agregar un separador horizontal (vertical).

Sugerencia Puede combinar el contenido de filas con la herramienta [image] o el comando Combinar filas de tabla (menú Edición).

Para eliminar el contenido de celdas:

  • Seleccione las que desee eliminar en la ventana Texto y pulse la tecla SUPR.


Guardar en aplicaciones y formatos externos

Los resultados del reconocimiento se pueden guardar en un archivo, exportar a una aplicación externa sin tener que guardarlos en el disco, copiar en el Portapapeles o enviar por correo electrónico en cualquiera de los formatos compatibles para guardar archivos. Se pueden guardar todas las páginas o únicamente las que seleccione.

FineReader exporta los resultados de reconocimiento a las aplicaciones siguientes:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) y 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) y 2003 (11.0); Microsoft PowerPoint 2002 (10.0) y 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0 y 2002 (10.0); Lotus Word Pro 9.5, 97 y Millennium Edition; StarWriter 4.x y 5.x, PROMT 98 y todas las aplicaciones que admitan el estándar ODMA.

Contenido del capítulo

  • Información general sobre cómo guardar el texto reconocido
  • Opciones para guardar texto
  • Guardar el texto reconocido en formatos RTF, DOC o Word XML
  • Guardar el texto reconocido en formato PDF
  • Usar fuentes Tipo 1 durante la exportación a PDF
  • Guardar el texto reconocido en formato HTML
  • Guardar el texto reconocido en formato PPT
  • Guardar la imagen de página


Información general sobre cómo guardar el texto reconocido

Puede:

  • guardar el texto reconocido utilizando el Asistente para guardar,
  • guardar las páginas abiertas o las seleccionadas en un archivo o enviarlas a una aplicación externa,
  • guardar las páginas del lote en un archivo o exportarlas a una aplicación externa,
  • guardar la imagen de la página.
Haga clic en el botón 4-Guardar para enviar los resultados del reconocimiento a la aplicación que desee o para guardarlos en un archivo. El aspecto del icono depende del modo utilizado para guardar. La imagen del botón Guardar indica el nombre de la aplicación seleccionada para la exportación.

Para guardar el texto reconocido:

  1. Haga clic en la flecha situada a la derecha del botón 4-Guardar y seleccione la opción que desee del menú.

Nota: si sólo desea guardar un número de páginas determinado, selecciónelas antes de hacer clic en el botón 4-Guardar.

Cuando termine la exportación, el icono del botón 4-Guardar cambiará dependiendo de la acción que haya realizado con el texto reconocido, es decir, bien lo haya enviado a una aplicación, enviado por correo electrónico, copiado en el Portapapeles o guardado en un archivo. El icono del botón 4-Guardar presenta siempre el aspecto correspondiente al modo de exportación utilizado por última vez. Si desea exportar otra imagen (o imágenes) utilizando el mismo modo, sólo tiene que hacer clic en el icono sin preocuparse de establecerlo a través del menú local.

Opciones para guardar texto
Guardar el texto reconocido en formatos RTF, DOC o Word XML
Guardar el texto reconocido en formato PDF
Guardar el texto reconocido en formato HTML
Guardar el texto reconocido en formato PPT
Guardar la imagen de página
Formatos para guardar documentos admitidos en FineReader


Opciones para guardar texto

Las opciones para guardar texto se establecen en la ficha Formato del menú Herramientas>Opciones. Algunas de las opciones para guardar se pueden establecer también en los cuadros de diálogo Asistente para guardar y Guardar texto como.

  • Modos de conservación de la distribución y del formato del texto
  • Conservar imágenes
  • Resolución de imagen (guardar en RTF, etc.)
  • Calidad JPEG
  • Fuentes utilizables
  • Guardar todas las páginas del lote o sólo las seleccionadas
  • Modos para guardar el texto reconocido

Modos de conservación de la distribución y del formato del texto (guardar en formato RTF, DOC, Word XML, PPT o HTML)

  • Conservar distribución de página completa la distribución del documento se conserva por completo: la distribución de los párrafos, el tamaño y tipo de fuente, las columnas, la dirección y el color del texto y la estructura de las tablas.
  • Conservar fuente y tamaño se conserva la estructura de las tablas, la distribución de los párrafos y el tamaño y el tipo de fuente.
  • Eliminar todo el formato sólo se conserva la estructura de las tablas y la distribución de los párrafos.

Nota: dependiendo del formato de exportación puede establecer algunas opciones avanzadas. Por ejemplo, en el caso de los formatos RTF/DOC/Word XML puede establecer el tamaño de página predeterminado y el modo de resaltar los caracteres desconocidos; en el caso del formato HTML puede establecer la resolución de la imagen y la página de códigos. Estas opciones se establecen en el cuadro de diálogo Configuración de formatos (menú Herramientas>Configuración de formatos). El diálogo tiene una ficha independiente para cada formato. Sólo tiene que hacer clic en la ficha del formato que desee y establecer las opciones adecuadas.

Conservar imágenes

Si marca esta opción, las imágenes se guardarán con el texto reconocido. Esta opción se puede utilizar si se guarda en formato RTF, DOC, Word XML, PPT o HTML .

Resolución de la imagen (guardar en RTF/DOC/Word XML, PDF, PPT y HTML)

Algunas veces puede que desee reducir la resolución de la imagen. Por ejemplo, los archivos HTML se ven normalmente en un navegador, así que no tiene sentido guardar las imágenes con alta resolución en dichos archivos. Así que, puede reducir la resolución de la imagen (es decir reducir el tamaño del archivo HTML) sin perder la calidad de la imagen visual: introduzca el valor de resolución necesaria en el campo Reducir resolución de la imagen a en la ficha Configuración de formatos>RTF/DOC/Word XML (PDF, PPT,HTML).

Nota: Si introduce un valor de resolución superior al del origen en el campo Reducir resolución de la imagen a, este valor se omitirá; las imágenes se guardarán usando la resolución del archivo de origen.

Calidad JPEG (guardar en RTF, DOC, Word XML, PDF, PPT & HTML)

Cuando guarda texto en formato PDF, PPT y HTML, las imágenes se guardan en formato JPEG.

Al guardar los resultados en RTF, DOC y Word XML, puede seleccionar el formato JPEG para guardar las imágenes.

Este formato usa el algoritmo denominado "pérdida de calidad" para comprimir la imagen, por ejemplo, la tecnología de compresión se basa en hacer una media de los grupos de píxeles de tal modo que una región completa se guarde como un sólo número y no como un gran número de números que describen cada píxel. El valor especificado en el campo Calidad JPEG permite establecer la calidad deseada de la imagen (Herramientas>Configuración de formatos, PDF y RTF/DOC/Word XML, PPT,HTML ). Puede especificar un valor entre 1 y 100 (el valor medio predeterminado es 50).

Cuanto mayor sea el valor que especifique en este campo, mayor será la calidad de la imagen que guarde. El tamaño de la imagen también se ve afectado por este valor: cuanto mayor sea el valor, más grande será el archivo *jpg. Con el fin de configurar la mejor proporción tamaño/calidad, intente guardar la imagen con un valor de calidad JPEG distinto y ábrala en un visor de imágenes.
El valor de la calidad JPEG se configura en la ficha Configuración de formatos>PDF (PPT, RTF/DOC/Word XML, HTML).

Fuentes para usar (disponibles si guarda en formato RTF, DOC, Word XML, PPT o HTML)

Las fuentes de la ficha Formato se utilizan de forma predeterminada al guardar en RTF, DOC, Word XML, PPT o HTML. Puede indicar las fuentes que desea utilizar. También puede cambiarlas en la ventana Texto o establecer otras fuentes en la ficha Formato en el grupo Fuentes, y volver a leer el documento.

Guardar todas las páginas del lote o sólo las seleccionadas

Es posible guardar todas las páginas de lote o tan sólo las seleccionadas. Si sólo desea guardar ciertos números de página, selecciónelos antes de guardar.

Modos para guardar el texto reconocido (disponibles si guarda varias páginas de lote a la vez)

  • Crear un archivo individual para cada página cada página se guarda en un archivo separado. El número de página de lote se añade automáticamente al final del nombre del archivo.
  • Nombre los archivos como las imágenes de origen utilice esta opción para guardar cada página en archivos separados y cuyos nombres son los mismos nombres que las imágenes de origen.
    Nota:
    1. Las páginas que no contienen información sobre la imagen de origen (por ejemplo, las páginas digitalizadas) no se guardarán en este modo. Aparecerá una advertencia si dicha página se encuentra entre las guardadas.
    2. Si un grupo de páginas de lote al lado de otro que tiene la misma imagen que la imagen de origen o sus imágenes de origen tienen el mismo nombre, estas páginas se tratarán como si fueran páginas de una multipágina TIFF y el texto de dichas páginas se guardará en un archivo único. Si las páginas con los mismos nombres que las imágenes de origen no se encuentran una al lado de la otra, las páginas se tratarán como si sus archivos de imágenes fueran distintos y el texto se guardará en archivos distintos con el mismo nombre y se añadirá un índice: _1, _2, etc.
  • Crear un nuevo archivo por cada página vacía - todo el lote se trata como un conjunto de grupos de páginas, cada grupo acaba con una hoja en blanco. Las páginas de los distintos grupos se guardan en distintos archivos con nombres que se forman a partir de un nombre específico de usuario con un índice adjunto: -1, -2, -3, etc.
  • Crear un solo archivo para todas las páginas - todas las páginas de lote (o todas las seleccionadas) se guardan en un único archivo.


Guardar el texto reconocido en formatos RTF o DOC

Guardar el texto reconocido en formatos RTF, DOC o Word XML

Importante: Sólo se puede guardar en Word XML con Microsoft Word 2003.

Los modos de conservación de la distribución se establecen en la ficha Formato en el cuadro de diálogo Opciones (menú Herramientas>Opciones).

Nota: al guardar el texto en formato RTF, DOC o Word XML, las fuentes utilizadas son las establecidas en la ficha Formato del cuadro de diálogo Opciones (menú Herramientas>Opciones) o las que establezca durante la edición del texto en la ventana Texto.

Sugerencias:

  • si prefiere editar el texto reconocido en Microsoft Word en lugar de utilizar la ventana de texto de FineReader, puede que le interese que los caracteres inciertos sigan apareciendo resaltados. Para ello, seleccione las opciones Con color de fondo o Con color de texto en la ficha RTF/DOC/Word XML del cuadro Señalar caracteres inciertos. El archivo guardado contendrá todos los caracteres inciertos resaltados en el color que haya establecido.
  • Cuando guarde los resultados en Word XML, la imagen reconocida se puede visualizar en la ventana Zoom integrada en Microsoft Word. En esta ventana, verá una imagen ampliada de la porción o línea actual del documento. De modo predeterminado, la opción Abrir la ventana Zoom de FineReader en Microsoft Word 2003 está activada en la ficha RTF/DOC/Word XML.


Guardar el texto reconocido en formato PDF

Opciones para conservar la distribución del documento:

  1. Sólo texto e imágenes sólo se guarda el texto reconocido y las imágenes incluidas en él.
  2. Sólo imagen de página sólo se guarda la imagen.
  3. Texto sobre imagen de página la imagen entera se guarda como imagen. Las áreas de texto se guardan como texto sobre la imagen.
  4. Texto bajo imagen de página la imagen completa se guarda como tal. El texto reconocido se coloca por debajo de la imagen. Esta opción es útil cuando se exporta texto a archivos de documentos, ya que se conserva toda la distribución de la página y, también, al guardar de este modo se habilita la función de búsqueda de texto.

Para establecer estas opciones:

  1. Seleccione la opción Configuración de formatos en el menú Herramientas. Se abrirá el cuadro de diálogo Configuración de formatos.
  2. Establezca las opciones que necesite en la ficha PDF del cuadro de diálogo.

Nota:

  1. Si utiliza los modos Sólo texto e imágenes o Texto sobre imagen de página puede disponer de la opción Reemplazar palabras inciertas con imágenes. Si marca esta opción, todas las palabras inciertas se sustituirán por imágenes. Esta opción se encuentra en la ficha PDF del cuadro de diálogo Configuración de formatos.
  2. Al guardar textos que usan páginas con códigos no latinos (por ejemplo, cirílico, griego, checo, etc.), FineReader usa las fuentes proporcionadas por la empresa ParaType (www.paratype.com/shop).
  3. Si durante la exportación del PDF ve un mensaje que le dice que hay caracteres en el texto que no se encuentran en las fuentes estándar, debe seleccionar un modo de trabajo con fuentes Tipo 1 y las mismas fuentes Tipo 1. Estas fuentes deben estar disponibles en Adobe Type Manager o con el instalador de fuentes de postscript (en Windows 2000). Para obtener más información sobre fuentes Tipo 1 consulte la sección "Usar fuentes Tipo 1 durante la exportación a PDF".
  4. Antes de que pueda editar archivos PDF que contengan páginas con algunos códigos no latinos (por ejemplo, cirílico, griego, checo, etc.) en Adobe Acrobat, tiene que cambiar la fuente de la sección de texto que edite a una fuente instalada en el ordenador.


Usar fuentes Tipo 1 durante la exportación a PDF

Puede que tenga que configurar el modo de uso de fuentes Tipo 1 si guarda en formato PDF.

  1. Referencia de fuentes Tipo 1 - sólo hace referencia a las fuentes Tipo 1 registradas en el archivo PDF, es decir las fuentes no están integradas. Las fuentes a las que hace referencia el PDF deberán estar instaladas y disponibles en Adobe Type Manager o en el instalador de fuentes postscript (en Windows 2000).
  2. Incorporar fuentes Tipo 1 - las fuentes Tipo 1 están integradas en el archivo PDF. Las fuentes integradas en el archivo PDF deben estar instaladas y disponibles en Adobe Type Manager o con el instalador de fuentes de postscript (en Windows 2000).

Nota:

  1. En el modo Referencia de fuentes Tipo 1 sólo se registran en el archivo PDF las referencias a las fuentes utilizadas (las propias fuentes no están integradas en el PDF, a diferencia de lo que ocurre en el modo Incorporar fuentes Tipo 1), esto se traduce en que el archivo PDF ocupa menos espacio en disco que los mismos archivos guardados en el modo incorporado.
  2. Guardar los documentos en el modo Incorporar fuentes Tipo 1 permite a otros usuarios ver, editar e imprimir el conjunto de documentos con las fuentes originales, incluso si estas fuentes no están instaladas.

Para establecer el uso de las fuentes Tipo 1:

  • Haga clic en el botón Fuentes Tipo 1 en la ficha PDF del cuadro de diálogo Configuración de formatos (menú Herramientas> Configuración de formatos).

    Nota necesita establecer todos los tipos de fuente: serif, sans serif y de espacio sencillo en el cuadro de diálogo Fuentes tipo 1.

Nota: Debe configurar los tres tipos de fuentes que usa FineReader: serif, sans serif y fuentes de espacio sencillo en el cuadro de diálogo Tipo 1 Configuración de las fuentes, así como efectos de fuente para cada fuente: normal, cursiva, negrita y cursiva negrita.


Guardar el texto reconocido en formato HTML

Los modos de conservación de la distribución se establecen en la ficha Formato del cuadro de diálogo Opciones (menú Herramientas>Opciones).

Nota:

  • al guardar texto en formato HTML, las fuentes utilizadas son las establecidas en la ficha Formato en el cuadro de diálogo Opciones (menú Herramientas>Opciones) o las establecidas durante la edición de texto en la ventana Texto.

Para conservar las imágenes en un archivo HTML:

  • establezca la opción Conservar imágenes en la ficha Formato del cuadro de diálogo Opciones (menú Herramientas>Opciones)

    Nota: Las imágenes se guardan en archivos *.jpg independientes. La resolución de las imágenes y su calidad se puede configurar en la ficha HTML del cuadro de diálogo Configuración de formatos (Herramientas>Configuración de formatos).

Formatos HTML disponibles

  1. Completo (usa CSS, requiere Internet Explorer 4.0 o posterior) si marca esta opción, se utiliza el nuevo formato de HTML: HTML 4. Este formato admite cualquier tipo de conservación de la distribución del documento (el tipo real de conservación depende de las opciones establecidas en la ficha Formato del grupo Conservar distribución); se utiliza la hoja de estilo incorporada.
  2. Sencillo (compatible con todos los navegadores) si marca esta opción, se utiliza el formato HTML 3. La distribución del documento se retiene aproximadamente, es decir, la sangría de la primera línea y el tamaño de la fuente se guardan de forma aproximada (el formato HTML 3 sólo admite un número limitado de tamaños de fuente, de modo que FineReader selecciona el tamaño de fuente del formato HTML 3 que corresponde al tamaño real de la fuente del texto). Todos los programas navegadores admiten este formato HTML (Netscape Navigator, Internet Explorer 3.0 y posterior).
  3. Automático (guarda dos formatos en un archivo; autoselección del navegador) ambos formatos (Sencillo y Completo) se guardan en el mismo archivo. El navegador que utilice seleccionará el formato que sea compatible.

Nota. Si su navegador no es totalmente compatible con HTML4/CSS (p. ej. Microsoft Internet Explorer 3.0 o anterior, Netscape 4.x, etc.), le recomendamos que utilice el modo de guardado Sencillo.

Para establecer el formato HTML que desee:

  • Haga clic en el botón de radio que desee en la ficha HTML en el cuadro de diálogo Configuración de formatos (menú Herramientas>Formatos) en el grupo Formatos.

Nota: la aplicación detecta la página de códigos automáticamente. Para cambiar la página de códigos seleccione el que necesita en el campo Página de códigos en la ficha HTML del cuadro de diálogo Configuración de formatos.


Guardar el texto reconocido en formato PowerPoint

Guardar el texto reconocido en formato PPT

Los modos de conservación de la distribución se establecen en la ficha Formato del cuadro de diálogo Opciones (menú Herramientas > Opciones).

Nota:

  • Al guardar texto en formato PPT, las fuentes utilizadas son las establecidas en la ficha Formato del cuadro de diálogo Opciones (menú Herramientas > Opciones) o las establecidas durante la edición de texto en la ventana Texto.

Importante: Al guardar los resultados en formato PPT, se guardan como archivos HTML especiales que contienen diferentes partes de la presentación. Para guardar la presentación como un archivo, debe guardarse de nuevo utilizando PowerPoint (seleccione Guardar como en el menú Archivo y especifique PPT como formato para guardar).


Guardar la imagen de página

  1. Seleccionar una página de lote.
  2. Seleccione la opción Guardar imagen como en el menú Archivo Se abrirá el cuadro de diálogo Guardar como.
  3. Seleccione el disco y la carpeta donde desea guardar el archivo e indique el formato.

    Nota: Si lo desea, puede guardar sólo las partes de la imagen incluidas en bloques (de cualquier tipo). Para ello, seleccione el bloque o bloques necesarios y active la casilla Guardar sólo bloques seleccionados en el cuadro de diálogo Guardar imagen como. Este modo sólo se puede usar cuando se guarda una única imagen.

  4. Indique el nombre de archivo.
  5. Haga clic en Aceptar.

Nota: Puede guardar varias imágenes en un archivo (con formato TIFF multipágina) de la forma siguiente:

  1. Seleccione las páginas que desea en la ventana Lote.
  2. Seleccione la opción Guardar imagen como en el menú Archivo. A continuación, elija el formato TIFF y la opción Guardar como archivo de imagen multipágina.

Nota: Si guarda imágenes de varias páginas seleccionadas en la ventana Lote como archivos distintos (por ejemplo, no está usando el modo de almacenamiento de imágenes en un TIFF de páginas múltiples), los nombres de archivos se parecerán a lo siguiente: el prefijo será el nombre del archivo que escribió, el sufijo el número de cuatro dígitos de la página.

Formatos de imagen admitidos


Trabajar con lotes

Los lotes son los principales contenedores de datos de FineReader: en ellos se guardan imágenes digitalizadas, texto reconocido, etc. La mayoría de las opciones de FineReader se configuran para aplicarse a lotes: digitalización, reconocimiento, guardar opciones, etc. Asimismo, los diseños, idiomas y grupos de idiomas de usuario también son aplicables a cada lote. Al crear un lote, puede utilizar la configuración predeterminada para lotes, la configuración del lote actual o la configuración guardada en un archivo *.fbt.

Contenido del capítulo

  • Información general sobre el trabajo con lo tes
  • Crear un nuevo lote
  • Abrir un lote
  • Agregar imágenes a un lote
  • Numeración de páginas de lote
  • Cómo guardar un lote
  • Cerrar un lote
  • Eliminar un lote
  • Configuración de lotes
  • Búsqueda de texto en páginas del lote reconocidas


Información general sobre el trabajo con lotes

De modo predeterminado, se crea un lote al iniciarse FineReader. Un lote admite un máximo de 9.999 páginas.

Sugerencia: Puede resultar conveniente guardar páginas "similares" en un mismo lote, para facilitar las búsquedas. Por ejemplo, puede guardar en un mismo lote todas las páginas de un libro, o textos en un mismo idioma, o imágenes con la misma distribución.

La ventana Lote muestra la lista de páginas del lote abierto. Para ver una página, basta con que haga clic en su icono o doble clic en su número. Todos los archivos relacionados con esta página de lote se abrirán en sus respectivas ventanas: un archivo de texto (si se ha reconocido la página) en la ventana Texto y un archivo de imagen en la ventana Imagen.

Las páginas pueden mostrarse en la ventana Lote en una de estas vistas:

Vista de lote | Descripción
Miniaturas | En esta vista, las páginas se muestran como miniaturas: imágenes de páginas originales con un alto valor de zoom para alejar. Al procesar la imagen van apareciendo iconos adicionales en las miniaturas, que indican las acciones aplicadas a la imagen: si se ha reconocido, guardado, etc. Esta vista puede ser útil para abrir una página de lote determinada, ya que facilita la identificación de la página deseada. Para abrir una imagen, haga clic en la miniatura correspondiente.
Detalles | En esta vista, la ventana Lote muestra información detallada sobre cada página del lote; la lista de páginas puede ordenarse de acuerdo con diversos criterios. La vista Detalles resulta útil para trabajar con lotes grandes, ya que el número de páginas mostrado en la ventana Lote es muy superior al mostrado en la vista Miniaturas. Haga doble clic en una página para abrirla.

Para seleccionar una de las vistas de página en la ventana Lote:

  • Haga clic en [image] o [image] en la barra de herramientas Estándar, o
  • Haga clic con el botón derecho del ratón en la ventana Lote y seleccione la opción Ver>... en el menú emergente.

También puede configurar a su gusto cada ventana de vista de Lote: los elementos que debe mostrar, el modo de organizar las páginas, etc. Para ello:

  • Haga clic con el botón derecho del ratón sobre la ventana Lote y seleccione Vista de lote>Personalizar en el menú emergente. Se abrirá un cuadro de diálogo con dos fichas: Miniatura y Detalles , en las que puede configurar las opciones deseadas.

Puede seleccionar páginas salteadas o consecutivas:

  • Para seleccionar un número de páginas consecutivas, mantenga pulsada la tecla MAYÚS y haga clic sobre las páginas primera y última del grupo que desea seleccionar.
  • Para seleccionar páginas salteadas, mantenga pulsada la tecla CTRL mientras hace clic sobre las páginas requeridas.
  • Para seleccionar todas las páginas de un lote, active la ventana Lote y seleccione Seleccionar todo en el menú Edición, o pulse CTRL+A.
Haga clic en las siguientes secciones para aprender a:
 | Crear un lote
 | Abrir un lote
 | Agregar una imagen a un lote
 | Eliminar un lote


Crear un lote

Para crear un lote:

  • Seleccione Nuevo lote en el menú Archivo o
  • Haga clic en el botón Nuevo lote ( [image]).
Agregar imágenes a un lote
Opciones de lotes


Abrir un lote

De modo predeterminado, se crea un lote al iniciarse FineReader.

Nota: Si desea que FineReader abra el último lote con el que ha trabajado cuando se inicie, seleccione Abrir último lote al iniciar en la ficha General del cuadro de diálogo Opciones(Herramientas > Opciones).

Para abrir otro lote:

  1. Seleccione Abrir lote en el menú Archivo o haga clic en el botón Abrir lote ( [image]). Se abrirá el cuadro de diálogo Abrir lote.
  2. Seleccione la carpeta en que se encuentra el lote deseado, en el cuadro de diálogo Abrir lote.
    Al abrirse el lote, se cierra automáticamente el que estaba abierto previamente. Si ha estado trabajando con un nuevo lote y cree que lo necesitará más adelante, asegúrese de que lo guarda antes de salir del programa.

Puede abrir el lote directamente a partir del Explorador de Windows:

  • haga clic con el botón derecho en la carpeta del lote (el icono [image] se usa para representarlo) y seleccione la opción Abrir con FineReader del menú emergente. Se iniciará una nueva copia de FineReader y abrirá el lote que ha seleccionado.


Agregar imágenes a un lote

  • Seleccione Abrir imagen en el menú Archivo o pulse CTRL+O.
  • Seleccione las imágenes deseadas en el cuadro de diálogo Abrir imagen.
    FineReader las agregará al lote abierto y las copiará en la carpeta del lote.

Nota: Puede añadir una imagen directamente a partir del Explorador de Windows:

  1. Seleccione un archivo de imagen o un grupo de archivos en el Explorador de Windows.
  2. Haga clic con el botón derecho y seleccione la opción Abrir con FineReader en el menú emergente. Si se está ejecutando FineReader en el ordenador, los archivos seleccionados se agregarán al lote actual. Si no, se iniciará una copia de FineReader y los archivos seleccionados se agregarán a un nuevo lote.
    Esta opción del menú emergente sólo se activa para los archivos con formatos compatibles con FineReader 7.0.


Numeración de páginas de lote

Todas las páginas del lote están numeradas. Un lote admite un máximo de 9.999 páginas. El número se indica en el lote.

Puede renumerar las páginas directamente en la ventana Lote o mediante el cuadro de diálogo Cambiar números de páginas.

Para renumerar las páginas directamente en la ventana Lote:

  1. Haga clic en una página en la ventana Lote o pulse F2.
  2. Introduzca el nuevo número de página.

Una vez que se ha cambiado el número de página, la página se colocará en su lugar con el nuevo número en la ventana Lote.

Nota: Si hace doble clic en un número de página, abrirá la página.

Para renumerar las páginas por medio del cuadro de diálogo Cambiar números de páginas:

  1. Seleccione una o más páginas.
  2. Seleccione la opción Cambiar números de páginas en el menú Lote .
  3. Indique el nuevo número que desea asignar a la primera página seleccionada (que tendrá el número más bajo de todos).

Nota

  1. Si desea volver a numerar todas las páginas del lote, seleccione Todas las páginas en el cuadro de diálogo Cambiar números de páginas.

  2. Si sólo desea cambiar la numeración de parte del lote:

    • Seleccione las páginas cuya numeración desea cambiar en la ventana Lote .
    • Seleccione la opción Cambiar números de páginas en el menú Lote.

  3. Para asignar números consecutivos a las páginas seleccionadas, seleccione la opción Numeración de página continua. Por ejemplo: si la numeración de las páginas seleccionadas era 2,5 y 6, al especificar 1 como número para la primera de esas páginas, la nueva numeración será 1,2,3. De lo contrario (es decir, si no se ha seleccionado la opción Numeración de página continua) será 1,4,5.


Cómo guardar un lote

Para guardar un lote:

  • Seleccione Guardar lote como en el menú Archivo.
  • En el cuadro de diálogo Guardar lote como que se abre, especifique el nombre del lote y la ubicación en la que desea que se guarde.


Cerrar una página del lote o todo el lote

Para cerrar una página de un lote

  • Seleccione la opción Cerrar página actual en el menú Lote.

Para cerrar una página de un lote

  • Seleccione la opción Cerrar lote en el menú Archivo.


Eliminar un lote

Nota Al eliminar un lote se elimina todo lo que contiene: todas las páginas (tanto las imágenes como el texto) y todos los posibles archivos adicionales creados mientras se trabajaba con el lote: diseños de usuario, idiomas de usuario, etc.

  • Para eliminar un lote, seleccione Eliminar lote en el menú Lote.

Para eliminar una o varias páginas de un lote:

  1. Seleccione las páginas que desee eliminar, en la ventana Lote.
  2. Seleccione Eliminar página en el menú Lote o pulse la tecla SUPR.


Opciones de lotes

Para guardar las opciones de lotes en un archivo:

  • Haga clic en el botón Guardar o en la ficha General (Herramientas > Opciones). Se abrirá el cuadro de diálogo Guardar plantilla de lote como.
  • Introduzca el nombre de archivo.

Se guardará la siguiente configuración: la configuración de las fichas Reconocimiento, Digitalizar/Abrir imagen, Formato y Revisar ortografía, además de la configuración de la ficha Configuración de formatos. También se guardan en este archivo los diseños, idiomas y grupos de idiomas de usuario. Si desea que esta plantilla se aplique a todos los lotes que se creen, seleccione Aplicar esta plantilla a nuevos lotes en el cuadro de diálogo Guardar plantilla de lote como.

Para volver a la configuración predeterminada:

  • Haga clic en el botón Usar predeterminada de la ficha General.

Para cargar la configuración:

  • Haga clic en el botón Cargar de la ficha General y seleccione el archivo de plantilla de lote de FineReader (*.fbt) que contiene la configuración que ha elegido.


Búsqueda avanzada en páginas de lotes reconocidas

Importante: Necesitará Internet Explorer 4.0 o posterior para utilizar esta opción.

Puede buscar en todas las páginas reconocidas palabras en cualquier forma gramatical. El patrón de búsqueda puede ser una palabra o varias. Esta palabra puede estar en cualquier forma (para idiomas admitidos por FineReader); las palabras del patrón de búsqueda se pueden encontrar a cualquier distancia en el texto y en cualquier orden.

Para ello:

  1. Seleccione la opción Búsqueda avanzada en el menú Edición o pulse ALT+F3.
  2. La ventana Buscar se abrirá debajo de la ventana Zoom.
  3. Introduzca el texto que desea encontrar en el campo Buscar. Puede pegar el contenido del Portapapeles en este campo o seleccionar una búsqueda antigua de la lista.
  4. Haga clic en el botón Buscar.

La ventana Resultados de búsqueda mostrará la lista de números de páginas de lote en que se encontraron todas las palabras del campo Buscar. Para cada página encontrada, la ventana mostrará los datos que se cambiaron por última vez y la primera sección de texto de esta página que contiene el patrón de búsqueda (resaltado). Haga clic en el número de página para abrirla en las ventanas Imagen, Texto y Zoom; todas las palabras encontradas estarán resaltadas con un color de fondo en las tres ventanas.

Nota: La búsqueda avanzada no permite buscar caracteres especiales (como caracteres de final de línea y marcas de párrafo).


Proceso de documentos en red

ABBYY FineReader Corporate Edition se diseñó especialmente para el proceso de documentos en red. Cada ordenador de la red debe tener instalada una copia distinta de FineReader (Si desea más información acerca de la instalación de ABBYY FineReader en estaciones de trabajo, el uso de License Manager o cómo trabajar con el programa en una red de área local, consulte el "Manual del administrador del sistema" que encontrará en la carpeta Administrator's Guide del servidor en el que se ha instalado FineReader.)

ABBYY FineReader Corporate Edition permite hacer lo siguiente:

  1. Trabajar con el mismo lote en la red

    Permite mejorar el rendimiento de introducción masiva de documentos. Puede ver todo el proceso de introducción de documentos, que contiene la página del lote abierta (nombre de usuario y ordenador), quién lo digitalizó, reconoce o comprueba la página, etc. Los cambios realizados a la página por un usuario están disponibles para todos los demás que trabajan con el mismo lote.

  2. Trabajar en grupo con los mismos idiomas de usuario y diccionarios de usuario

    ABBYY FineReader Corporate Edition permite que varios usuarios trabajen con los mismos idiomas de usuario y diccionarios de usuario. Varios de ellos podrán ampliar los diccionarios de usuario al mismo tiempo, por ejemplo mientras revisan la ortografía.

  3. Trabajar en grupo con diccionarios personalizados para idiomas admitidos por FineReader

    ABBYY FineReader proporciona diccionarios incorporados para idiomas con compatibilidad de diccionarios. Estos diccionarios contienen las palabras más comunes, pero puede que no incluyan nombres propios, términos técnicos especiales, acrónimos, etc. Para aumentar la calidad de reconocimiento (FineReader comprueba las palabras que reconoce con el diccionario) y acelerar el proceso de revisión ortográfica, puede agregar palabras a un diccionario personalizado. ABBYY FineReader Corporate Edition permite trabajar con un diccionario personalizado de manera simultánea.

Contenido del capítulo:

  • Trabajar con el mismo lote en la red
  • Trabajar en grupo con los mismos idiomas de usuario y diccionarios de usuario
  • Trabajar en grupo con diccionarios personalizados para idiomas con compatibilidad de diccionario


Trabajar con el mismo lote en la red

(sólo disponible en la versión FineReader Corporate Edition)

  1. Crear/abrir un lote y configurar las opciones de digitalización y reconocimiento necesarias será el primer paso a dar.

    Ejecute FineReader y abra el lote que se va a procesar en todos los ordenadores que lo procesarán.

  2. Ejecute Reconocimiento en segundo plano (Procesar>Iniciar reconocimiento en segundo plano) en todos los ordenadores que reconocerán el lote.
  3. Empiece a digitalizar en el ordenador con el escáner ADA.

    4. Sugerencia: Si su escáner de alta velocidad no es compatible con TWAIN, puede digitalizar las páginas directamente en la carpeta de lote de FineReader. Para ello, digitalice las imágenes con cualquier aplicación de digitalización con su escáner de alta velocidad en el ordenador donde esté conectado el escáner y especifique la carpeta de lote de FineReader como la carpeta de almacenamiento para estas imágenes. Lo único que tiene que hacer es nombrar las imágenes digitalizadas de acuerdo con la siguiente norma: los archivos deben estar nombrados (en el orden de digitalización) 0001.tif, 0002.tif, 0003.tif, etc.

    FineReader automáticamente detectará y procesará todas las imágenes que digitalice.

  4. Puede editar el texto reconocido y guardarlo en un archivo o enviarlo a una aplicación que haya seleccionado.

Puede controlar el estado de la página en la ventana Lote (por ejemplo, si la página se ha digitalizado, reconocido, editado o exportado y por qué usuario, etc.). Toda esta información se muestra en las columnas correspondientes en la vista de página de lote Detalles. Para configurar la vista de páginas Detalles:

  • Haga clic en [image] en la barra de herramientas Estándar, o
  • Haga clic con el botón derecho del ratón en la ventana Lote y seleccione la opción Ver>Detalles en el menú emergente.

Puede personalizar la vista de página Detalles: especifique las columnas que desee mostrar en la ventana Lote o seleccione la columna para ordenar las páginas. Para ello:

  • Haga clic con el botón derecho del ratón en la ventana Lote y seleccione la opción Ver>Personalizar. Configure las opciones necesarias en la ficha Detalles del cuadro de diálogo Configuración de vista de lote.

Si las páginas de lote se procesan en varios ordenadores, FineReader distribuirá la carga de trabajo automáticamente entre ellos: cada nueva página digitalizada se "recogerá" en la primera estación de trabajo libre en la que se esté ejecutando el reconocimiento en segundo plano. Los demás ordenadores no tendrán acceso a esta página. Puede actualizar la lista de páginas de lote si pulsa F5 o si selecciona Actualizar lista de páginas en el menú Lote. Simultáneamente, otra estación de trabajo (o la misma) irá abriendo las páginas reconocidas para su comprobación, edición y almacenamiento. Los cambios que realice un usuario están disponibles para todos los usuarios del mismo lote.

Nota: Observará que la velocidad de reconocimiento aumenta en sistemas de procesador múltiple en el “modo de reconocimiento en segundo plano” si el lote contiene muchas páginas.


Trabajar en grupo con los mismos idiomas de usuario y diccionarios de usuario

(sólo disponible en la versión FineReader Corporate Edition)

Crear un lote y configurar las opciones de digitalización y reconocimiento necesarias será el primer paso a dar.

Todos los idiomas de usuario y diccionarios que adjunte se almacenarán en una carpeta. La opción predeterminada es la carpeta de lote. Antes de crear un idioma de usuario que utilice un diccionario de usuario, tiene que especificar la carpeta donde se almacenan los idiomas de usuario junto con los diccionarios de usuario. Para especificar la carpeta:

  • Haga clic en el botón Examinar en el cuadro de diálogo Editor de idiomas (Herramientas>Editor de idiomas) y seleccione la carpeta en el cuadro de diálogo que se abrirá.

Todos los idiomas de usuario y diccionarios que adjunte se almacenarán en esta carpeta.

Una vez que la configuración esté completa, guarde la configuración del lote en un archivo de plantilla temporal (*.fbt):

  • Haga clic en el botón Guardar en la ficha Opciones>Reconocimiento (Herramientas>Opciones). En el cuadro de diálogo Guardar plantilla de lote como seleccione la carpeta e introduzca el nombre del archivo.

Para que varios usuarios trabajen con idiomas de usuario y sus diccionarios adjuntos, cada uno tendrá que cargar la configuración del lote del último archivo .fbt almacenado cuando se cree un nuevo lote.

Para ello:

Seleccione la opción Plantilla del lote (.fbt) en el campo Plantilla. En el cuadro de diálogo Abrir plantilla del lote seleccione el archivo fbt necesario. Se establecerá la configuración del lote guardada anteriormente incluida la ruta a los idiomas de usuario y sus diccionarios. Por tanto, todos los usuarios tendrán la misma ruta para los idiomas de usuario y sus diccionarios.

Si usa estos idiomas de usuario para el reconocimiento y la revisión de la ortografía puede editar sus diccionarios. Los cambios que realice un usuario están disponibles para todos los usuarios de la mismo carpeta. Los idiomas de usuario creados en esta carpeta estarán disponibles para todos los usuarios que cargarán esta plantilla del lote. Puede ver la lista de idiomas de usuario disponibles y sus propiedades en el cuadro de diálogo Editor de idiomas en el grupo Idiomas definidos por el usuario.

El diccionario se bloquea mientras un usuario agrega/elimina una palabra del diccionario. El diccionario se actualiza cuando un usuario hace clic en Agregar en el cuadro de diálogo Revisar ortografía o cualquier botón del cuadro de diálogo Ver diccionarios.

Nota:

  1. Si utiliza una carpeta donde se almacenan varios diccionarios de distintos usuarios, todos los usuarios que usen estos diccionarios deberán tener derecho de escritura en dicha carpeta.
  2. Cuando varios usuarios utilizan un idioma de usuario, está disponible como “de sólo lectura”, por ejemplo, no podrá cambiar los parámetros de un idioma de usuario ya creado. Sin embargo, podrá agregar/eliminar entradas al diccionario del usuario de este idioma.


Trabajar en grupo con diccionarios personalizados para idiomas con compatibilidad de diccionario

(sólo disponible en la versión FineReader Corporate Edition)

Crear un lote y configurar las opciones de digitalización y reconocimiento necesarias será el primer paso a dar. De forma predeterminada, los diccionarios personalizados para los principales idiomas predeterminados (idiomas con compatibilidad de diccionario) se guardan en la carpeta donde se instaló la aplicación (para Windows 2000: Documentos y configuración\[perfil de usuario]\Datos de aplicación\ABBYY\FineReader\7.00\UserDictionaries).

Para poder activar el uso de los mismos diccionarios personalizados para los idiomas predeterminados para varios usuarios, especifique una carpeta pública como la carpeta donde se guardarán tales diccionarios. Puede ser una carpeta local o en red. Para especificar la carpeta:

  • Haga clic en el botón Examinar en la ficha Revisar ortografía del cuadro de diálogo Opciones (menú Herramientas>Opciones). Seleccione la carpeta donde va a almacenar los diccionarios de usuario para idiomas predeterminados.

Cada usuario puede ampliar estos diccionarios personalizados. El diccionario se bloquea mientras un usuario agrega/elimina una palabra del diccionario. Los cambios que realice un usuario están disponibles para todos los usuarios de la mismo carpeta. El diccionario se actualiza cuando un usuario hace clic en Agregar en el cuadro de diálogo Revisar ortografía o cualquier botón del cuadro de diálogo Ver diccionarios.

Nota: Si varios usuarios utilizan una carpeta donde se almacenan los diccionarios personalizados, todos los usuarios que usen estos diccionarios deberán tener derecho de escritura en dicha carpeta.


Alfabeto utilizado en expresiones regulares

Nombre de elemento | Signo de expresión regular convencional | Ejemplos y explicaciones de uso
Cualquier carácter | . | c.n - denota palabras como «con», «can»
Carácter de una serie | [] | [b-l]ama - denota palabras como «cama», «dama», «lama» [cg]asa - denota palabras como "casa" y "gasa".
Caracteres que no pertenecen a una serie | [^] | [^t]abal - denota palabras como "nabal", "rabal", pero no permite "tabal" [^n-s]ana - denota palabras como "cana", "gana", "lana", pero no permite palabras como "nana", "rana", "pana" o "sana".
O | | | s(a|u)l - denota palabras como "sal" y "sol".
0 o más casos en una fila | * | 10* - representa números 1, 10, 100, 1000 etc.
1 o más casos en una fila | + | +10+ - permite números como 10, 100, 1000 etc., pero no permite 1.
Letra o dígito | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - permite un único carácter; [0-9a-zA-Zа-яА-Я]+ - permite cualquier palabra
Letra latina mayúscula | [A-Z] |
Letra latina minúscula | [a-z] |
Letra cirílica mayúscula | [А-Я] |
Letra cirílica pequeña | [а-я] |
Dígito | [0-9] |
Espacio | \s |
Carácter, usado por el sistema. | @ |

Nota:

  1. algunos de los caracteres utilizados en expresiones regulares son "auxiliares", es decir, el sistema los utiliza para uso propio. Como puede ver en la lista anterior, estos caracteres son los corchetes, puntos, etc. Si desea introducir un carácter auxiliar como normal, introduzca la barra invertida (\) antes del carácter. Ejemplo: [t-v]x+ denota palabras como tx, txx, txx, etc., ux, uxx, etc., pero \[t-v\]x+ denota palabras como [t-v]x, [t-v]xx, [t-v]xxx, etc.
  2. Si necesita agrupar determinados elementos de expresiones regulares, utilice paréntesis. Por ejemplo, (a|b)+|c denota la c y cualquier combinación como abbbaaabbb, ababab, etc. (una palabra compuesta por cualquier número de caracteres en la que puede haber cualquier número de aes y bes dispuestas en cualquier orden), mientras que a|b+|c denota a, c, y b, bb, bbb, etc.

Prueba de las expresiones regulares

Imagine que necesita reconocer tablas de "datos personales" (en el ejemplo se va a utilizar un documento de datos personales en ruso), y suponga que estas tablas contienen campos como fecha de expedición, apellidos y número de pasaporte. Puede crear los idiomas Datos y Pasaporte y establecer las expresiones regulares para ellos.

Idioma "Fecha de expedición"

El número que indica el día puede estar formado por un dígito (por ejemplo 1, 2, etc.) o por dos (02, 12), pero no puede ser cero (00 o 0). La expresión regular para el día deberá tener este aspecto: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

La expresión regular para el mes deberá tener este aspecto: ((|0)[1-9])|(10)|(11)|(12).

La expresión regular para el año deberá tener este aspecto: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

A continuación es necesario combinar todo esto y separar los números con un punto (como 1.03.1999). El punto es un signo auxiliar, de modo que es necesario poner una barra invertida (\) delante. La expresión regular para la fecha completa deberá tener este aspecto:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Idioma de "Número de pasaporte"

Los números de los pasaportes rusos consisten en un número romano del conjunto siguiente: 1-10, 20 y 30, un guión y, a continuación, dos letras mayúsculas del alfabeto cirílico como VI-СБ, o XXX-МЮ. La expresión regular para el número de pasaporte deberá tener este aspecto:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[А-Я][А-Я]

Idioma "Dirección de correo electrónico"

Es fácil crear un idioma que represente las direcciones de correo electrónico. La expresión regular para las direcciones de correo electrónico deberá tener este aspecto:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Fuentes para idiomas de reconocimiento que se pueden mostrar incorrectamente en el editor de texto

Idioma de reconocimiento

Fuente
Idiomas principales
Armenio (oriental, occidental, grabar) | Arial Unicode MS(2)
Tártaro | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Idiomas adicionales
Abjasio | Arial Unicode MS(2)
Avéstico | Arial Unicode MS(2), Lucida Sans Unicode(3)
Agul | Arial Unicode MS(2), Lucida Sans Unicode(3)
Adigué | Arial Unicode MS(2), Lucida Sans Unicode(3)
Altái | Arial Unicode MS(2), Lucida Sans Unicode(3)
Azerbaiyano (cirílico), Azerbaiyano (latín) | MS Core Fonts 2.82 (Arial, Courier New, Times New Roman)
Bashkirio | Arial Unicode MS(2), Palatino Linotype(2)
Buriato | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Checheno | Arial Unicode MS(2), Lucida Sans Unicode(3)
Chuvashio | Arial Unicode MS(2)
Chukchi (paleosiberiano) | Arial Unicode MS(2), Lucida Sans Unicode(3)
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode(3)
Dungan | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Ingush | Arial Unicode MS(2), Lucida Sans Unicode(3)
Gagauz | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode(3)
Kabardino | Arial Unicode MS(2), Lucida Sans Unicode(3)
Kalmyk | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Karakalpako | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Kazako | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Kirguiz | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode(3)
Lak | Arial Unicode MS(2), Lucida Sans Unicode(3)
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode(3)
Mansi | Arial Unicode MS(2), Lucida Sans Unicode(3)
Mari | Arial Unicode MS(2)
Mongol | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Nenets | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Oseto | Arial Unicode MS(2)
Ruso (ortografía antigua) | Arial Unicode MS(2), Palatino Linotype(2)
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode(3)
Tayik | Arial Unicode MS(2), Palatino Linotype(2)
Tuviano | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Turcomano | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Udmurt | Arial Unicode MS(2)
Uzbeko (cirílico) | MS Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Zulú | Arial Unicode MS(2), Lucida Sans Unicode(3)
Yakuto | Arial Unicode MS(2)

Dónde encontrar\incluído en

(1) http://www.microsoft.com/typography/fontpack/default.htm

(2) Microsoft Office 2000

(3) Windows NT 4.0


Teclas de acceso directo

  • Menú Archivo
  • Menú Edición
  • Menú Ver
  • Menú Lote
  • Menú Procesar
  • Menú Herramientas
  • Menú Ventana
  • Menú Ayuda
  • General

Menú Archivo

Para: | Pulse:
Abrir una imagen en un archivo | CTRL+O
Digitalizar una imagen | CTRL+K
Digitalizar varias imágenes | CTRL+MAYÚS+K
Detener la digitalización | CTRL+T
Crear un lote nuevo | CTRL+N
Abrir un lote | CTRL+P
Guardar texto en un archivo | CTRL+F2
Guardar una imagen en un archivo | F12

Volver al inicio

Menú Edición

Para: | Pulse:
Deshacer la última acción | CTRL+Z
Volver a realizar la última acción deshecha | CTRL+Y
Cortar la selección y colocarla en el Portapapeles | CTRL+X
Copiar la selección al Portapapeles | CTRL+INS o CTRL+C
Pegar el contenido del Portapapeles | CTRL+V o MAYÚS+INS
Eliminar selecciones, páginas seleccionadas o bloques activos | SUPR
Seleccionar todo el texto en la ventana Texto, todas las páginas de un lote o todos los bloques de una imagen abierta | CTRL+A
Buscar el texto especificado | CTRL+F
Buscar el caso siguiente del texto buscado | F3
Buscar y reemplazar el texto especificado | CTRL+H

Volver al inicio

Menú Ver

Para: | Pulse:
Aumentar el tamaño de la imagen en la ventana Imagen | CTRL+MAYÚS+NUM
Zoom para alejar la imagen en la ventana Imagen | CTRL+MAYÚS+NUM
Zoom para acercarse a los bloques seleccionados | CTRL+MAYÚS+NUM*
Propiedades | ALT+ENTRAR

Volver al inicio

Menú Lote

Para: | Pulse:
Abrir la siguiente página de un lote | ALT+ABAJO
Abrir la página anterior de un lote | ALT+ARRIBA
Abrir la página con el número especificado | CTRL+G
Cerrar la página actual | CTRL+4
Eliminar el texto reconocido en la ventana Texto | CTRL+MAYÚS+SUPR
Eliminar todos los bloques de la ventana Imagen y el texto reconocido de la ventana Texto | CTRL+SUPR
Actualizar una lista de páginas | F5

Volver al inicio

Menú Procesar

Para: | Pulse:
Digitalizar y leer una imagen | CTRL+D
Abrir y leer una imagen | CTRL+MAYÚS+D
Abrir el Asistente para Scan&Read | CTRL+W
Analizar la distribución | CTRL+E
Analizar la distribución de todas las páginas de un lote | CTRL+MAYÚS+E
Leer las páginas seleccionadas o activas | CTRL+R
Leer todas las páginas de un lote | CTRL+MAYÚS+R
Leer los bloques seleccionados o activos | CTRL+MAYÚS+B

Volver al inicio

Menú Herramientas

Para: | Pulse:
Revisar la ortografía de un texto reconocido | F7
Pasar a la palabra incierta del error anterior. | F4
Pasar a la palabra incierta del siguiente error. | SHIFT+F4
Ver diccionarios | CTRL+MAYÚS+V
Traducir palabras con Lingvo | CTRL+MAYÚS+T
Abrir el cuadro de diálogo Editor de idiomas para crear o editar idiomas o grupos de idiomas | CTRL+MAYÚS+L
Abrir el cuadro de diálogo Editor de diseños para crear o editar diseños de usuario | CTRL+MAYÚS+A
Configurar parámetros de escáner | CTRL+MAYÚS+S
Abrir el cuadro de diálogo Configuración de formatos para guardar opciones de formatos de salida admitidos | CTRL+MAYÚS+X
Abrir el cuadro de diálogo Opciones | CTRL+MAYÚS+O

Volver al inicio

Menú Ventana

Para: | Pulse:
Abrir la siguiente ventana | CTRL+F6
Abrir la ventana anterior | CTRL+MAYÚS+F6
Abrir la ventana Lote | ALT+1
Abrir la ventana Imagen | ALT+2
Abrir la ventana Texto | ALT+3
Abrir la ventana Zoom | ALT+4
Activar la ventana Búsqueda avanzada | ALT+5
Abrir la ventana Búsqueda avanzada | ALT+F3

Volver al inicio

Menú Ayuda

Para: | Pulse:
Abrir la Ayuda | F1

Volver al inicio

General

Para: | Pulse:
Convertir una selección en negrita | CTRL+B
Convertir una selección en cursiva | CTRL+I
Subrayar una selección | CTRL+U
Pasar a la siguiente celda de una tabla | Teclas de dirección izquierda, derecha, arriba, abajo

Volver al inicio


Menús de FineReader

  • Menú Archivo
  • Menú Edición
  • Menú Ver
  • Menú Lote
  • Menú Imagen
  • Menú Procesar
  • Menú Herramientas
  • Menú Ventana
  • Menú Ayuda


Menú Archivo

Opción de menú: Función:
Abrir imagen | Agrega una imagen al lote. La imagen se copia en la carpeta del lote.
Digitalizar imagen | Digitaliza una imagen.
Digitalizar varias imágenes | Digitaliza imágenes hasta que el usuario detiene la digitalización. Seleccione Detener digitalización en el menú Archivo.
Detener digitalización | Detiene la digitalización.
Carpeta dinámica (sólo Corporate Edition) | Abre el cuadro de diálogo Carpeta dinámica que se utiliza para iniciar el seguimiento de la carpeta (todas las imágenes que se añadan a la carpeta especificada se abrirán automáticamente en la ventana de FineReader).
Desactivar Carpeta dinámica (sólo Corporate Edition) | Desactiva el seguimiento de la carpeta.
Nuevo lote | Crea un lote.
Abrir lote Abre el cuadro de diálogo Abrir lote. En el cuadro de diálogo puede seleccionar el lote con el que desea trabajar. Si quiere que se abra el último bloque en el que ha trabajado en el momento de iniciarse FineReader:
  • Seleccione Abrir último lote al iniciar en la ficha General (Herramientas>Opciones).
Guardar lote como | Cierra el lote actual.
Cerrar lote | Cierra el lote actual. Al cerrarse, el lote se guarda automáticamente.
Asistente para guardar | Abre el Asistente para guardar para que pueda seleccionar la aplicación donde va a guardar el texto y establecer también las opciones para guardar deseadas.
Guardar texto como | Guarda el texto reconocido en un archivo en disco.
Enviar páginas seleccionadas a> Envía el texto reconocido a la aplicación deseada sin guardarlo en disco. Si sólo quiere exportar ciertas páginas del lote, selecciónelas primero.

Nota Si ha editado texto reconocido en el editor de texto de FineReader o ha cambiado algunas de las opciones de guardar una vez copiado este texto en el Portapapeles, al seleccionar Pegar en otra aplicación podrá pegar el texto cambiado, no el copiado previamente, y se utilizarán las opciones modificadas.
Enviar todas las páginas a> Envía todas las páginas reconocidas a la aplicación deseada sin guardarlas en disco.

Nota Si ha editado texto reconocido en el editor de texto de FineReader o ha cambiado algunas de las opciones de guardar una vez copiado este texto en el Portapapeles, al seleccionar Pegar en otra aplicación podrá pegar el texto cambiado, no el copiado previamente, y se utilizarán las opciones modificadas.
Guardar imagen como | Guarda la imagen de la página o del bloque seleccionado.
Imprimir imagen | Abre el cuadro de diálogo Imprimir página. Puede usarlo para imprimir la imagen de la página actual o imágenes de las páginas seleccionadas.
Imprimir texto | Abre el cuadro de diálogo Imprimir texto. Puede usarlo para imprimir el texto de la página actual o el texto de varias páginas seleccionadas en la ventana Lote.
Salir | Cierra FineReader.


Menú Edición

Opción de menú: | Función:
Deshacer | Cancela la última acción realizada.
Rehacer | Cancela la última acción de Deshacer.
Cortar | Elimina el texto seleccionado y lo copia en el Portapapeles.
Copiar | Copia en el Portapapeles el texto seleccionado.
Pegar | Inserta en el punto de inserción el texto previamente copiado al Portapapeles.
Borrar | Elimina el texto seleccionado en la ventana Texto, las páginas seleccionadas en la ventana Lote o los bloques trazados en la ventana Imagen.
Seleccionar todo | Selecciona todo el texto en la ventana Texto, todos los bloques trazados en la ventana Imagen o todas las páginas en la ventana Lote.
Buscar | Busca el texto indicado dentro del texto de la página actual o en todo el lote.
Buscar siguiente | Repite la última búsqueda.
Reemplazar | Busca el texto indicado y lo reemplaza con el texto deseado, dentro del texto de la página actual o en todo el lote.
Búsqueda avanzada | Busca el texto que introduce en todas las páginas del lote. Nota: El patrón de búsqueda puede ser una palabra o varias. Las palabras pueden estar en cualquier forma.
Dividir celdas de tabla | Divide las celdas previamente combinadas.
Combinar celdas de tabla | Convierte en una las celdas seleccionadas. El contenido de estas celdas se reconoce como si perteneciera a una sola.
Combinar filas de tabla | Convierte en una las filas seleccionadas, conservando las columnas de la tabla. El contenido de las filas combinadas se reconoce como si perteneciera a una sola.


Menú: Ver

Opción de menú: | Función:
Tamaño de la ventana Imagen | Cambia el modo en que se muestra el documento. Si selecciona el modo Ajustar al ancho, no es necesario utilizar el desplazamiento horizontal. Si selecciona el modo Ajustar al alto, no es necesario utilizar el desplazamiento vertical. Si selecciona el modo Mejor ajuste, se muestra la página completa. La opción Zoom para acercar (Zoom para alejar) dobla (o divide por la mitad) la escala de la imagen. La opción Mostrar bloques activos amplía la escala de la imagen de tal forma que muestra los bloques seleccionados y hace su escala tan grande como sea posible.
Tamaño de la ventana Zoom | Cambia el modo en que se muestra el documento en la ventana Zoom. Puede seleccionar cualquier valor de escala comprendido entre 50% y 800%. La opción Zoom para acercar (Zoom para alejar) dobla (o divide) la escala de la imagen. La opción Píxeles precisos muestra la imagen a su tamaño real en píxeles.
Tamaño de la ventana Texto | Cambia el modo en que se muestra el texto en la ventana Texto. Se puede seleccionar cualquier valor de escala comprendido entre 50% y 200%.
Vista de lote | Cambia el modo en que se muestra el lote en la ventana Lote.
Ventana Lote | Cambia la posición de la ventana Lote en la ventana principal de FineReader.
Ventanas Imagen y Texto | Oculta o muestra las ventanas Imagen o Texto en la ventana principal de FineReader. Se puede optar por ver ambas ventanas, sólo Imagen o sólo Texto.
Ventana Zoom | Cambia la posición de la ventana Zoom en la ventana principal de FineReader.
Barras de herramientas | Oculta o muestra la barra de herramientas seleccionada. Seleccione la barra de herramientas que desea mostrar u ocultar.
Barra Estado | Oculta o muestra la Barra Estado en la parte inferior de la pantalla.
Propiedades | Abre el cuadro de diálogo Propiedades. Dependiendo del objeto que esté abierto, el cuadro de diálogo mostrará la siguiente información: el tipo y el tamaño de la imagen así como la resolución a la que se digitalizó, si se trata de una imagen abierta; los parámetros del bloque activo, si se trata de un bloque; los detalles de la página, si se trata de una página de lote (cuándo se creó, reconoció, editó, etc.).


Menú Lote

Opción de menú: | Función:
Abrir página siguiente | Abre la siguiente página del lote.
Abrir página anterior | Abre la página anterior del lote.
Ir a la página | El usuario debe especificar el número de la página que desea abrir.
Cerrar página actual | Cierra la página que está abierta.
Cambiar números de páginas | Cambia el número de la página actual, los números de las páginas seleccionadas o los de todas las páginas del lote.
Eliminar texto | Elimina el texto reconocido.
Eliminar bloques y texto | Elimina el texto reconocido y los bloques trazados en la imagen de origen.
Eliminar página | Elimina las páginas seleccionadas en el lote.
Eliminar lote | Elimina el lote abierto.
Actualizar lista de páginas | Actualiza la información del lote. Es útil cuando se trabaja en una red.


Menú: Imagen

Opción de menú: | Función:
Tipo de bloque/Área de reconocimiento | Convierte el tipo de bloque en área de reconocimiento.
Tipo de bloque/Texto | Convierte el tipo de bloque en texto.
Tipo de bloque/Tabla | Convierte el tipo de bloque en tabla.
Tipo de bloque/Imagen | Convierte el tipo de bloque en imagen.
Tipo de bloque/Código de barras | Convierte el tipo de bloque en código de barras.
Girar a derecha | Gira la imagen hacia la derecha 90°.
Girar a izquierda | Gira la imagen hacia la izquierda 90°.
Girar boca abajo | Gira la imagen boca abajo (180°).
Voltear horizontal | Voltea la imagen horizontalmente.
Voltear vertical | Voltea la imagen verticalmente.
Invertir imagen | Invierte la imagen. Mejora la calidad de reconocimiento de las imágenes invertidas (caracteres blancos sobre un fondo negro).
Limpiar imagen | Elimina el exceso de puntos negros de una imagen.
Limpiar bloque | Elimina el exceso de puntos negros de un bloque.
Guardar bloques | Guarda en un archivo la plantilla de bloque.
Cargar bloques | Carga la plantilla de bloque y la aplica a la página actual.
Seleccionar herramienta/Trazar área de reconocimiento | Traza un área de reconocimiento. Haga clic en el botón 2-Leer para analizar y leer el bloque trazado. El texto reconocido aparecerá en la ventana Texto.
Seleccionar herramienta/Trazar bloque de texto | Traza un bloque de texto. El bloque sólo debe contener texto en una columna, sin imágenes ni tablas.
Seleccionar herramienta/Trazar bloque de tabla | Traza un bloque de tabla. FineReader analizará automáticamente la tabla una vez haya iniciado el reconocimiento. El bloque aparece como una tabla en el texto reconocido.
Seleccionar herramienta/Trazar bloque de imagen | Traza un bloque de imagen. El bloque puede contener una imagen o cualquier otra parte del texto que desee que aparezca como una imagen en el texto reconocido.
Seleccionar herramienta/Seleccionar objetos | Mueve los bordes del bloque. Selecciona y modifica bloques. Para seleccionar y mover varios bloques, arrastre la flecha sobre los bloques que desee.
Seleccionar herramienta/Agregar parte de bloque | Agrega un área rectangular a un bloque.
Seleccionar herramienta/Cortar parte de bloque | Corta un área rectangular de un bloque.
Seleccionar herramienta/Cambiar números de bloques | Cambia la numeración de los bloques de la página. La numeración de los bloques determina el orden en el que se muestra el texto reconocido en la ventana Texto. Si cambia la numeración de los bloques en una imagen ya reconocida, el contenido de la ventana Texto se modifica de acuerdo con el cambio.
Seleccionar herramienta/Eliminar bloque | Elimina un bloque.
Seleccionar herramienta/Agregar separador vertical | Agrega un separador vertical a una tabla.
Seleccionar herramienta/Agregar separador horizontal | Agrega un separador horizontal a una tabla. Seleccione esta opción y haga clic en el lugar de la tabla en el que desea colocar el nuevo separador horizontal. Nota Para convertir un separador horizontal en vertical, mantenga pulsada la tecla Mayús.
Seleccionar herramienta/Eliminar separador | Elimina cualquier separador de tabla.
Seleccionar herramienta/Borrador | Pinta el área de una imagen con color de fondo.
Separar imagen | Permite dividir la imagen en varias partes. La página dividida se eliminará del lote, su lugar lo ocuparán las páginas que representan las partes divididas.


Menú: Procesar

Opción de menú: | Función:
Scan&Read | Digitaliza y lee un documento.
Scan&Read varias imágenes | Digitaliza y lee varias páginas consecutivas.
Open&Read | Abre y lee las imágenes seleccionadas en el cuadro de diálogo Abrir.
Asistente para Scan&Read | Ejecuta un modo especial de scan&read. FineReader guía al usuario a través de los pasos del procesamiento de un documento e indica qué operaciones se requieren para obtener diversos resultados.
Analizar distribución | Traza bloques automáticamente en una imagen abierta.
Analizar distribución en todas las páginas | Traza bloques en todas las páginas del lote.
Analizar distribución en bloque | Permite dibujar bloques en el bloque activo de forma automática. Resulta útil, por ejemplo, cuando desea analizar sólo la parte de la imagen.
Analizar estructura de tabla | Dibuja filas y columnas en una tabla. Resulta útil, por ejemplo, si dibuja bloques de manera manual pero no desea dibujar todos los separadores de tablas manualmente. Dibuje un bloque distinto para la tabla, ejecute este comando y edite los resultados del análisis automático usando las herramientas de edición de tabla.
Leer | Lee la página abierta del lote.
Leer todas las páginas | Lee todas las páginas no reconocidas del lote.
Leer bloque | Lee el bloque activo.
Iniciar reconocimiento en segundo plano | Inicia el modo de reconocimiento en segundo plano. Mientras FineReader reconoce páginas nuevas, el usuario puede ir editando las ya reconocidas.
Detener reconocimiento en segundo plano | Detiene el reconocimiento en segundo plano.


Menú: Herramientas

Opción de menú: | Función:
Revisar ortografía | Detecta palabras escritas incorrectamente y palabras inciertas.
Siguiente error | Lleva el cursor en la ventana Texto hasta la siguiente palabra incierta.
Error anterior | Lleva el cursor en la ventana Texto hasta la anterior palabra incierta.
Ver diccionarios | Abre el cuadro de diálogo Seleccionar diccionario para permitir la elección del diccionario que se desea ver y editar.
Traducir palabra con Lingvo | Traduce la palabra o combinación de palabras seleccionadas. Está disponible si se ha instalado Lingvo en el ordenador.
Editor de idiomas | Posee herramientas para la creación y edición de diccionarios de usuario y grupos de idiomas.
Editor de diseños | Posee herramientas para la creación y edición de diseños de usuario.
Configuración de escáner | Abre el cuadro de diálogo Configuración de escáner para permitir el ajuste de la configuración de este dispositivo y obtener una imagen de calidad alta.
Configuración de formatos | Abre el cuadro de diálogo Configuración de formatos. En este cuadro de diálogo se pueden configurar los parámetros para guardar en los formatos RTF/DOC/Word XML, HTML, PPT, CSV, DBFy TXT.
Personalizar | Permite configurar las barras de herramientas.
Opciones | Abre el cuadro de diálogo Opciones. Este cuadro de diálogo incluye las fichas General, Digitalizar, Imagen, Reconocimiento, Revisar ortografía y Formato.


Menú: Ventana

Opción de menú: | Función:
Ventana siguiente | Pasa a la ventana abierta siguiente.
Ventana anterior | Pasa a la ventana abierta anterior.
Organizar ventanas | Organiza todas las ventanas abiertas.


Menú: Ayuda

Opción de menú: | Función:
Temas de Ayuda | Abre el archivo de ayuda.
Tutoría | Abre la Guía práctica para la mejora de OCR de FineReader.
Asistencia técnica | Abre la página de ayuda de Asistencia técnica.
Activar producto | Inicia el Asistente de activación que le guiará a lo largo del proceso de activación del producto.
Registrarse ahora | Abre un cuadro de diálogo en el que puede rellenar el formulario de registro del producto.
Página web de ABBYY | Dirige su navegador a la página web de ABBYY.
Cómo adquirir los productos ABBYY | Muestra información sobre cómo y dónde comprar los productos ABBYY.
Acerca de... | Ofrece información básica sobre FineReader.


Opciones, General

Ficha General del cuadro de diálogo Opciones

Nombre de opción

Descripción
Idioma de interfaz | Especifica el idioma de la interfaz. Será el utilizado para todos los informes, texto de cuadros de diálogo, botones y menús del programa. Para cambiar el idioma de interfaz, seleccione el deseado en la lista, haga clic en el botón Aceptar y reinicie ABBYY FineReader.
Mostrar imagen durante reconocimiento | Esta opción está seleccionada de modo predeterminado. Anule la selección si no desea mostrar la imagen durante el reconocimiento de varias páginas de lote.
Sugerencias durante reconocimiento | Esta opción está seleccionada de modo predeterminado. Muestra información de reconocimiento durante este proceso.
Abrir el último lote al iniciar | Configure esta opción para que al iniciarse FineReader se abra automáticamente el último lote en el que se ha trabajado.
Ajustar la imagen al área de impresión | Ajusta la imagen al área de impresión.
Mostrar cuadro de diálogo de bienvenida al iniciar | Seleccione esta opción para que FineReader abra el cuadro de diálogo ¡Bienvenido! al iniciarse el programa. Desde aquí puede abrir el Asistente para Scan&Read o la Guía práctica para la mejora de OCR así como empezar a trabajar con FineReader.
Activar canal de noticias ABBYY Community | (disponible sólo en FineReader Professional Edition) Establezca esta opción si desea que al iniciar FineReader se abra el cuadro de diálogo Noticias. Este cuadro de diálogo muestra sugerencias sobre cómo utilizar la aplicación, la información más reciente sobre las nuevas versiones, actualizaciones, etc.
Sección Plantilla del lote
Botón
Guardar 		Guarda en un archivo aparte las opciones configuradas para el lote actual. Dichas opciones se especifican en las fichas Digitalizar/Abrir imagen, Leer y Formato y en el cuadro de diálogo Configuración de formatos. También se guardan los idiomas y diseños de usuario creados durante el procesamiento del lote.
Botón
Cargar 		Carga las opciones de lote previamente guardadas.
Botón
Usar predeterminada 		Activa los valores predeterminados para todas las opciones. Tenga en cuenta que ni los diseños ni los idiomas se configuran de modo predeterminado. Si el lote para el que selecciona esta opción contiene diseños de usuario o idiomas de usuario, se eliminarán (FineReader solicitará la aprobación del usuario).


Opciones, Vista

Ficha Vista del cuadro de diálogo Opciones

Nombre de opción

Descripción
Sección Elemento
Color | Permite seleccionar el color deseado para diversos elementos de FineReader (caracteres inciertos, marcos de bloque, etc.). Seleccione el elemento cuyo color quiere configurar en la lista Elemento y, a continuación, el color que quiera en el cuadro Colores.
Ancho de marcos de bloques | Especifica la anchura del marco de bloque, en píxeles.
Sección Ventana Imagen
Mostrar imagen en blanco y negro en ventana Imagen | De modo predeterminado, la imagen digitalizada aparece "tal cual" (en color, si la imagen es en color, etc.) en la ventana Imagen. Seleccione esta opción si el ordenador tarda mucho tiempo en abrir y procesar imágenes en gris y en color.
Mostrar imagen en blanco y negro en ventana Zoom | De modo predeterminado, la imagen se muestra en la ventana Zoom en blanco y negro (aunque la imagen real sea gris o en color). La utilizada para el reconocimiento por FineReader es la imagen en blanco y negro. Si quiere que una imagen en color aparezca en color en la ventana Zoom, anule la selección de la opción Mostrar imagen en blanco y negro en ventana Zoom.
Mostrar barras de desplazamiento de ventana Zoom | Muestra una barra de desplazamiento vertical y otra horizontal en la ventana Zoom. Utilícelas para desplazarse por la imagen.
Mostrar imagen en blanco y negro, en gris | Seleccione esta opción para mostrar imágenes en blanco y negro como si fueran grises, en la ventana Imagen. Así serán más legibles. Esta opción no afecta a la calidad de reconocimiento.
Sección Ventana Texto
Señalar caracteres inciertos Seleccione esta opción para resaltar palabras inciertas en la ventana Texto.
Para elegir otro color de resalte:
  • Seleccione Carácter incierto en el campo Elemento de la sección Elemento y, a continuación, el color deseado en el campo Color.
Mostrar caracteres no impresos en la ventana Texto | Seleccione esta opción para visualizar caracteres no impresos (por ejemplo, "saltos de línea", "marcas de párrafo" y "guiones opcionales") en la ventana Texto.
Activar el modo Página Completa | Seleccione esta opción para que el editor de Fine Reader muestre el formato del documento al completo: tamaño de fuente, espacio entre líneas, sangrías, etc. De lo contrario, el texto se mostrará con una sola fuente y un solo tamaño, igual que en el editor de modo borrador. Las fuentes del texto formateado se configuran en la sección Fuentes de la ficha Formato, en el cuadro de diálogo Opciones (menú Herramientas>Opciones).
Tamaño de fuente del Editor de borrador | Especifica el tamaño de fuente del texto mostrado en la ventana Texto, en modo borrador.


Opciones, Digitalizar/Abrir imagen

Ficha Digitalizar/Abrir imagen del cuadro de diálogo Opciones

Nombre de opción

Descripción
Sección Escáner
Seleccionar fuente | Especifica el controlador de escáner con el que debe trabajar ABBYY FineReader. El nombre del controlador seleccionado aparecerá en el campo de controlador.
Usar interfaz de FineReader | Indica que se utilizará el cuadro de diálogo Configuración de escáner de FineReader para especificar las opciones de digitalización.
Mostrar opciones antes de digitalizar | Esta opción es útil para comprobar la configuración de los parámetros de digitalización antes de iniciar el proceso. Sólo está disponible si se ha seleccionado la opción Usar interfaz de FineReader.
Botón Configuración de escáner | Abre el cuadro de diálogo Configuración de escáner para configurar los parámetros de digitalización. Sólo está disponible si se ha seleccionado la opción Usar interfaz de FineReader.
Usar interfaz de origen TWAIN | Indica que se utilizará el cuadro de diálogo de origen TWAIN para especificar las opciones de digitalización.
Sección Preprocesamiento de imagen
Invertir imagen

Durante la digitalización, algunos escáneres invierten las imágenes (es decir, muestran el negro como blanco y viceversa).
Si lo desea, puede seleccionar la opción Invertir imagen para que los documentos tengan un aspecto estándar, es decir, fuente negra sobre fondo blanco.

Limpiar imagen | Use esta opción para que FineReader elimine el exceso de puntos negros en una imagen antes de analizar y reconocer la página.
Separar páginas dobles | Use esta opción para distribuir las imágenes de páginas de libro en dos páginas de lote distintas. Mejora la calidad de reconocimiento y cada página puede guardarse como un archivo independiente.
Detectar orientación de imagen (durante reconocimiento) Detecta si el contenido de la página se distribuye en sentido horizontal o vertical y, si es preciso, restablece la orientación de página estándar (el texto debería leerse de arriba abajo y las líneas deberían ser horizontales).
Nota La orientación de página se detecta durante el reconocimiento.
Convertir imágenes en color y en gris a blanco y negro | Use esta opción para reducir el espacio en disco ocupado por el lote; es útil con imágenes en las que no hay fondo, fuentes ni imágenes en color, o si no desea conservar el color en el texto reconocido.
Sección Página nueva
Especificar n° de página antes de agregar a lote | Si selecciona esta opción, FineReader pide que se especifique el número de página antes de añadirla al lote; es útil si, por ejemplo, se van a digitalizar muchas páginas a doble cara ordenadas por número, o para digitalizar todas las páginas pares antes de digitalizar todas las impares.
Abrir imagen durante la digitalización | Use esta opción para ejercer mayor control sobre la calidad de digitalización. Cuando el escáner termine de digitalizar una página, ésta aparecerá en la ventana Imagen.


Opciones, Reconocimiento

Ficha Reconocimiento del cuadro de diálogo Opciones

Nombre de opción

Descripción
Idioma de reconocimiento Especifica el idioma de reconocimiento.
Si el idioma necesario no se encuentra en la lista, o si el texto que va a reconocer está escrito en varios idiomas, haga clic en el botón Editar idiomas. Se abrirá el cuadro de diálogo Editor de idiomas. Puede crear un idioma o un grupo de idiomas.
Botón Editar idiomas | Abre el cuadro de diálogo Editor de idiomas. Puede crear un idioma o un grupo de idiomas.
Sección Tipo de documento
Autodetectar distribución | Si selecciona esta opción, la distribución del texto en la página se detecta automáticamente; se reconocen todos los tipos de texto, incluidos los que contienen varias columnas, tablas e imágenes. Esta opción está seleccionada de modo predeterminado.
Una columna | Indica que el texto que va a reconocerse está formateado en una columna. Use esta opción si el análisis automático de distribución de página ha detectado erróneamente un tipo de texto con varias columnas.
Texto simple con espacios | Indica que el texto está formateado en una columna y la fuente es de espacio sencillo, de un solo tamaño. Las sangrías a la izquierda en el texto reconocido se representan como espacios; cada línea se representa en un párrafo y los párrafos originales se separan mediante líneas vacías. Use esta opción para reconocer, por ejemplo, códigos impresos.
Eliminar ruido de fondo Elimina el ruido de fondo en el documento. Sólo se usa para el reconocimiento de imágenes de documentos que presentan un fondo de color en un color uniforme (por ejemplo, los artículos de periódicos).
Nota:
  1. La opción Eliminar ruido de fondo elimina el ruido de fondo de una imagen temporal usada para el reconocimiento, la imagen de origen no se ve afectada.
  2. Si el texto reconocido tiene texto en lugar de imágenes (y el texto contiene muchos errores), significa que la imagen se ha tratado como texto debido al uso de la opción Eliminar ruido de fondo. Si prefiere que el texto reconocido contenga la imagen, desactive la opción Eliminar ruido de fondo.
Buscar códigos de barras Seleccione esta opción para que FineReader reconozca códigos de barras en los documentos. FineReader creará bloques de código de barras para ellos; el código de barras aparecerá como una serie de letras y números en el texto reconocido.
Esta opción no está seleccionada en la configuración predeterminada.
Sección Tipo de impresión
Automático | Seleccione esta opción para que el programa detecte el tipo de impresión automáticamente. Está seleccionada de modo predeterminado. Es compatible con todos los tipos de impresión.
Máquina de escribir | Seleccione esta opción antes de reconocer un documento mecanografiado. En este caso aumenta la calidad del reconocimiento.
Impresora matricial | Seleccione esta opción antes de reconocer un documento procedente de una impresora matricial. En este caso aumenta la calidad del reconocimiento.
Sección Tablas
Una línea de texto por celda | Seleccione esta opción para reconocer tablas con una sola línea de texto en cada celda. El análisis de distribución de tabla será más rápido de este modo.
Tabla sin celdas combinadas | Seleccione esta opción para reconocer tablas sin celdas combinadas. El análisis de distribución de tabla será más rápido de este modo.
Sección Moldeado
No usar diseños del usuario | Esta opción está seleccionada de modo predeterminado. Es adecuada en la mayoría de los casos.
Moldear diseño del usuario Seleccione esta opción para adaptar el diseño al sistema durante el reconocimiento. Si la opción está seleccionada, el botón 2-Leer inicia el reconocimiento en modo Moldear diseño del usuario. Se abrirá el cuadro de diálogo de moldeado de diseño manual. Desde aquí puede dar instrucciones al programa para que reconozca los caracteres inciertos.
Nota El diseño creado sólo es útil para reconocer textos que contengan el mismo tipo y tamaño de fuente y se hayan digitalizado con la misma resolución que el documento con el que se ha moldeado el diseño.
Usar diseño del usuario | Seleccione esta opción para utilizar su propio diseño durante el reconocimiento.
Botón
Editor de diseños 		Abre el cuadro de diálogo Editor de diseños. Desde aquí se pueden crear, eliminar, editar y activar diseños, así como cambiarles el nombre.
Usar diseños incorporados | Indica que deben usarse los diseños del programa durante el reconocimiento; la opción está seleccionada de modo predeterminado. Anule la selección si quiere que FineReader aprenda a reconocer fuentes decorativas o no estándar (por ejemplo, la tibetana).


Opciones, Revisar ortografía

Ficha Revisar ortografía del cuadro de diálogo Opciones

Nombre de opción

Descripción
Sección Configuración
Detenerse en palabras con caracteres inciertos | Si selecciona esta opción, la revisión ortográfica se detendrá al hallar palabras que contienen caracteres inciertos (éstos se resaltan, en un color que puede seleccionarse en la ficha General del cuadro de diálogo Opciones).
Detenerse en palabras no incluidas en diccionario | Si selecciona esta opción, la revisión ortográfica se detendrá al encontrar palabras no incluidas en el diccionario.
Detenerse en palabras compuestas | Si selecciona esta opción, la revisión ortográfica se detendrá al encontrar palabras que, a pesar de no estar en el diccionario, responden a modelos morfológicos existentes o pueden proceden de palabras contenidas en el diccionario. Esta opción sólo está disponible cuando se ha seleccionado la opción Detenerse en palabras no incluidas en diccionario.
Omitir palabras con dígitos | Si selecciona esta opción, la revisión ortográfica considerará correctas todas las palabras que contengan dígitos. Esta opción sólo está disponible cuando se ha seleccionado la opción Detenerse en palabras no incluidas en diccionario.
No indicar formas de palabras (sólo en diccionario inglés) | Si selecciona esta opción, todas las palabras que se agreguen al diccionario inglés entrarán sólo en la forma indicada (sin crear paradigmas). Esta opción sólo está disponible cuando se ha seleccionado la opción Detenerse en palabras no incluidas en diccionario.
Corregir espacios antes y después de signos de puntuación | Si selecciona esta opción, la revisión ortográfica elimina o inserta espacios antes o después de estos signos de puntuación: : , : ; .
Sección Caracteres inciertos
Nivel de presentación de errores Ninguno - no se resaltan los errores detectados en el reconocimiento.
Estandar - los caracteres no reconocidos y los inciertos se muestran resaltados.
Completo - lo mismo que la estándar, pero las palabras que no se encuentran en el diccionario también se resaltan.
Nota El número de errores mostrados en la ventana Texto cambiará después de volver a leerse la página.
Sección Diccionarios de usuario
Botón
Ver diccionarios 		Abre el cuadro de diálogo Seleccionar diccionario. Seleccione el idioma deseado para crear o editar un diccionario de usuario.
Cambiar Abre el cuadro de diálogo Buscar carpeta. Puede seleccionar la carpeta para almacenar los diccionarios de usuario para los idiomas predeterminados en este cuadro de diálogo.

Nota: El proceso correcto para los diccionarios de usuario requiere que todos los usuarios que trabajen con estos diccionarios tengan derechos de escritura en las carpetas donde se encuentran almacenados los diccionarios.


Opciones, Formato

Ficha Formato del cuadro de diálogo Opciones

Nombre de opción

Descripción
Sección Conservar distribución
Conservar distribución de página completa Seleccione esta opción para mantener la distribución del documento íntegramente: la distribución de los párrafos, el tamaño y tipo de fuente, las columnas, la dirección y el color del texto y la estructura de las tablas. La utilización de marcos permite conservar imágenes en el texto reconocido. Esta opción está configurada de modo predeterminado.
Nota
  1. Si no hay imágenes visibles en el texto exportado, compruebe si también está seleccionada la opción Conservar imágenes.
  2. Al enviar texto a Lotus Word Pro o a StarWriter, sólo se conserva la estructura de las tablas, la distribución de los párrafos, tipos y tamaños de fuente (igual que con el modo Conservar fuente y tamaño de fuente).
Conservar fuente y tamaño | Mantiene la estructura de tablas, la distribución del texto en párrafos y la fuente y el tamaño de fuente.
Eliminar todo el formato | Sólo se conserva la estructura de las tablas y la distribución de los párrafos. El texto tiene la misma fuente y tamaño de fuente.
Conservar imágenes | Seleccione esta opción para conservar las imágenes del texto reconocido.
Fuentes

Nota Las fuentes seleccionadas en la sección Fuentes se utilizan: a) para mostrar el texto reconocido en la ventana Texto de FineReader; b) para guardar texto reconocido con formato RTF, DOC y HTML.

Serif | Especifica una fuente serif (por ejemplo, Times New Roman).
Sans Serif | Especifica una fuente sans serif (por ejemplo, Arial).
Espacio sencillo | Especifica una fuente de espacio sencillo (por ejemplo, Courier).
Botón Configuración de formatos | Abre los cuadros de diálogo RTF/DOC/Word XML, PDF, HTML, PPT, CSV, DBF, TXT y XLS , en los que puede configurar opciones avanzadas para guardar texto en esos formatos.


Propiedades de bloque

Opción

Descripción
Tipo | Muestra el tipo de bloque activo.
Número | Muestra el número de bloque. La numeración de bloques determina el orden del texto reconocido.

Según el tipo de bloque, verá las siguientes propiedades:

  • Propiedades de bloque de texto
  • Propiedades de bloque de tabla
  • Propiedades de bloque de código de barras

Nota: Si no hay bloques seleccionados o si ha seleccionado bloques de tipos diferentes, no podrá ver ni editar propiedades de bloque.


Propiedades de bloque de texto

Cuadro de diálogo Propiedades de bloque de texto

Muestra información de bloque de texto. Puede modificar algunas de las propiedades de bloque de texto en este cuadro.

Nombre de opción

Descripción
Sección Propiedades
Idioma de reconocimiento | Esta opción permite especificar un idioma de reconocimiento para el bloque seleccionado distinto al idioma del documento en general.
Orientación del texto | Especifica la orientación del texto del bloque.
Tipo de impresión | Esta opción permite especificar un tipo de impresión para el bloque seleccionado distinto al tipo de impresión del documento en general.
Volteado | Especifica si el texto del bloque actual está volteado verticalmente.
Inversión Invertido: muestra el texto de la celda actual invertido (el texto claro se imprime sobre un fondo oscuro). Mejora la calidad del reconocimiento.
No invertido: muestra el texto de la celda actual sin invertir.
Auto: seleccione esta opción si desea que el programa determine si se debe invertir el texto de la celda actual.


Propiedades de bloque de tabla

Cuadro de diálogo Propiedades de bloque de tabla

Muestra información de bloque de tabla. Puede modificar algunas de las propiedades de bloque en este cuadro.

Nombre de opción

Descripción
Sección Propiedades
Idioma de reconocimiento | Esta opción permite especificar un idioma de reconocimiento distinto al del documento en general. Puede especificar un idioma para todo el bloque de tabla o para un número cualquiera de celdas de la tabla.
Orientación del texto | Configura la orientación del texto en la tabla o en un número cualquiera de celdas de la tabla.
Tipo de impresión | Esta opción permite especificar un tipo de impresión distinto al del documento en general. Puede especificar un tipo de impresión para todo el bloque de tabla o para un número cualquiera de celdas de la tabla.
Volteado | Especifica si el texto del bloque actual está volteado verticalmente.
Inversión Invertido: muestra el texto de la celda actual invertido (el texto claro se imprime sobre un fondo oscuro). Mejora la calidad del reconocimiento.
No invertido: muestra el texto de la celda actual sin invertir.
Auto: seleccione esta opción si desea que el programa determine si se debe invertir el texto de la celda actual.
Tratar celda como imagen | Especifica si las celdas seleccionadas contienen únicamente imágenes.
Sección Aplicar a
Celdas seleccionadas | Seleccione esta opción para aplicar las opciones descritas únicamente a las celdas seleccionadas en la tabla.
Tabla completa | Seleccione esta opción para aplicar las opciones descritas a toda la tabla.


Propiedades de bloque de código de barras

Cuadro de diálogo Propiedades de bloque de código de barras

Nombre de opción

Descripción
Tipo de código de barras: Especifica el tipo de código de barras.


Imagen

Ficha Imagen del cuadro de diálogo Propiedades

Muestra información sobre la imagen abierta. En una página de lote puede haber varias imágenes: si digitaliza imágenes en gris o en color, FineReader crea las correspondientes imágenes en blanco y negro y las utiliza posteriormente para el reconocimiento.

Nombre de opción

Descripción
Sección Imagen en blanco y negro
Ancho | Especifica la anchura de la imagen, en píxeles.
Alto | Especifica la altura de la imagen, en píxeles.
Resolución | Especifica la resolución de la imagen, en puntos por pulgada.
Tipo de imagen | Especifica el tipo al que pertenece la imagen en blanco y negro.
Sección Imagen en gris o en color
Ancho | Especifica la anchura de la imagen, en píxeles.
Alto | Especifica la altura de la imagen, en píxeles.
Resolución | Especifica la resolución de la imagen, en puntos por pulgada.
Tipo de imagen | Especifica el tipo al que pertenece la imagen real.


Propiedades de página de lote, General

Ficha General del cuadro de diálogo Propiedades de página de lote

Nombre de opción

Descripción
Ruta del lote | Especifica la ruta completa del lote.
Archivo de imagen de origen | Especifica el nombre completo del archivo de imagen (con toda la ruta).
Número de página | Muestra el número de página de lote.
Botón Borrar error y advertencia | Borra los campos Error y Advertencia de todas las páginas.
Error | Indica si se han producido errores durante el procesamiento de una página. De ser así, también indica de qué tipo de errores se trata.
Advertencia | Indica si se han producido advertencias durante el procesamiento de una página. De ser así, también indica de qué tipo de advertencias se trata.
Comentario | Aquí puede introducir sus comentarios sobre la página de lote.


Propiedades de página de lote, Resumen

Ficha Resumen del cuadro de diálogo Propiedades de página de lote

Opción

Descripción
Abierta por | Muestra la fecha, hora y nombre del usuario que ha abierto la página.
Leída | Muestra la fecha, hora y nombre del usuario que ha leído la página.
Comprobada | Muestra la fecha, hora y nombre del usuario que ha comprobado la página.
Editada | Muestra la fecha, hora y nombre del usuario que ha editado la página.
Guardada | Muestra la fecha, hora y nombre del usuario que ha guardado la página.
Caracteres inciertos | Muestra el total de caracteres inciertos hallados en la página.
Caracteres totales | Muestra el total de caracteres de la página.


Carácter

Ficha Carácter del cuadro de diálogo Propiedades

En este cuadro puede cambiar el formato de texto.

Nombre de opción

Descripción
Fuentes | Especifica la fuente para la selección.
Idioma | Especifica el idioma para la selección.
Tamaño | Especifica el tamaño de fuente para la selección.
Escala | Configura la escala de texto horizontal (comprime o expande las letras).
Espaciado | Especifica el espacio entre caracteres.
Alineación Alinea el texto en la ventana Texto:
  • Izquierda: alinea los párrafos seleccionados con el margen izquierdo.
  • Centrar: centra los párrafos seleccionados.
  • Derecha: alinea los párrafos seleccionados con el margen derecho.
  • Justificar: alinea los párrafos seleccionados con los márgenes izquierdo y derecho o sangrías.
Color de fuente | Especifica el color de texto para la selección.
Color de fondo del bloque | Especifica el color de fondo para el bloque seleccionado.
Sección Efectos
Negrita | Convierte la selección en negrita.
Cursiva | Convierte la selección en cursiva.
Subrayado | Subraya la selección con una línea.
Tachado | Traza una raya a través de la selección.
Versalitas | Convierte la selección en este tipo de letra.
Subíndice | Convierte la selección en subíndice reduciendo el tamaño de fuente si es posible.
Superíndice | Convierte la selección en superíndice reduciendo el tamaño de fuente si es posible.


Vista de lote, Detalles

Ficha Detalles del cuadro de diálogo Configuración de vista de lote

Nombre de opción

Descripción
Columnas mostradas | Especifique las columnas que deben ser visibles en la ventana Lote. El orden de las columnas depende de la configuración de la lista Columnas mostradas. Si desea cambiarlo, haga clic en los botones Mover arriba o Mover abajo.
Sección Atributos de columnas
Icono y texto | La columna de la ventana Lote muestra tanto el icono como el texto.
Icono | La columna de la ventana Lote muestra únicamente el icono.
Texto | La columna de la ventana Lote muestra únicamente el texto.
Acoplar a | Permite especificar la posición de la ventana Lote en pantalla: a la izquierda, a la derecha, en la parte superior o en la inferior.
Mostrar información sobre herramientas | Si selecciona esta opción, cada vez que sitúe el puntero sobre una página de lote aparecerá una etiqueta con información sobre la misma.
Mostrar cuadrícula | Muestra la ventana Lote con todas las líneas de la cuadrícula.
Ordenar por | Especifica la columna de la ventana Lote según la que deben ordenarse las páginas. El orden predeterminado es ascendente.
Orden descendente | Activa el modo de ordenación descendente.


Vista de lote, Miniatura

Ficha Miniatura del cuadro de diálogo Configuración de vista de lote

Nombre de opción

Descripción
Mostrar indicadores de estado en miniaturas
Para especificar las acciones que deben identificarse con iconos especiales en las miniaturas de página:
Imagen reconocida | El icono [image] aparecerá en la miniatura de página (en la esquina inferior izquierda) al finalizar el reconocimiento de la imagen. Si la página reconocida estaba vacía o el programa la detecta como tal, la miniatura correspondiente mostrará el icono [image] (en la esquina inferior izquierda).
Imagen guardada | El icono [image] aparecerá en la miniatura de página (en la esquina inferior izquierda) si la imagen se ha guardado.
Errores o advertencias de reconocimiento | Si se han producido errores durante el reconocimiento, el icono [image] aparecerá en la miniatura de la página (en la esquina inferior derecha). Si se han producido advertencias durante el reconocimiento (por ejemplo, "Compruebe el idioma de reconocimiento."), la miniatura de página mostrará el icono [image] (en la esquina inferior derecha). Si se han producido tanto errores como advertencias, la miniatura de página mostrará el icono [image] (en la esquina inferior derecha).
Comentarios del usuario disponibles | El icono [image] en una miniatura de página (en la esquina inferior derecha) indica que un usuario ha introducido un comentario sobre una imagen. Para realizar esta operación: haga clic con el botón derecho sobre la imagen en la ventana Lote, seleccione Propiedades en el menú emergente y escriba la información deseada en el campo Comentario de la ficha General, en el cuadro de diálogo Propiedades).
Acoplar a | Permite especificar la posición de la ventana Lote en pantalla: a la izquierda, a la derecha, en la parte superior o en la inferior.
Mostrar información sobre herramientas | Si selecciona esta opción, cada vez que sitúe el puntero sobre una página de lote aparecerá una etiqueta con información sobre la misma.
Ordenar por | Especifica el parámetro de página de lote según el que deben ordenarse las páginas. El orden predeterminado es ascendente.
Orden descendente | Activa el modo de ordenación descendente.


Configuración de formatos, RTF/DOC/Word XML

Ficha RTF/DOC/Word XML del cuadro de diálogo Configuración de formatos

Importante: Sólo se puede guardar en Word XML con Microsoft Word 2003.

Configure los parámetros para guardar el texto reconocido en archivos RTF/DOC/Word XML y enviarlo a Microsoft Word:

Nombre de opción

Descripción
Tamaño de papel predeterminado | El tamaño requerido para guardar en formato RTF/DOC/Word XML. Si las páginas no pueden ajustarse a este tamaño, la aplicación configura otro valor automáticamente.
Aumentar tamaño de página automáticamente | Configure esta opción si desea que el tamaño de la página aumente automáticamente y se ajuste al texto reconocido.
Eliminar guiones opcionales | Elimina el signo de guión opcional (¬) del texto reconocido. Si está seleccionada la opción Conservar saltos de línea, los guiones opcionales se sustituyen por guiones normales (-).
Conservar saltos de línea | Seleccione esta opción si desea conservar en el formato RTF/DOC/Word XML la distribución en líneas del documento original.
Conservar color de texto Seleccione esta opción si desea conservar el color de los caracteres originales.
Nota: Word 6.0, 7.0 y 97 (8.0) tienen una paleta de colores limitada para texto y color de fondo. Puede que los colores originales se sustituyan por los de la paleta de Word. Word 2000 (9.0) conserva íntegramente los colores del documento.
Conservar saltos de página | Seleccione esta opción si desea conservar en el formato RTF/DOC/Word XML la distribución de páginas del documento original.
Activar la ventana Zoom de FineReader en Microsoft Word 2003 | Configure esta opción si desea visualizar la imagen de la página reconocida en la ventana Zoom de Microsoft Word cuando guarde los resultados en formato Word XML. En la ventana Zoom, verá una imagen ampliada de la porción o línea actual del documento.
Sección Señalar caracteres inciertos
Con color de texto Especifica el color de resalte de caracteres inciertos.
Nota: Word 6.0, 7.0 y 97 (8.0) tienen una paleta de colores limitada para texto y color de fondo. Puede que el color elegido se sustituya por uno de la paleta de Word. Word 2000 (9.0) utilizará el especificado por el usuario.
Con color de fondo Especifica el color de fondo de caracteres inciertos.
Nota: Word 6.0, 7.0 y 97 (8.0) tienen una paleta de colores limitada para texto y color de fondo. Puede que el color elegido se sustituya por uno de la paleta de Word. Word 2000 (9.0) utilizará el especificado por el usuario.
Grupo de propiedades avanzadas
Reducir resolución de imagen a

Algunas veces puede que desee reducir la resolución de la imagen. Por ejemplo, los archivos RTF se ven normalmente en un navegador, así que no tiene sentido guardar las imágenes con alta resolución en dichos archivos. Así que, puede reducir la resolución de la imagen (es decir reducir el tamaño del archivo RTF) sin perder la calidad de la imagen visual: introduzca el valor de resolución necesario en el campo Reducir resolución de imagen a.

Nota:

  1. Si introduce un valor de resolución superior al del origen en el campo Reducir resolución de la imagen a, este valor se omitirá; las imágenes se guardarán usando la resolución del archivo de origen.
  2. Por lo general, el valor por defecto de 150 dpi es adecuado.
  3. Si se ha agregado un archivo PDF al lote, cuando se exporte a formatos PDF, HTML, RTF, DOC, Word XML o PPT la resolución de las imágenes no superará los 300 dpi.
Guardar en formato Word 97 o posterior | Configure esta opción si desea guardar los resultados del reconocimiento en Microsoft Word 97 o posterior. Cuando utilice Microsoft Word 95 para guardar, sólo podrá guardar las imágenes en formato BMP.
Formato de imagen Utilice esta opción para especificar el formato para guardar imágenes cuando utilice Word 97 o posterior. Seleccione:
  • JPEG si desea guardar las imágenes en formato JPEG, o
  • PNG si desea guardar las imágenes en formato PNG.
Calidad JPEG

Cuando guarde una imagen en formato JPEG, el algoritmo denominado "pérdida de calidad" se usa para comprimir la imagen, por ejemplo, la tecnología de compresión se basa en hacer una media de los grupos de píxeles de tal modo que una región completa se guarde como un sólo número y no como un gran número de números que describen cada píxel. El valor especificado en el campo Calidad JPEG permite establecer la calidad deseada de la imagen. Puede especificar un valor entre 1 y 100 (el valor predeterminado es el valor medio de 50).

Cuanto mayor sea el valor que especifique en este campo, mayor será la calidad de la imagen que guarde. El tamaño de la imagen también se ve afectado por este valor: cuanto mayor sea el valor, más grande será el archivo *jpg. Con el fin de configurar la mejor proporción tamaño/calidad, intente guardar la imagen con un valor de calidad JPEG distinto y ábrala en un visor de imágenes.


Configuración de formatos, PDF

Ficha PDF del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo PDF:

Nombre de opción

Descripción
Sección Modo de guardar
Sólo texto e imágenes | El texto reconocido se guarda como texto y las imágenes como imágenes.
Texto sobre imagen de página | La imagen entera se guarda como imagen. Las áreas de texto se guardan como texto sobre la imagen.
Texto bajo imagen de página | La imagen completa se guarda como tal. El texto reconocido se coloca por debajo de la imagen. Esta opción es útil cuando se exporta texto a archivos de documentos, ya que se conserva toda la distribución de la página y, también, al guardar de este modo se habilita la función de búsqueda de texto.
Conservar texto y color de fondo Seleccione esta opción si desea conservar el color del fondo y de los caracteres originales.
Si está activado el modo Texto bajo imagen de página, el color de fondo y el texto se guardan automáticamente.
Reemplazar palabras inciertas con imágenes | Si guarda un documento en modo Sólo texto e imágenes o Texto sobre imagen de página, puede reemplazar las palabras con caracteres inciertos por sus correspondientes imágenes cuando esta opción está seleccionada.
Modo de uso de fuente
  1. Usar fuentes estándar de Acrobat Reader - el archivo PDF se refiere a las fuentes estándar del sistema: Times, Helvetica y CourierNew.
  2. Referencia de fuentes Tipo 1 - sólo hace referencia a las fuentes Tipo 1 registradas en el archivo PDF, es decir las fuentes no están integradas. Las fuentes a las que hace referencia el PDF deberán estar instaladas y disponibles en Adobe Type Manager.
  3. Incorporar fuentes Tipo 1 - las fuentes Tipo 1 están integradas en el archivo PDF.

Nota

  1. En el modo Referencia de fuentes Tipo 1 sólo se registran en el archivo PDF las referencias a las fuentes utilizadas (las propias fuentes no están integradas en el PDF, a diferencia de lo que ocurre en el modo Incorporar fuentes Tipo 1), esto se traduce en que el archivo PDF ocupa menos espacio en disco que los mismos archivos guardados en el modo incorporado.
  2. Guardar los documentos en el modo Incorporar fuentes Tipo 1 permite a otros usuarios ver, editar e imprimir el conjunto de documentos con las fuentes originales, incluso si estas fuentes no están instaladas.
Botón Fuentes tipo 1 | Abre el cuadro de diálogo Tipo 1 Configuración de las fuentes. Estas fuentes pueden ser serif, sans serif y de espacio sencillo. Se utilizan para guardar documentos en una páginas con códigos no latinos.
Reducir la resolución de la imagen a

Puede reducir la resolución de la imagen sin perder la calidad de la imagen visual: introduzca el valor de resolución necesario en el campo Reducir resolución de la imagen a.

Nota:

  1. Si introduce un valor de resolución superior al del origen en el campo Reducir resolución de la imagen a, este valor se omitirá; las imágenes se guardarán usando la resolución del archivo de origen.
  2. Por lo general, el valor por defecto de 150 dpi es adecuado.
  3. Si se ha agregado un archivo PDF al lote, cuando se exporte a formatos PDF, HTML, RTF, DOC, Word XML o PPT la resolución de las imágenes no superará los 300 dpi.
Calidad JPEG

Cuando guarde una imagen en formato JPEG, el algoritmo denominado "pérdida de calidad" se usa para comprimir la imagen, por ejemplo, la tecnología de compresión se basa en hacer una media de los grupos de píxeles de tal modo que una región completa se guarde como un sólo número y no como un gran número de números que describen cada píxel. El valor especificado en el campo Calidad JPEG permite establecer la calidad deseada de la imagen. Puede especificar un valor entre 1 y 100 (el valor por defecto es el valor medio de 50).

Cuanto mayor sea el valor que especifique en este campo, mayor será la calidad de la imagen que guarde. El tamaño de la imagen también se ve afectado por este valor: the higher the value, the larger *jpg file you get. In order to tune the best proportion size/quality, try to save the image with different JPEG quality value, and then open them in an image viewing application.


Configuración de formatos, HTML

Ficha HTML del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo HTML:

Nombre de opción

Descripción
Página de códigos | La página de códigos se detecta automáticamente de modo predeterminado. Seleccione el valor Automático para usar la detección automática. No obstante, puede seleccionar la página de códigos manualmente, si es preciso; simplemente seleccione el valor requerido en la lista.
Tipo de página de códigos | Especifica la página de códigos (Windows, DOS, Macintosh, ISO).
Resolución de imagen Especifique la resolución de imagen requerida para el formato HTML. En la mayoría de los casos resulta adecuado el valor predeterminado: 72 dpi.
Nota Las imágenes se guardan en archivos JPEG (*.jpg) aparte.
Conservar saltos de línea | Seleccione esta opción si desea conservar en el formato HTML la distribución de líneas original; de lo contrario, el texto se formateará en una sola línea en el archivo HTML.
Conservar color de texto | Seleccione esta opción si desea conservar el color de los caracteres originales.
Usar líneas sólidas como salto de página | Se conservará la distribución de páginas original, con la separación entre páginas indicada por una línea sólida.
Sección Formatos
Completo (usa CSS; requiere Internet Explorer 4.0 o posterior) | Si selecciona esta opción, se utilizará el nuevo formato HTML: HTML 4. Este formato admite cualquier tipo de conservación de la distribución del documento (el tipo real de conservación depende de las opciones establecidas en la ficha Formato del grupo Conservar distribución); se utiliza la hoja de estilo incorporada.
Sencillo (compatible con todos los navegadores) | Si selecciona esta opción, se utilizará el formato HTML 3. La distribución del documento se conserva parcialmente, pero se pierde la sangría en la primera línea y en las tablas. Todos los programas navegadores admiten este formato HTML (Netscape Navigator, Internet Explorer 3.0 y posterior).
Automático (guarda dos formatos en un archivo; autoselección del navegador) | Ambos formatos (Sencillo y Completo) se guardan en el mismo archivo. El navegador que utilice seleccionará el formato que sea compatible.
Reducir resolución de imagen a

Algunas veces puede que desee reducir la resolución de la imagen. Por ejemplo, los archivos HTML se ven normalmente en un navegador, así que no tiene sentido guardar las imágenes con alta resolución en dichos archivos. Así que, puede reducir la resolución de la imagen (es decir reducir el tamaño del archivo HTML) sin perder la calidad de la imagen visual: introduzca el valor de resolución necesario en el campo Reducir resolución de imagen a.

Nota:

  1. Si introduce un valor de resolución superior al del origen en el campo Reducir resolución de la imagen a, este valor se omitirá; las imágenes se guardarán usando la resolución del archivo de origen.
  2. Por lo general, el valor por defecto de 150 dpi es adecuado.
  3. Si se ha agregado un archivo PDF al lote, cuando se exporte a formatos PDF, HTML, RTF, DOC, Word XML o PPT la resolución de las imágenes no superará los 300 dpi.
Calidad JPEG

Cuando guarde una imagen en formato JPEG, el algoritmo denominado "pérdida de calidad" se usa para comprimir la imagen, por ejemplo, la tecnología de compresión se basa en hacer una media de los grupos de píxeles de tal modo que una región completa se guarde como un sólo número y no como un gran número de números que describen cada píxel. El valor especificado en el campo Calidad JPEG permite establecer la calidad deseada de la imagen. Puede especificar un valor entre 1 y 100 (el valor predeterminado es el valor medio de 50).

Cuanto mayor sea el valor que especifique en este campo, mayor será la calidad de la imagen que guarde. El tamaño de la imagen también se ve afectado por este valor: cuanto mayor sea el valor, más grande será el archivo *jpg. Con el fin de configurar la mejor proporción tamaño/calidad, intente guardar la imagen con un valor de calidad JPEG distinto y ábrala en un visor de imágenes.


Configuración de formatos, PPT

Ficha PPT del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo PPT:

Nombre de la opción

Descripción de la opción
Conservar saltos de línea | Seleccione esta opción si desea conservar en el formato PPT la distribución de líneas original; de lo contrario, el texto se formateará en una sola línea en el archivo PPT.
Ajustar texto | Si se conserva el formato de línea, el texto reconocido se ajustará al ancho del bloque de texto de la diapositiva.
Reducir resolución de imagen a

Algunas veces puede que desee reducir la resolución de la imagen. Por ejemplo, los archivos PPT se ven normalmente en un navegador, así que no tiene sentido guardar las imágenes con alta resolución en dichos archivos. Así que, puede reducir la resolución de la imagen (es decir reducir el tamaño del archivo PPT) sin perder la calidad de la imagen visual: introduzca el valor de resolución necesario en el campo Reducir resolución de imagen a.

Nota:

  1. Si introduce un valor de resolución superior al del origen en el campo Reducir resolución de la imagen a, este valor se omitirá; las imágenes se guardarán usando la resolución del archivo de origen.
  2. Por lo general, el valor por defecto de 150 dpi es adecuado.
  3. Si se ha agregado un archivo PDF al lote, cuando se exporte a formatos PDF, HTML, RTF, DOC, Word XML o PPT la resolución de las imágenes no superará los 300 dpi.
Calidad JPEG

Cuando guarde una imagen en formato JPEG, el algoritmo denominado "pérdida de calidad" se usa para comprimir la imagen, por ejemplo, la tecnología de compresión se basa en hacer una media de los grupos de píxeles de tal modo que una región completa se guarde como un sólo número y no como un gran número de números que describen cada píxel. El valor especificado en el campo Calidad JPEG permite establecer la calidad deseada de la imagen. Puede especificar un valor entre 1 y 100 (el valor predeterminado es el valor medio de 50).

Cuanto mayor sea el valor que especifique en este campo, mayor será la calidad de la imagen que guarde. El tamaño de la imagen también se ve afectado por este valor: cuanto mayor sea el valor, más grande será el archivo *jpg. Con el fin de configurar la mejor proporción tamaño/calidad, intente guardar la imagen con un valor de calidad JPEG distinto y ábrala en un visor de imágenes.


Configuración de formatos, TXT

Ficha TXT del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo TXT:

Nombre de opción

Descripción
Página de códigos | La página de códigos se detecta automáticamente de modo predeterminado. Seleccione el valor Automático para usar la detección automática. No obstante, puede seleccionar la página de códigos manualmente, si es preciso; simplemente seleccione el valor requerido en la lista.
Tipo de página de códigos | Especifica la página de códigos (Windows, DOS, Macintosh, ISO).
Conservar saltos de línea | Seleccione esta opción si desea conservar en el formato TXT la distribución de líneas original; de lo contrario, el texto se formateará en una sola línea en el archivo TXT.
Adjuntar al final del archivo | Coloca el texto al final de un archivo TXT existente.
Usar carácter de salto de página (#12) como separador | Seleccione esta opción si desea conservar en el formato TXT la distribución de páginas del documento original.
Usar línea en blanco como separador de párrafos | Seleccione esta opción para insertar líneas en blanco entre los párrafos del archivo TXT.


Configuración de formatos, DBF

Ficha DBF del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo DBF:

Nombre de opción

Descripción
Página de códigos | La página de códigos se detecta automáticamente de modo predeterminado. Seleccione el valor Automático para usar la detección automática. No obstante, puede seleccionar la página de códigos manualmente, si es preciso; simplemente seleccione el valor requerido en la lista.
Tipo de página de códigos | Especifica la página de códigos (Windows, DOS, Macintosh, ISO).
Adjuntar al final del archivo | Coloca el texto al final de un archivo DBF existente.


Configuración de formatos, CSV

Ficha CSV del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo CSV:

Nombre de opción

Descripción
Página de códigos | La página de códigos se detecta automáticamente de modo predeterminado. Seleccione el valor Automático para usar la detección automática. No obstante, puede seleccionar la página de códigos manualmente, si es preciso; simplemente seleccione el valor requerido en la lista.
Tipo de página de códigos | Especifica la página de códigos (Windows, DOS, Macintosh, ISO).
Omitir texto fuera de tablas | Configure esta opción si sólo va a guardar tablas en el archivo XLS.
Adjuntar al final del archivo | Coloca el texto al final de un archivo CSV existente.
Usar carácter de salto de página (#12) como separador | Seleccione esta opción si desea conservar en el formato CSV la distribución de páginas del documento original.
Separador de campos | Especifica el carácter utilizado para separar los campos en el archivo CSV.


Configuración de formatos, XLS

Ficha XLS del cuadro de diálogo Configuración de formatos

Configure los parámetros para guardar el texto reconocido en un archivo XLS:

Opción

Descripción
Omitir texto fuera de tablas | Configure esta opción si sólo va a guardar tablas en el archivo XLS.
Convertir valores numéricos a números | Seleccione esta opción para que los números se guarden en formato de número en el archivo XLS. Microsoft Excel puede realizar operaciones matemáticas en celdas con este formato.


Abrir lote

Cuadro de diálogo Abrir lote

Opción

Descripción
Mirar en | Especifique la ruta completa de la carpeta del lote.
Nombre de lote | Especifique la carpeta del lote en la lista de carpetas.
Botón Abrir | Abre el lote especificado.


Agregar palabra

Cuadro de diálogo Agregar palabra

Este cuadro de diálogo se abrirá si la palabra que va a agregar ya se encuentra en el diccionario.

No obstante, puede añadirla. Para ello, haga clic en el botón Agregar. Se abrirá el cuadro de diálogo Forma principal.

También puede ver el paradigma de la palabra. Para ello, haga clic en el botón Paradigma.


Asistente para guardar

Cuadro de diálogo Asistente para guardar

Nombre de opción

Descripción
Elegir modo de guardar | Seleccione la aplicación a la que desea enviar el texto reconocido.
Sección Conservar distribución
Conservar distribución de página completa Seleccione esta opción para mantener la distribución del documento íntegramente: la distribución de los párrafos, el tamaño y tipo de fuente, las columnas, la dirección y el color del texto y la estructura de las tablas. La utilización de marcos permite conservar imágenes en el texto reconocido. Esta opción está configurada de modo predeterminado.
Nota Si no hay imágenes visibles en el texto exportado, compruebe si también está seleccionada la opción Conservar imágenes.
Conservar fuente y tamaño | Mantiene la estructura de tablas, la distribución del texto en párrafos y la fuente y el tamaño de fuente.
Eliminar todo el formato | Sólo se conserva la estructura de las tablas y la distribución de los párrafos. El texto tiene la misma fuente y tamaño de fuente.
Conservar imágenes | Seleccione esta opción para conservar las imágenes del texto reconocido.
Botón Configuración de formatos | Abre los cuadros de diálogo RTF/DOC/Word XML, PDF, HTML, PPT, TXT, CSV, DBF y XLS en los que puede configurar opciones avanzadas para guardar texto en esos formatos.
Sección Guardar páginas
Páginas seleccionadas | Seleccione esta opción para guardar únicamente las páginas seleccionadas del lote.
Todas las páginas | Seleccione esta opción para guardar todas las páginas del lote.


Cuadro de diálogo: Barra de herramientas personalizada

Cuadro de diálogo “Personalizar”: configurar la barra de herramientas

El cuadro de diálogo permite agregar (eliminar) botones a las barras de herramientas.

Opción

Descripción
Categorías | La lista del grupo de categorías de comandos por menú o por tipo. La elección de la categoría afecta a lo que aparece en la lista Comandos.
Comandos | La lista de comandos de la categoría seleccionada.
Barra de herramientas | La lista de barras de herramientas a la que se pueden agregar o eliminar comandos.
Botones de la barra de herramientas | La lista de todos los botones de la barra de herramientas seleccionada en la lista Barra de herramientas.
Botones de la barra de herramientas grandes | Los botones se agrandan para facilitar el trabajo.
Mostrar barra de herramientas | Muestra la barra de herramientas seleccionada en la lista Barra de herramientas de la pantalla.
>> (botón) | Añade el botón seleccionado a la barra de herramientas seleccionada.
<< (botón) | Elimina el botón seleccionado de la barra de herramientas seleccionada.
Arriba | Permite cambiar el orden de los botones de la barra de herramientas: desplaza el botón en una posición anterior en la lista.
Abajo | Permite cambiar el orden de los botones de la barra de herramientas: desplaza el botón en una posición posterior en la lista.
Descripción | Breve descripción del comando seleccionado.
Restablecer | Restaura el conjunto estándar de botones de la barra de herramientas seleccionada en la lista Barra de herramientas.
Restablecer todo | Restaura el conjunto estándar de botones de todas las barras de herramientas.


Buscar

Cuadro de diálogo Buscar

Opción

Descripción
Qué buscar | Introduzca el elemento que desea hallar: puede escribirlo, seleccionarlo en la lista o pegarlo desde el portapapeles. Haga clic en el botón [image] para insertar caracteres especiales, como guiones opcionales o saltos de línea.
Sólo palabras completas | La búsqueda sólo detectará la forma completa del elemento buscado. Por ejemplo, si se busca "Fine", no se detectará una forma como "FineReader".
Mayúsculas y minúsculas | Activa el modo de concordancia de mayúsculas o minúsculas. Por ejemplo, si se busca "fine", no se detectarán las formas "Fine" ni "FINE".
Mirar todas las páginas del lote | FineReader llevará a cabo la búsqueda en todas las páginas que componen el lote.
Dirección | Indica el sentido que seguirá la búsqueda.
Botón Buscar siguiente | Busca el caso siguiente del texto en cuestión.


Cambiar números de páginas

Cuadro de diálogo Cambiar números de páginas

En este cuadro de diálogo puede configurar opciones para cambiar la numeración de páginas.

Nombre de opción

Descripción
N° de la primera página vuelta a numerar | Especifique el nuevo número de la primera página seleccionada. Si sólo ha seleccionado una, se le asigna el número indicado en este campo. Si ha seleccionado varias, dicho número se asigna a las páginas con el número más bajo. Los números de las demás páginas seleccionadas también cambiarán de acuerdo con el valor indicado. Si ya existe una página con el número especificado, aparecerá un mensaje comunicando que es imposible volver a numerar páginas. Modifique las opciones para poder volver a numerar las páginas.
Sección Configuración
Todas las páginas | Cambia la numeración de todas las páginas de un lote.
Páginas seleccionadas | Cambia la numeración de las páginas seleccionadas del lote.
Numeración de página continua | Cambia la numeración de todas las páginas (o de las seleccionadas) sin interrupciones en la secuencia numérica, empezando por el número indicado en el campo N° de la primera página vuelta a numerar. Por ejemplo, si ha especificado el número 10 en el campo N° de la primera página vuelta a numerar, las páginas seleccionadas se numerarán como 11, 12, 13, etc.


Cuadro de diálogo "Cambiar resolución"

Este cuadro de diálogo aparecerá en los siguientes casos:

  • Si la resolución de la imagen es inferior a 200 ppp o superior a 600 ppp.
  • Si las resoluciones horizontal y vertical de la imagen son distintas.

FineReader considera incorrecto este tipo de combinación. Esta diferencia de resolución se puede deber a lo siguiente:

  • Opciones incorrectas de imagen.
  • La imagen no procede del escáner sino de algún otro dispositivo (por ejemplo, las imágenes de fax tienen una resolución de 96 a 200 ppp).
  • Algunas aplicaciones guardan la resolución de imagen de forma incorrecta.

Dependiendo del origen de la imagen, se podrá cambiar la resolución o no. Sin embargo, si la resolución de la imagen es correcta, no la modifique; en caso contario, especifique la resolución más conveniente entre los valores 50 a 3.200 ppp.

Recuerde que si la resolución de imagen es incorrecta puede ocurrir lo siguiente:

  • Es posible que FineReader no pueda analizar la distribución de imagen.
  • Es posible que FineReader detecte el tamaño de la fuente incorrectamente.


Configuración de escáner

Cuadro de diálogo Configuración de escáner

Nombre de opción

Descripción
Orientación de imagen
Vertical | El documento digitalizado tiene orientación vertical (es decir, el texto sigue la dirección del lado más estrecho).
Horizontal | El documento digitalizado tiene orientación horizontal (es decir, el texto sigue la dirección del lado más ancho).
Unidades de medida | Especifican el tamaño del papel (en pulgadas o en centímetros).
Tamaño de papel

Especifica el tamaño de la página digitalizada. Puede seleccionarse uno de los tamaños estándar: A4 - 210*297 mm; A5 - 148*210 mm; B5 - 182*257 mm, etc. Si la página en cuestión no tiene medidas estándar, puede especificar un tamaño personalizado. En esta caso, debe especificar los valores exactos de los parámetros Sangrías y Tamaño.
Sangrías
Arriba | Indica el valor de la sangría superior (en pulgadas o en centímetros).
Izquierda | Indica el valor de la sangría izquierda (en pulgadas o en centímetros).
Sección Tamaño
Alto | Indica la altura del área digitalizada (en pulgadas o en centímetros).
Ancho | Indica la anchura del área digitalizada (en pulgadas o en centímetros).
Brillo
Automático | Si selecciona esta opción, FineReader configura automáticamente el brillo de la imagen, con métodos propios. La configuración automática del brillo es conveniente cuando se digitalizan páginas con distribución de brillo irregular (con algunas zonas muy oscuras y otras muy claras). Como contrapartida, la digitalización puede tardar más que cuando el brillo se configura manualmente.
Usar escáner | Si selecciona esta opción, FineReader configura automáticamente el brillo de la imagen, utilizando las herramientas internas del escáner. La configuración automática del brillo es conveniente cuando se digitalizan páginas con distribución de brillo irregular (con algunas zonas muy oscuras y otras muy claras). Como contrapartida, la digitalización puede tardar más que cuando el brillo se configura manualmente.
Manual | Permite especificar el valor de brillo exacto. La digitalización es más rápida que con la configuración de brillo automática. El modo manual es útil para digitalizar páginas con brillo relativamente homogéneo.
Digitalización de imágenes | Indica si las imágenes se han digitalizado en color, en gris o en blanco y negro.
Resolución | Configura la resolución de digitalización. El valor predeterminado es 300 dpi (puntos por pulgada). Para textos con fuente de 8 puntos o inferiores, utilice una resolución de 400-600 dpi.
Usar alimentador de documentos automático (ADA) | Indica si debe utilizarse un ADA durante la digitalización.
Pausa entre páginas

Si selecciona esta opción, el escáner espera el tiempo indicado (en segundos) en el campo de pausa antes de comenzar la digitalización de la página siguiente, para que el usuario tenga tiempo de colocarla. Transcurrida la pausa, el escáner reanuda la operación automáticamente. Esta opción puede resultar útil para digitalizar un número alto de páginas con un escáner plano o de alimentación lateral sin ADA.

Pausa | Configura el tiempo (en segundos). Si está seleccionada la opción Pausa entre páginas, el escáner no comenzará la digitalización de la página siguiente hasta pasado el número de segundos indicado. Consulte la opción Pausa entre páginas.
Detención entre páginas

Si selecciona esta opción, cada vez que el escáner termina de digitalizar una página, FineReader muestra un cuadro de diálogo en el que el usuario debe indicar si desea continuar. Haga clic en Sí para digitalizar la página siguiente, o en No para dejar de digitalizar.

Digitalización dúplex | Active esta opción si desea que la digitalización se lleve a cabo en modo de digitalización dúplex (se digitalizarán de forma simultánea ambas caras de la página).
Mostrar este diálogo antes de digitalizar | Si selecciona esta opción, el cuadro de diálogo Configuración de escáner aparecerá siempre antes de la digitalización. Así puede comprobarse la configuración (y modificarse si es preciso) del escáner antes de digitalizar un documento.


Crear diseño y Cambiar nombre de diseño

Cuadros de diálogo Crear diseño y Cambiar nombre de diseño

Nombre de opción

Descripción
Nombre de diseño | Asigne un nombre al diseño.
Aceptar | Haga clic en este botón para crear un diseño o cambiar el nombre de uno existente.
Cancelar | Cierra el cuadro de diálogo sin crear un diseño ni cambiar el nombre de uno existente.

Nota Si desea moldear el diseño creado (o con un nombre nuevo) y usarlo para el reconocimiento, actívelo: seleccione el diseño en el cuadro de diálogo Editor de diseños (menú Herramientas>Editor de diseños) y haga clic en el botón Activar.


Crear paradigma

Cuadro de diálogo Crear paradigma

FineReader solicita información sobre las formas de la palabra en este cuadro. El programa utiliza las respuestas del usuario para construir el paradigma (conjunto de todas las formas gramaticales) de la palabra agregada. Haga clic en Sí o en No para responder a las preguntas de FineReader. Si se equivoca, haga clic en el botón Repetir para corregir su respuesta.


Diccionario

Cuadro de diálogo Diccionario

Opción

Descripción
Campo superior | Introduzca la palabra que desea agregar al diccionario.
Lista de palabras | Muestra todas las palabras del diccionario de usuario. Seleccione la palabra que desee eliminar o cuyo paradigma desea ver.
Botón Agregar | Agrega al diccionario la palabra introducida en el campo superior. Haga clic en este botón para abrir el cuadro de diálogo Forma principal y crear el paradigma de la palabra. Si la palabra que va a agregar ya existe en el diccionario, FineReader mostrará un mensaje al respecto.
Botón Ver | Muestra el paradigma de la palabra seleccionada.
Botón Eliminar | Elimina del diccionario la palabra seleccionada.
Botón Importar | Importa un diccionario existente (por ejemplo, un diccionario de usuario creado con FineReader 3.0, 4.0, 5.0 o 6.0 o uno (*.dic) creado con Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) o 2003 (11.0)). Los archivos de texto con codificación de Windows (ANSI) también se tratan como diccionarios; el único requisito es que las palabras deben estar separadas por espacios u otros caracteres no alfabéticos.
Botón Exportar | Exporta el diccionario de usuario de FineReader.


Cuadro de diálogo Carpeta dinámica

(Disponible sólo en FineReader Corporate Edition.)

Este cuadro de diálogo le permite realizar un seguimiento de una carpeta determinada: todas las imágenes que se agreguen a la carpeta se abrirán automáticamente en la ventana de FineReader.

Nombre de la opción

Descripción de la opción
Disco local o carpeta de red | Las imágenes se agregarán desde una carpeta del disco local o de la red. Haga clic en Examinar... para localizar la carpeta.
Servidor ftp Las imágenes se agregarán desde una carpeta ftp. Si selecciona esta opción, debe proporcionar información adicional necesaria para acceder al servidor ftp: nombre de sistema remoto (o dirección IP), nombre de usuario y contraseña.

Inicio de sesión anónimo: marque este elemento si desea acceder al servidor ftp de forma anónima.
Comprobar carpeta cada | Aquí puede especificar la frecuencia con la que FineReader comprobará si hay nuevas imágenes en la carpeta.
Leer imágenes abiertas en FineReader | Seleccione esta opción si desea que las imágenes agregadas se reconozcan automáticamente al abrirlas en la ventana de FineReader.


Enviar como correo

Cuadro de diálogo Enviar como correo

Utilice este cuadro de diálogo para especificar los parámetros de la imagen reconocida que se enviará por correo electrónico.

Nombre de la opción

Descripción de la opción
Enviar documento(s) adjunto(s) como | Especifica el formato de la imagen que se enviará por correo electrónico.
Opciones de archivo Especifique el modo de guardar:
  • Crear un archivo individual para cada página - cada página del lote se guarda en un archivo individual. El número de la página en el lote se añade automáticamente detrás del nombre de archivo.
  • Nombrar archivos como imágenes de origen: utilice esta opción para guardar cada página en archivos separados y cuyos nombres son los mismos nombres que las imágenes de origen.
    Nota:
    1. Las páginas que no contienen información sobre la imagen de origen (por ejemplo, las páginas digitalizadas) no se guardarán en este modo. Aparecerá una advertencia si dicha página se encuentra entre las guardadas.
    2. Si un grupo de páginas del lote que está junto a otro que tiene la misma imagen que la imagen de origen o sus imágenes de origen tienen el mismo nombre, estas páginas se tratarán como si fueran páginas de una página múltiple TIFF y el texto de dichas páginas se guardará en un archivo único. Si las páginas con nombres idénticos a las imágenes de origen no se encuentran juntas, las páginas se tratarán como si sus archivos de imágenes fueran distintos y el texto se guardará en archivos distintos con el mismo nombre y se añadirá un índice: _1, _2, etc...
  • Crear un nuevo archivo por cada página vacía - todo el lote se trata como un conjunto de grupos de páginas, cada grupo acaba con una hoja en blanco. Las páginas de los distintos grupos se guardan en distintos archivos con nombres que se forman a partir de un nombre específico de usuario con un índice adjunto: -1, -2, -3, etc.
  • Crear un solo archivo para todas las páginas - todas las páginas de lote (o todas las seleccionadas) se guardan en un único archivo.
Conservar distribución Especifique el modo de guardar la distribución:
  • Conservar distribución de página completa - la distribución del documento se conserva por completo: la distribución de los párrafos, el tamaño y tipo de fuente, las columnas, la dirección y el color del texto y la estructura de las tablas. La utilización de marcos permite conservar imágenes en el texto reconocido. Esta opción está configurada de modo predeterminado.
    Nota Si no hay imágenes visibles en el texto exportado, compruebe si también está seleccionada la opción Conservar imágenes.
  • Conservar fuente y tamaño - se conserva la estructura de las tablas, la distribución de los párrafos y el tamaño y el tipo de fuente.
  • Eliminar todo el formato - sólo se conserva la estructura de las tablas y la distribución de los párrafos.
Conservar imágenes | Seleccione esta opción para conservar las imágenes del texto reconocido.
Botón Configuración de formatos | Abre los cuadros de diálogo RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF y XLS en los que puede configurar opciones avanzadas para guardar texto en esos formatos.


Cuadro de diálogo "Guardar lote como..."

Utilice este cuadro de diálogo para guardar los lotes.

Nombre de la opción

Descripción de la opción
Guardar en... | Especifique la ubicación donde desea guardar el lote.
Nombre de lote | Proporcione un nombre para el lote.
Guardar | Guarda el lote en la ubicación especificada con el nombre indicado.


Cuadro de diálogo Guardar plantilla de lote como

Utilice este cuadro de diálogo para guardar las plantillas de lote con el nombre especificado.

Nombre de la opción

 Descripción de la opción
Nombre de archivo | Proporcione un nombre para la plantilla de lote.
Elegir modo de guardar | La plantilla de lote se guardará con la extensión *.fbt.
Aplicar esta plantilla a nuevos lotes | La configuración de esta plantilla se aplicará a todos los lotes que se creen.


Cuadro de diálogo Diseño de usuario

Todos los caracteres moldeados se muestran en la ventana de este diálogo. Las imágenes con las mismas capturas se ponen unas debajo de otras.

Los caracteres moldeados se muestran en dos modos:

  1. El modo par "imagen-representación".
  2. El modo detalles consiste en una tabla con las columnas imagen, representaciones y propiedades. Puede editar la representación del carácter y sus propiedades en esta tabla.

Haga clic en los botones Imagen o Detalles para pasar de un modo a otro.

El botón Propiedades abre el cuadro de diálogo Propiedades de carácter. Puede cambiar la representación del carácter y sus propiedades en este diálogo.

El botón Quitar elimina los caracteres seleccionados del diseño.


Cuadro de diálogo: Dividir imagen

Cuadro de diálogo "Separar página"

Permite dividir la imagen en varias partes. La página dividida se eliminará del lote, su lugar lo ocuparán las partes divididas.

Opción

Descripción
Separar tarjetas de visita Divide la imagen automáticamente en tarjetas de visita.
Teclas de acceso directo: CTRL+B
Separar páginas dobles Divide automáticamente la imagen en dos páginas.
Teclas de acceso directo: CTRL+D
Agregar separador vertical Agrega un separador vertical.
Teclas de acceso directo: CTRL+V
Agregar separador horizontal Agrega un separador horizontal
Teclas de acceso directo: CTRL+H
Seleccionar separador Permite desplazar o eliminar un separador.

Nota:

  1. Para desplazar un separador, cambie al modo Seleccionar separador (todos los botones desactivados) y mueva el separador.
  2. Para eliminar un separador, cambie al modo Seleccionar separador (todos los botones desactivados) y mueva el separador fuera de la imagen.

Teclas de acceso directo: CTRL+S

Quitar todos los separadores Elimina todos los separadores.
Teclas de acceso directo: CTRL+R
Pasar a la página siguiente Abre la siguiente página del lote.

Nota: Para activar los separadores verticales y horizontales, pulse Mayús.
El espacio entre los separadores y el espacio entre el borde de la imágen no puede ser menos de una pulgada (de 2,5 cm).


Editor de diseños

Cuadro de diálogo Editor de diseños

Nombre de opción

Descripción
La ventana del editor muestra la lista de diseños de usuario existentes en el lote.
Botón Nuevo | Abre el cuadro de diálogo Crear diseño . Puede crear un diseño nuevo vacío en el cuadro de diálogo.
Botón Editar | Abre el cuadro de diálogo Diseño de usuario. Puede editar el diseño actual en el cuadro de diálogo.
Botón Cambiar nombre | Para asignar otro nombre al diseño seleccionado.
Botón Eliminar | Elimina el diseño seleccionado.
Botón Activar | Activa un diseño para moldearlo y usarlo para el reconocimiento.
Archivo de diseño | Especifica el nombre completo del archivo de diseño (con toda la ruta).


Editor de idiomas

Cuadro de diálogo Editor de idiomas

En este cuadro de diálogo puede crear un idioma o un grupo de idiomas.

Nombre de opción

Descripción
Botón Nuevo | Abre el cuadro de diálogo Nuevo idioma o grupo. En este cuadro de diálogo puede crear un idioma o un grupo de idiomas.
Botón Editar | Abre el cuadro de diálogo Propiedades de Idioma o el cuadro Propiedades de grupo de idiomas. En esos cuadros puede editar un idioma de usuario o un grupo de idiomas, respectivamente. Las acciones de edición más habituales consisten en agregar y editar caracteres en el conjunto de reconocimiento.
Botón Eliminar Elimina un idioma de usuario o un grupo de idiomas.

Nota Si elimina un idioma de usuario perteneciente a un grupo de idiomas, también se eliminará el grupo.

Mostrar este idioma en la lista de la barra de herramientas | Agrega el idioma seleccionado a la lista mostrada en la barra de herramientas Estándar.


Cuadro de diálogo: Editor de idiomas (FineReader Corporate Edition)

Cuadro de diálogo Editor de idiomas

En este cuadro de diálogo puede crear un idioma o un grupo de idiomas.

Opción

Descripción
Botón Nuevo | Abre el cuadro de diálogo Nuevo idioma o grupo. En este cuadro de diálogo puede crear un idioma o un grupo de idiomas.
Botón Editar | Abre el cuadro de diálogo Propiedades de idioma o el cuadro de diálogo Propiedades de grupo de idiomas . En esos cuadros puede editar un idioma de usuario o un grupo de idiomas, respectivamente. Las acciones de edición más habituales consisten en agregar y editar caracteres en el conjunto de reconocimiento.
Botón Eliminar Elimina un idioma de usuario o un grupo de idiomas.

Nota:Si elimina un idioma de usuario perteneciente a un grupo de idiomas, también se eliminará el grupo.

Mostrar este idioma en la lista de la barra de herramientas | Agrega el idioma seleccionado a la lista mostrada en la barra de herramientas Estándar.
Carpeta de idiomas definidos por el usuario Todos los idiomas de usuario junto con los diccionarios adjuntos se guardan en la carpeta de lote predeterminada.

Puede usar otra carpeta para guardar la base de datos de idioma de usuario, por ejemplo, una carpeta en red. En dicho caso, otros usuarios pueden trabajar con los mismos idiomas de usuario y, particularmente, agregar palabras al mismo diccionario de usuario.

Si prefiere cambiar la carpeta de la base de datos de idioma de usuario, haga clic en el botón Cambiar.

Nota: El proceso correcto para los diccionarios del usuario requiere que los usuarios que trabajen con estos diccionarios tengan derechos de escritura en las carpetas donde se encuentran almacenados los diccionarios.

Botón Cambiar | Utilice este botón para especificar la carpeta donde va a guardar la base de datos de idiomas de usuario (la base de datos contiene grupos de idiomas de usuario así como idiomas de usuario junto con diccionarios adjuntos).


Forma principal

Cuadro de diálogo Forma principal

Nombre de opción

Descripción
Sección Categoría gramatical
Nombre | Marque este botón de selección si va a agregar un nombre.
Adjetivo | Marque este botón de selección si va a agregar un adjetivo.
Verbo | Marque este botón de selección si va a agregar un verbo.
Invariable | Marque este botón de selección si va a agregar una palabra con una sola forma posible, sin variaciones de género, número, caso, etc.).
Sección Mayúsculas
Estándar | Indica que la palabra que desea agregar puede escribirse con mayúsculas del modo indicado así como con otros tres tipos estándar: todas las letras minúsculas, todas las letras mayúsculas o la primera letra mayúscula y el resto minúsculas.
Nombre propio | Especifica que la palabra agregada se escribe siempre con la primera letra en mayúscula.
Abreviatura | Indica que la palabra que va a agregar es una abreviatura (y debe respetarse el modelo de mayúsculas o minúsculas especificado, por ejemplo: P.D. no debería escribirse P.d.).
Palabra que agrega | Muestra la palabra en cuestión.
Forma principal | Puede introducir la forma principal de la palabra que va a agregar o seleccionarla en la lista de sugerencias.


Guardar imagen como

Cuadro de diálogo Guardar imagen como

En este cuadro se especifican las opciones para guardar una imagen reconocida.

Nombre de opción

 Descripción
Nombre de archivo | Asigne un nombre de archivo a la imagen.
Elegir modo de guardar | Indique el tipo de archivo de imagen.
Guardar sólo bloques seleccionados | Seleccione esta opción para guardar únicamente los bloques seleccionados en la imagen.
Guardar como archivo de imagen multipágina Seleccione esta opción para guardar las imágenes en un archivo TIFF de varias páginas.
Esta opción está disponible si se ha seleccionado el tipo de imagen *.tif en el campo Elegir modo de guardar.


Guardar texto como

Cuadro de diálogo Guardar texto como

Nombre de opción

Descripción
Nombre de archivo | Indique el nombre de archivo.
Elegir modo de guardar | Indique el tipo de archivo.
Guardar páginas Haga clic en uno de los botones de selección, según las páginas que desee guardar:
  • Páginas seleccionadas - para guardar únicamente las páginas seleccionadas del lote;
  • Todas las páginas - para guardar todas las páginas del lote.
Opciones de archivo Especifique el modo de guardar:
  • Crear un archivo individual para cada página - cada página del lote se guarda en un archivo individual. El número de la página en el lote se añade automáticamente detrás del nombre de archivo.
  • Nombrar archivos como imágenes de origen: utilice esta opción para guardar cada página en archivos separados y cuyos nombres son los mismos nombres que las imágenes de origen.
    Nota:
    1. Las páginas que no contienen información sobre la imagen de origen (por ejemplo, las páginas digitalizadas) no se guardarán en este modo. Aparecerá una advertencia si dicha página se encuentra entre las guardadas.
    2. Si un grupo de páginas del lote que está junto a otro que tiene la misma imagen que la imagen de origen o sus imágenes de origen tienen el mismo nombre, estas páginas se tratarán como si fueran páginas de una página múltiple TIFF y el texto de dichas páginas se guardará en un archivo único. Si las páginas con nombres idénticos a las imágenes de origen no se encuentran juntas, las páginas se tratarán como si sus archivos de imágenes fueran distintos y el texto se guardará en archivos distintos con el mismo nombre y se añadirá un índice: _1, _2, etc...
  • Crear un nuevo archivo por cada página vacía - todo el lote se trata como un conjunto de grupos de páginas, cada grupo acaba con una hoja en blanco. Las páginas de los distintos grupos se guardan en distintos archivos con nombres que se forman a partir de un nombre específico de usuario con un índice adjunto: -1, -2, -3, etc.
  • Crear un solo archivo para todas las páginas - todas las páginas de lote (o todas las seleccionadas) se guardan en un único archivo.
Conservar distribución Especifique el modo de guardar la distribución:
  • Conservar distribución de página completa - la distribución del documento se conserva por completo: la distribución de los párrafos, el tamaño y tipo de fuente, las columnas, la dirección y el color del texto y la estructura de las tablas. La utilización de marcos permite conservar imágenes en el texto reconocido. Esta opción está configurada de modo predeterminado.
    Nota Si no hay imágenes visibles en el texto exportado, compruebe si también está seleccionada la opción Conservar imágenes.
  • Conservar fuente y tamaño - se conserva la estructura de las tablas, la distribución de los párrafos y el tamaño y el tipo de fuente.
  • Eliminar todo el formato - sólo se conserva la estructura de las tablas y la distribución de los párrafos.
Conservar imágenes | Seleccione esta opción para conservar las imágenes del texto reconocido.
Botón Configuración de formatos | Abre los cuadros de diálogo RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF y XLS en los que puede configurar opciones avanzadas para guardar texto en esos formatos.
Abrir documento tras guardar | Abre el documento guardado en la aplicación correspondiente.


Idioma de reconocimiento

Cuadro de diálogo Idioma de reconocimiento

Nombre de opción

Descripción
Lista de idiomas Muestra los idiomas de reconocimiento instalados. De modo predeterminado, sólo aparecen los idiomas principales. Para ver todos los instalados seleccione Mostrar todos los idiomas.

Para seleccionar uno o más idiomas de reconocimiento, marque las casillas correspondientes. Los nombres de los idiomas seleccionados aparecen en el campo Selección.

Mostrar todos los idiomas Muestra la lista completa de idiomas de reconocimiento instalados.
Nota: Si el cuadro se abre desde la lista de idiomas de la barra de herramientas Estándar, la opción Mostrar todos los idiomas está desactivada; se muestran todos los idiomas de reconocimiento.
Botón Editor de idiomas Abre el cuadro de diálogo Editor de idiomas. Puede crear un idioma o un grupo de idiomas, o editar el idioma de usuario en el cuadro de diálogo.


Cuadro de diálogo "Insertar carácter"

Seleccione el carácter en la tabla de caracteres y haga clic en Insertar.

Nota: la tabla de caracteres sólo muestra los caracteres de los idiomas de reconocimiento activados.


Ir a la página

Cuadro de diálogo Ir a la página

Abre la página de lote especificada.

Nombre de opción

Descripción
Número de página Indique el número de la página del lote que desea abrir.


Cuadro de diálogo Moldeado de diseño

La ventana superior del cuadro de diálogo muestra el carácter que está moldeando. El marco que rodea el carácter debe encuadrarlo por completo (o encuadrar todos los caracteres por completo si está moldeando ligaduras).

Opción

Descripción
Diseño activo | Muestra el nombre del patrón activo. Si no desea reconocer el texto abierto con el patrón activo, deberá detener el reconocimiento y desactivarlo (y, si fuera necesario, activar otro).
Botón | Mueve el marco hacia la izquierda. Mueve el marco para encuadrar todo el carácter.
Botón | Mueve el marco hacia la derecha. Mueve el marco para encuadrar todo el carácter.
Introducir carácter | Especifique el nombre del carácter incluido dentro del marco en la ventana superior. Si moldea a FineReader para que reconozca los caracteres que no puede escribir, puede utilizar las combinaciones de dos caracteres como representaciones, o puede copiar el carácter que desee de la tabla de caracteres. Haga clic en el botón [image] para abrir la tabla.
Botón | Abre la tabla de caracteres. Puede seleccionar el carácter necesario de la tabla y copiarlo en el campo Introducir carácter.
Moldear (botón) | Moldea el carácter, es decir añade un nuevo par "carácter imagen-carácter representación" para el diseño activo.
Sección Efectos
Cursiva | Indica que el carácter actual está en cursiva.
Negrita | Indica que el carácter actual está en negrita.
Superíndice | Indica que el carácter actual está en superíndice.
Subíndice | Indica que el carácter actual está en subíndice.
Atrás (botón)

Si comete algún error durante el moldeado, puede hacer clic en el botón Atrás para que el marco retroceda a la posición anterior y el último par "imagen-carácter" se elimine del diseño. Esta función está limitada, ya que sólo permite "deshacer" el moldeado de la última palabra.

Saltar (botón)

Se salta el carácter actual. Utilice este botón si el marco no incluye un carácter o si no ha podido enmarcar por completo un carácter o un grupo.
Nota: si hace clic en el botón Saltar, verá el carácter ^ en el texto reconocido en lugar del carácter que se ha saltado.


Cuadro de diálogo "Noticias"

(disponible sólo en FineReader Professional Edition)

En este cuadro de diálogo aparecerá la siguiente información:

  1. Información sobre nuevos productos, versiones y actualizaciones.
  2. Sugerencias sobre cómo utilizar la aplicación, cómo recibir asistencia técnica, etc.
  3. Convenciones, presentaciones y otros acontecimientos de importancia.
  4. Socios, pruebas comparativas, etc.
  5. Saludos.

Para acceder a las últimas noticias haga clic en el botón Historial.

Para desactivar el canal de noticias, anule la opción Activar canal de noticias ABBYY Community de la ficha General del cuadro de diálogo Opciones.


Nuevo idioma o grupo

Cuadro de diálogo Nuevo idioma o grupo

Nombre de opción

Descripción
Crear un nuevo idioma basado en uno existente | Permite crear un idioma basado en uno de los de la lista. El nuevo idioma tendrá el mismo conjunto de reconocimiento y las mismas propiedades que el idioma de origen. Haga clic en el botón Aceptar para abrir el cuadro de diálogo Propiedades de Idioma y editar el alfabeto y las propiedades avanzadas, así como definir un diccionario de usuario, si lo desea.
Crear un grupo de idiomas | Permite crear un grupo nuevo. Haga clic en el botón Aceptar para abrir el cuadro de diálogo Propiedades de grupo de idiomas y especificar los idiomas componentes del grupo y sus propiedades avanzadas.


Número de página nuevo

Cuadro de diálogo Número de página nuevo

En este cuadro de diálogo puede especificar el número de la primera página:

  • Seleccione la opción Especificar n° de página antes de agregar a lote en la ficha Digitalizar/Abrir imagen del cuadro de diálogo Opciones (menú Herramientas>Opciones).

Nombre de opción

Descripción
Siguiente número de página | Especifica el primer número de página del lote.
Sección Orden de numeración

Especifica el orden de numeración.

Creciente | Las páginas se numeran de modo similar a: 1,2,3, etc.
Decreciente | Las páginas se numeran de modo similar a: 10,90,8, etc.
Grupo Numeración
Continua | Especifica el modo continuo, sin interrupciones en la secuencia numérica: 1,2,3, etc. (no 1,12,34,57, etc.)
Pares e impares por separado | Especifica una secuencia de tipo: 1,3,5,7 o 2,4,6,8, etc. Este modo puede ser útil para, por ejemplo, digitalizar varias páginas impresas a doble cara: primero se digitalizarán las impares y luego las pares.
Especificar n° de página antes de agregar a lote | Si configura esta opción, FineReader pide que se indique el número de una página antes de incluirla en un lote.


Paradigma

Cuadro de diálogo Paradigma

Este cuadro de diálogo muestra el paradigma creado teniendo en cuenta la información proporcionada por el usuario en el cuadro de diálogo Crear paradigma.

Haga clic en Sí si el paradigma mostrado es correcto; haga clic en No para mostrar una variante del paradigma; haga clic en Repetir para regresar al cuadro de diálogo Crear paradigma y volver a especificar los requisitos de creación.


Propiedades avanzadas de idioma

Cuadro de diálogo Propiedades avanzadas de idioma

Nombre de opción

Descripción
Signos de puntuación al principio de la palabra | Especifica los caracteres no alfabéticos que pueden constituir el principio de una palabra (corchete, etc.).
Signos de puntuación al final de la palabra | Especifica los caracteres no alfabéticos que pueden constituir el final de una palabra (corchete, coma, etc.).
Signos de puntuación separados | Especifica los caracteres no alfabéticos no anexos a palabras (guión, etc.).
Omitir caracteres en las palabras | Especifica los que pueden aparecer en una palabra pero no son letras, por ejemplo: marcadores silábicos o de acentuación. No se tienen en cuenta al realizar la revisión ortográfica, pero se conservan en el texto reconocido.
Caracteres prohibidos | En algunos casos sabe con certeza que determinados caracteres no van a aparecer nunca en los textos que reconozca. El programa permite especificar dichos caracteres (denominados caracteres prohibidos) en las propiedades de idioma. Esta acción permite aumentar considerablemente la velocidad y la calidad del reconocimiento. Introduzca los caracteres requeridos en el campo Caracteres prohibidos.
El texto puede contener números arábigos, romanos, direcciones de Internet (URL), etc. Indica que el texto reconocido puede contener números arábigos y romanos, direcciones de Internet (URL) y de correo electrónico, etc.
Anule la selección de esta opción si crea un idioma para reconocer textos especiales (p. ej. listas de la compra).
Conjunto de reconocimiento | Muestra el conjunto de reconocimiento del idioma (letras, signos de puntuación, etc. que pueden hallarse en los textos escritos en el idioma en cuestión).


Propiedades avanzadas de grupo de idiomas

Cuadro de diálogo Propiedades avanzadas de Grupo de idiomas

Nombre de opción

Descripción
Caracteres prohibidos | En algunos casos sabe con certeza que determinados caracteres no van a aparecer nunca en los textos que reconozca. El programa permite especificar dichos caracteres (denominados prohibidos) en las propiedades de grupo de idiomas. Esta acción permite aumentar considerablemente la velocidad y la calidad del reconocimiento. Introduzca los caracteres requeridos en el campo Caracteres prohibidos.
Conjunto de reconocimiento | Muestra el conjunto de reconocimiento del idioma (letras, signos de puntuación, etc. que pueden hallarse en los textos escritos en el idioma en cuestión).


Propiedades básicas de idioma

Cuadro de diálogo Propiedades básicas de idioma

Nombre de opción

Descripción
Nombre de idioma | Especifica el nombre del idioma creado o editado o de un grupo de idiomas.
Idioma de origen | Especifica el idioma de origen (si se ven propiedades de un idioma de usuario).
Alfabeto | Muestra el alfabeto del idioma. Haga clic en el botón [image] para editar el alfabeto. Se abrirá el cuadro de diálogo Alfabeto. En este cuadro puede eliminar o agregar caracteres.
Sección Diccionario
Ninguno | Especifica que no habrá un diccionario para el nuevo idioma.
Incorporado | Especifica que el diccionario del idioma de origen se utilizará para el nuevo idioma.
Diccionario de usuario | Especifica que se utilizará un diccionario de usuario para el reconocimiento y la revisión ortográfica. Puede crear un diccionario de usuario o importar uno, haciendo clic en el botón Editar. Puede importar un diccionario de usuario creado con una versión anterior de FineReader, o un archivo de texto con codificación de Windows (ANSI); el único requisito es que las palabras deben estar separadas por espacios u otros caracteres no alfabéticos.
Botón Editar | Abre el cuadro de diálogo Diccionario. Desde este cuadro de diálogo puede importar un diccionario o agregar palabras al recién creado.
Expresión regular | Permite especificar la gramática del idioma nuevo. Para más detalles, consulte la sección Expresión regular.
Botón Avanzadas | Abre el cuadro de diálogo Propiedades avanzadas de idioma.


Propiedades de grupo de idiomas

Cuadro de diálogo Propiedades de grupo de idiomas

Opción

Descripción
Nombre de grupo de idiomas | Especifica el nombre del nuevo idioma, el idioma editado o un grupo de idiomas.
Sección Idiomas principales
Idiomas disponibles | La lista contiene todos los idiomas instalados.
Idiomas seleccionados | La lista contiene los idiomas que componen el grupo seleccionado. Haga clic en el botón Copiar para agregar un idioma al grupo.
Botón >> Copiar | Agrega un idioma al grupo, copiándolo de la lista de la derecha.
<<Botón Eliminar | Elimina un idioma del grupo, eliminándolo de la lista de la derecha.
Botón Avanzadas | Abre el cuadro de diálogo Propiedades avanzadas de idioma. En este cuadro puede especificar el conjunto de caracteres prohibidos y ver el conjunto de reconocimiento.


Cuadro de diálogo Propiedades de carácter

La ventana del diálogo de la izquierda muestra la imagen "promedio" del carácter (todas las imágenes similares se colocan en una pila). El campo Carácter muestra la representación de estos elementos.

Si la representación no es correcta, edítela e introduzca la correcta. Si moldea a FineReader para que reconozca los caracteres que no puede escribir, puede utilizar las combinaciones de dos caracteres como representaciones, o puede copiar el carácter que desee de la tabla carácter. Haga clic en el botón [image] para abrir la tabla.

Sección Efectos

  1. Si los caracteres que va a moldear están en cursiva o negrita y desea conservar estos efectos en el texto reconocido, no se olvide de establecer las opciones Cursiva o Negrita en el diálogo Moldeado de diseño.
  2. Si el carácter que está moldeando está en superíndice (o subíndice), marque las opciones Superíndice (Subíndice) en el grupo Efectos.


Reemplazar

Cuadro de diálogo Reemplazar

Opción

Descripción
Qué buscar | Introduzca el elemento que desea hallar: puede escribirlo, seleccionarlo en la lista o pegarlo desde el portapapeles. Haga clic en el botón [image] para insertar caracteres especiales, como guiones opcionales o saltos de línea.
Reemplazar con | Introduzca la palabra o frase con la que desea reemplazar el texto buscado: puede escribirla, seleccionarla en la lista o pegarla desde el portapapeles. Haga clic en el botón [image] para insertar caracteres especiales, como guiones opcionales o saltos de línea. Para eliminar algunos o todos los casos del texto buscado, deje en blanco el campo Reemplazar con.
Sólo palabras completas | La búsqueda sólo detectará la forma completa del elemento buscado. Por ejemplo, si se busca "Fine", no se detectará una forma como "FineReader".
Mayúsculas y minúsculas | Activa el modo de concordancia de mayúsculas o minúsculas. Por ejemplo, si se busca "fine", no se detectarán las formas "Fine" ni "FINE".
Mirar todas las páginas del lote | FineReader llevará a cabo la búsqueda en todas las páginas que componen el lote.
Dirección | Indica el sentido que sigue la búsqueda.
Botón Buscar siguiente | Busca el caso siguiente del texto en cuestión.
Botón Reemplazar | Haga clic en este botón para reemplazar el texto buscado con el texto introducido en el campo Reemplazar con. Para reemplazar todos los casos del texto buscado, haga clic en el botón Reemplazar todo.
Botón Reemplazar todo | Haga clic en este botón para reemplazar todos los casos del texto buscado con el texto introducido en el campo Reemplazar con. Para buscar y reemplazar el texto buscado sólo en algunos casos, use los botones Buscar y Reemplazar.


Revisar ortografía

Cuadro de diálogo Revisar ortografía

El cuadro Revisar ortografía contiene tres ventanas. La ventana superior es igual a la ventana Zoom de FineReader, con la imagen original del elemento que plantea dudas. La ventana central muestra la palabra propiamente dicha, dentro del texto, y sobre la ventana aparece el tipo de error. La tercera ventana se denomina Sugerencias y ofrece alternativas (de haberlas) con las que sustituir el elemento problemático. Las sugerencias proceden del diccionario seleccionado en la lista Idioma del diccionario; puede seleccionar cualquiera de los idiomas.

Nota: El cuadro Revisar ortografía puede ampliarse para hacer más cómoda la tarea de revisión y edición. Para ello, haga clic en el borde del cuadro; el puntero del ratón se transformará en una flecha de dos puntas. Arrastre el borde hasta que el cuadro adquiera el tamaño deseado.

Nombre de opción

Descripción
Botón Omitir Haga clic en este botón para dejar como está la palabra detectada como incorrecta. Si hace clic en la ventana Texto, el botón Omitir se convierte en Reanudar. Haga clic para continuar con la revisión ortográfica.
Nota: al hacer clic en el botón Omitir, el indicador de "incierto" se elimina de la palabra, el sistema asume que la palabra no contiene ningún carácter no reconocido o incierto; estos caracteres tampoco se resaltarán. Al exportar tales palabras a formato PDF y activar el modo Reemplazar palabras inciertas con imágenes, no se reemplazarán con imágenes.
Botón Omitir todo Haga clic en este botón para mantener intacta la misma palabra siempre que aparezca en el texto.
Nota: al hacer clic en el botón Omitir todo, el indicador de "incierto" se elimina de la palabra, el sistema asume que la palabra no contiene ningún carácter no reconocido o incierto; estos caracteres tampoco se resaltarán. Al exportar tales palabras a formato PDF y activar el modo Reemplazar palabras inciertas con imágenes, no se reemplazarán con imágenes.
Botón Agregar Haga clic en Agregar para agregar la palabra al diccionario. Después de agregar la palabra, el programa considerará correctas todas las manifestaciones de la misma, en cualquiera de las formas del paradigma.

Nota La construcción de paradigmas para las palabras añadidas en los diccionarios de usuario sólo está disponible en inglés, italiano, francés, alemán (ortografía nueva y antigua), ruso, armenio (oriental, occidental, grabar), español y ucraniano.
Botón Reemplazar
Reemplazar todo 		Seleccionar una de las sugerencias y hacer clic en el botón Reemplazar o Reemplazar todo para sustituir la palabra en esa ocasión o siempre que aparezca en el texto, respectivamente.
Botón Confirmar
Confirmar todo 		Si no existe una sugerencia correcta para la palabra en la ventana Sugerencias, edite la palabra o las de al lado en la ventana de diálogo del medio (atención: cuando cambie al modo de edición, algunos botones cambiarán las acciones al igual que el texto). A continuación, haga clic en Confirmar (Confirmar todo) para cambiar la palabra actual (en todos los casos) del texto y pasar a la siguiente palabra reconocida incierta.
Idioma del diccionario | Seleccione el diccionario deseado para revisar la ortografía de los documentos. Las alternativas ofrecidas para reemplazar la palabra incorrecta (mostradas en la ventana Sugerencias) también se basan en este diccionario.
Botón Deshacer | Anula, de una en una, las últimas acciones de revisión ortográfica y gramatical.
Botón Opciones | Haga clic en este botón para configurar las opciones de revisión ortográfica.
Botón Cerrar | Haga clic en este botón para cerrar el cuadro de diálogo.


Seleccionar diccionario

Cuadro de diálogo Seleccionar diccionario

Nombre de opción

Descripción
Los idiomas de la lista tienen diccionarios que pueden verse y editarse.
Botón Ver | Abre el cuadro de diálogo Diccionario. En este cuadro puede ver, editar, importar y exportar diccionarios.
Botón Cerrar | Cierra el cuadro de diálogo.


Seleccionar origen TWAIN

Cuadro de diálogo Seleccionar origen TWAIN

Especifica el controlador de escáner con el que debe trabajar ABBYY FineReader. El nombre del controlador seleccionado aparecerá en el campo de controlador de la ficha Digitalizar/Abrir imagen (menú Herramientas>Opciones).


Tabla de caracteres

Abra esta tabla para configurar la página de códigos y seleccionar los caracteres para el alfabeto del nuevo idioma.

El número de caracteres seleccionado se muestra en el campo Selección. Si desea volver a seleccionar caracteres, haga clic en el botón Borrar todo. Esto hará que se anulen todas las selecciones realizadas y el campo Selección mostrará el número 0 (cero).


Tipo 1 Configuración de las fuentes

Cuadro de diálogo Tipo 1 Configuración de las fuentes

Especifique la carpeta de fuentes Tipo 1 en el campo Mirar en. Para ello, haga clic en el botón Examinar.

Configure las fuentes para efectos de fuente: negrita, cursiva y cursiva negrita para cada tipo de fuente - serif, sans serif y de espacio sencillo.

Nota Debe configurar todos los tipos de fuente en este cuadro de diálogo. Puede especificar la misma fuente en varios campos.


Cuadro de diálogo ¡Bienvenido!

Este cuadro de diálogo se abre al iniciarse FineReader.

Si nunca ha trabajado con un sistema OCR, haga clic en el botón [image]. FineReader ejecutará un modo scan&read especial, le guiará a través del procesamiento del documento y le indicará qué operaciones se requieren para obtener diversos resultados.

Si desea averiguar más sobre el trabajo con FineReader y sobre el procesamiento de documentos de varios tipos, haga clic en el botón [image]. Se abrirá la Guía práctica para la mejora de OCR.

Si no dispone aún del escáner o si prefiere probar cómo procesa FineReader la imagen de demostración, haga clic en el botón [image]. Se añadirán tres imágenes de demostración al lote en este caso y el idioma de reconocimiento se configurará automáticamente dependiendo del idioma de las imágenes de demostración.

Si no quiere que este cuadro de diálogo se abra al inicio, anule la selección de la casilla Mostrar cuadro de diálogo de bienvenida al iniciar.


Información general sobre escáneres

Lista de escáneres comprobados

Visite nuestra página Web www.abbyy.com para una lista completa de todos los escáneres comprobados.

Todos los modelos de escáner de la lista se han comprobado con los controladores TWAIN disponibles en el momento de la comprobación. Todos éstos parecían incluir un modo compatible con FineReader 7.0. Sin embargo, ABBYY Software House no garantiza que estos escáneres sean totalmente compatibles con FineReader debido a que no se han podido incluir todos los sistemas operativos posibles ni todos los controladores de escáneres en nuestro programa de pruebas. Por este motivo ABBYY Software House no asume responsabilidad alguna por posibles daños comerciales producidos como consecuencia del uso de la información sobre escáneres ofrecida en la página Web www.abbyy.com.

Preguntas relativas al uso del escáner

Si encuentra un error de digitalización:

  1. Intente adquirir la última versión del controlador de escáner: Contacte con el fabricante del escáner o intente encontrarlo en Internet.

    Nota: Si no conoce la dirección del fabricante del escáner, contacte con el comité del estándar TWAIN (www.twain.org). Por otra parte, existen fabricantes de controladores TWAIN independientes para la mayoría de los modelos más conocidos, por ejemplo, la empresa CFM (www.cfm.de).

  2. Si recibe un mensaje de error durante la digitalización, visite nuestra página Web www.abbyy.com. Es posible que en ella encuentre la solución que necesita.
  3. Si no logra encontrar una solución, no dude en ponerse en contacto con nuestro servicio de Asistencia técnica.


Asistencia técnica

Si desea alguna aclaración sobre el uso de FineReader, consulte la documentación del producto (el manual del usuario y el sistema de ayuda) antes de recurrir al servicio de Asistencia técnica. También puede consultar la sección de Asistencia técnica de nuestra página Web en www.abbyy.com. Puede que ahí encuentre la respuesta a sus preguntas.

Para resolver sus dudas, nuestro personal experto le pedirá la siguiente información:

  • Su nombre y apellidos
  • El nombre de su organización
  • Su número de teléfono, fax o dirección de correo electrónico
  • El número de serie de su copia de FineReader
  • El número de versión (consulte Ayuda/Acerca de.../Versión)
  • Una descripción general del problema y el texto completo del mensaje de error (de haberlo)
  • El modelo de su ordenador y el tipo de procesador
  • La versión de su sistema operativo Windows

Además, puede facilitarnos cualquier dato que considere relevante.

Puede conseguir información automáticamente haciendo clic en el botón Información del sistema del cuadro de diálogo Acerca de ABBYY FineReader (menú Ayuda).

Importante: Sólo los usuarios registrados tendrán derecho a asistencia técnica gratuita. Puede registrar su copia de la aplicación en nuestra página web o seleccionando Registrar en el menú Ayuda.

Oficinas de ABBYY


Política de confidencialidad relativa al registro

Si decide registrar su copia del producto, ABBYY guardará de forma segura los datos personales que proporcione y no los revelará a terceros sin su consentimiento.

El Grupo ABBYY puede utilizar estos datos para enviarle información especial sobre nuevos productos, modificaciones en los precios u ofertas especiales para los usuarios registrados de ABBYY, siempre y cuando haya activado la opción correspondiente durante el registro.


Cómo registrarse

ABBYY FormFiller: una aplicación gratuita para los usuarios registrados de ABBYY FineReader Professional Edition.

ABBYY FormFiller permite rellenar cualquier formulario de manera electrónica. Basta con que digitalice un formulario en blanco, lo rellene con ABBYY FormFiller y lo imprima.

¿Qué obtiene cuando se registra?

  1. Los clientes registrados obtienen el servicio de asistencia técnica de ABBYY gratuito.
  2. Los clientes registrados obtienen un descuento cuando adquieren nuevas versiones.
  3. Los clientes registrados obtienen información en línea sobre las nuevas versiones de FineReader y otros productos ABBYY.

Para registrarse:

  • Seleccione Ayuda > Registrarse ahora y rellene el formulario de registro. También puede registrarse en www.abbyy.com.

Política de confidencialidad relativa al registro


Cómo comprar ABBYY FineReader

Cómo adquirir los productos ABBYY

Puede adquirir nuestros productos en esta tienda en línea.

También puede ponerse en contacto con nuestros distribuidores en todo el mundo. La lista de distribuidores se actualiza regularmente.

Si tiene alguna pregunta o desea hacer un comentario, no dude en ponerse en contacto con la oficina de ABBYY de su región.

Puede adquirir fuentes y aplicaciones que admiten idiomas adicionales en www.paratype.com/shop/.


Glosario

A B C D E F G I L M O P R S T U

A

Abreviatura - forma acortada de una palabra o frase que representa la unidad completa; por ejemplo, MS-DOS (en lugar de MicroSoft Disk Operating System), MB (en lugar de Megabyte), etc.

Activación - es el proceso que consiste en obtener un código especial de ABBYY que permite al usuario utilizar la versión completa de su copia de software en un determinado ordenador.

ADA (alimentador de documentos automático) – dispositivo para la entrada automática de documentos. Un escáner con ADA permite introducir un número elevado de páginas sin intervención del usuario. FineReader también permite digitalizar varias páginas a la vez.

Análisis de distribución de página (trazado de bloques) - proceso que examina la distribución y crea bloques de áreas de imagen. Hay varios tipos de bloque. El análisis de distribución de página puede realizarse tanto de modo manual como automáticamente, en una operación conjunta de reconocimiento y análisis (mediante el botón 2-Leer).

Archivo de activación - es un archivo que proporciona ABBYY a todos los usuarios de FineReader Corporate Edition durante el proceso de activación. El archivo de activación contiene la información necesaria para activar el software en el servidor o en un ordenador independiente, según sea conveniente. Desde el servidor, el producto se activará en las estaciones de trabajo.

Asistente para Scan&Read - ejecuta un modo scan&read especial. FineReader guía al usuario a través del procesamiento de un documento e indica qué operaciones se requieren para obtener diversos resultados.

B

Bloque - área enmarcada de una imagen.

Bloque activo - bloque al que se aplican acciones como eliminación, modificación de tipo, etc. El marco del bloque activo es de trazo grueso, con las esquinas en forma de cuadrado.

Brillo - parámetro de digitalización que representa el contraste entre zonas blancas y negras de una imagen. Una configuración de brillo adecuada favorece a la calidad de reconocimiento.

Volver al inicio

C

Caracteres inciertos - los reconocidos con un margen de duda. Si FineReader no está seguro de haber reconocido un carácter correctamente, lo marca como incierto.

Caracteres omitidos - los que se encuentran en una palabra pero no son letras, por ejemplo: marcadores silábicos o de acentuación. No se tienen en cuenta al realizar la revisión ortográfica.

Caracteres prohibidos - en ocasiones, el usuario puede tener la seguridad de que ciertos caracteres nunca estarán presentes en los textos sometidos a reconocimiento. En esos casos, pueden especificarse dichos caracteres (denominados "prohibidos") en las propiedades de grupo de idiomas. Esta acción puede aumentar considerablemente la velocidad y calidad del reconocimiento. Para especificar los caracteres prohibidos, haga clic en el botón Avanzadas del cuadro de diálogo Propiedades de grupo de idiomas. Se abrirá el cuadro Propiedades avanzadas de grupo de idiomas. Introduzca los caracteres prohibidos en el campo Caracteres prohibidos.

Carpeta dinámica - es una carpeta especial de la que FineReader hace un seguimiento. Todas las imágenes nuevas que se agreguen a la carpeta se abrirán automáticamente en la ventana de FineReader.

Código de activación - es un código que proporciona ABBYY a cada usuario de FineReader Professional Edition durante el proceso de activación. Se necesita el código de activación para activar FineReader en el ordenador en el que se ha generado el ID de instalación.

Configuración automática de brillo - configuración realizada por el escáner o por FineReader. Esta operación configura el brillo de cada zona de una imagen individualmente.

Controlador - programa que controla un dispositivo (p. ej. un escáner, un monitor, etc.).

D

Diseño - conjunto de pares compuestos por la "imagen" de un carácter y el correspondiente carácter propiamente dicho, que se crean durante el proceso de moldeado de diseño. Los diseños se utilizan como información adicional durante el reconocimiento.

Distribución de página - la componen los siguientes factores: la organización de texto, tablas e imágenes dentro de la página, la distribución del texto en párrafos, la fuente y el tamaño de fuente del texto, el número de columnas de texto, el color del fondo y de los caracteres, la orientación del texto.

dpi (puntos por pulgada) - unidad de medida de resolución.

E

Efectos de fuente - características del aspecto de una fuente (negrita, cursiva, subrayado, tachado, subíndice, superíndice, versalita, etc.).

Escáner - dispositivo para la entrada de imágenes en un ordenador.

F

Fuente de espacio sencillo - todos los caracteres de una fuente de espacio sencillo tienen la misma anchura. Un ejemplo de este tipo de fuente es Courier New. Seleccione Máquina de escribir en la sección Tipo de impresión (ficha Reconocimiento) para aumentar la calidad del reconocimiento de documentos configurados con fuentes de espacio sencillo.

Forma principal - forma en que se indican las palabras en el diccionario.

Volver al inicio

G

Guión opcional - signo (¬) que indica dónde debe dividirse una palabra (o combinación de palabras) situada al final de una línea (por ejemplo "fuente" debería dividirse "fuen-te"). FineReader sustituye con guiones opcionales todos los guiones hallados en palabras de diccionario.

I

Imagen invertida - imagen con caracteres blancos sobre fondo negro.

L

Volver al inicio

License Manager - es una utilidad para gestionar licencias de FineReader y activar ABBYY FineReader 7.0 Corporate Edition.

Ligadura - combinación de dos o más caracteres "pegados" (por ejemplo, fi, fl, ffi y otros que resulta difícil tratar como separados por el modo en que se imprimen habitualmente. Conviene tratarlos como si fueran un solo carácter compuesto.

Limpiar imagen - eliminar el exceso de puntos negros de una imagen.

Lote - carpeta que contiene archivos de imagen, archivos de texto reconocidos y otros archivos de datos de FineReader. Un lote admite un máximo de 9.999 páginas. Puede resultar conveniente guardar páginas "similares" en un mismo lote, para facilitar las búsquedas. Por ejemplo, puede guardar en un mismo lote todas las páginas de un libro, o textos en un mismo idioma, o imágenes con la misma distribución.

M

Moldeado - creación de pares compuestos por la "imagen" de un carácter y el correspondiente carácter propiamente dicho. Consulte la sección Reconocimiento con moldeado para más detalles.

Volver al inicio

O

Open&Read - procesa archivos de imagen: abre las páginas, analiza la distribución y realiza el reconocimiento.

P

Página de códigos - tabla que define la interrelación entre los códigos de caracteres y los caracteres propiamente dichos. FineReader muestra la página de códigos como un conjunto de caracteres entre los que el usuario puede seleccionar los que desee.

Palabra compuesta - la que consta de dos o más raíces (acepción de uso general); aunque no se encuentra en el diccionario, es probable que sus componentes sí lo estén (acepción de FineReader).

Palabras inciertas - las que contienen uno o varios caracteres inciertos.

Paradigma - conjunto de todas las formas gramaticales de una palabra.

Plantilla de bloque - configuración de bloque específica destinada a utilizarse para el reconocimiento de páginas con distribución similar. Cada plantilla de bloque puede guardarse en un archivo especial

R

Reconocimiento en segundo plano - modo de reconocimiento especial. Pueden editarse y guardarse páginas ya reconocidas mientras FineReader lleva a cabo el reconocimiento de otras páginas.

Resolución - parámetro que determina el número de puntos por pulgada (dpi) que debe usarse durante la digitalización. Una resolución de 300 dpi es adecuada para textos con un tamaño de fuente de 10 puntos o más; el valor 400-600 dpi se recomienda para tamaños de fuente menores (9 puntos o menos).

Volver al inicio

S

Scan&Read - es el botón principal del programa FineReader. Al hacer clic sobre él, FineReader digitaliza y reconoce las imágenes suministradas.

Sistema omnifuente - sistema de reconocimiento capacitado para reconocer caracteres sea cual sea su tipo y tamaño de fuente, sin necesidad de moldear diseños previamente.

Volver al inicio

T

Tipo de bloque - cada bloque corresponde a un tipo determinado. Éstos son los tipos disponibles en FineReader: Área de reconocimiento, Texto, Imagen, Tabla y Código de barras.

Tipo de imagen - parámetro de digitalización que determina si una imagen debe digitalizarse en blanco y negro, en gris o en color.

Tipo de impresión del texto de origen - parámetro que refleja el modo de impresión del texto de origen (en impresora láser, matricial en modo borrador, a máquina). Con textos procedentes de impresoras láser, debería utilizarse el modo Automático ; con textos mecanografiados, el modo Máquina de escribir y con textos procedentes de impresoras matriciales en modo borrador, el modo Impresora matricial.

TWAIN, cuadro de diálogo TWAIN- cuadro de diálogo de escáner.

U

Unicode - estándar desarrollado por The Unicode Consortium (Unicode, Inc.). Se trata de un sistema de codificación internacional de 16 bits para el procesamiento de textos en los principales idiomas del mundo. Es fácil de ampliar. El estándar Unicode determina la codificación de caracteres así como las propiedades y operaciones para procesamiento de textos en un idioma concreto.

Volver al inicio


Oficinas de ABBYY

Norteamérica/América Central
         Los clientes de Estados Unidos, Canadá o México deben ponerse en contacto con:

ABBYY Estados Unidos
Dirección: 3823 Spinnaker Court, Fremont, CA, 94538, Estados Unidos
Teléfono: +1 510-226-6717
Fax: +1 510-226-6069
Correo electrónico: sales@abbyyusa.com
http://www.abbyyusa.com

Asistencia técnica
Teléfono: +1 510 226-6719
Fax: +1 510 226-6069
Correo electrónico: support@abbyyusa.com
http://www.abbyy.com
Europa del Este y Mediterráneo
         Los clientes de Albania, Bosnia-Herzegovina, Bulgaria, Croacia, Chipre, República checa, Hungría, Israel, Macedonia, Malta, Moldavia, Polonia, Rumanía, Eslovaquia, Eslovenia, Turquía o Ucrania deben ponerse en contacto con:

ABBYY Ucrania
Dirección: P.O. 23, 02002 Kyiv, Ucrania
Teléfono: +380 44 490 99 99
Fax: +380 44 490 94 61
Correo electrónico: sales@abbyy.com.ua
http://www.abbyy.com.ua

Asistencia técnica
Teléfono: +380 44 490 94 63
Fax: +380 44 490 94 61
Correo electrónico: support@abbyy.com.ua
http://www.abbyy.com.ua

Europa occidental
         Los clientes de Austria, Benelux, Dinamarca, Francia, Alemania, Grecia, Italia, Irlanda, Noruega, Portugal, España, Suecia, Suiza u otros países de Europa occidental deben ponerse en contacto con:

ABBYY Europe GmbH
Dirección: Anglerstrasse 6, 80339 Munich, Alemania
Teléfono: +49-(0)89-511159 - 0
Fax: +49-(0)89-511159 - 59

Correo electrónico: sales@abbyyeu.com

http://www.abbyy.com

Asistencia técnica
Teléfono:+49 (0)89 511159-0
Fax: +49 (0)89 511159-59
Correo electrónico: support@abbyyeu.com
http://www.abbyy.com

Los clientes del Reino Unido deben ponerse en contacto con:

ABBYY Europe GmbH, oficina del Reino Unido
Dirección: 19 Church Street, Bishops Stortford, CM23 3LY, UK
Teléfono: 01279-656539
Fax: 01279-465574
Correo electrónico: sales@abbyy.co.uk
http://www.abbyy.co.uk

Asistencia técnica
Correo electrónico:uksupport@abbyyeu.com
http://www.abbyy.co.uk

Resto de regiones

 Los clientes de países que no se han mencionado antes deben ponerse en contacto con:

ABBYY Software House
Dirección: P.O. Box 72, Moscú 127015, Rusia
Teléfono: +7 095 234-4400
Fax: +7 095 956-4787
Correo electrónico: sales@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com

Asistencia técnica
Teléfono: +7 095 234-4400
Fax: +7 095 956-4787
Correo electrónico: support@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com


FineReader

Cuadro de diálogo FineReader

Haga clic en el icono FineReader en Microsoft Word para abrir este cuadro de diálogo.

Nombre de opción

Descripción
Obtener imagen Haga clic en el botón de selección requerido:
  • digitalizar, para digitalizar y reconocer una imagen;
  • agregar de archivo, para abrir y reconocer una imagen.
Idioma de reconocimiento Aquí puede especificar el idioma de reconocimiento.
Si el idioma necesario no se encuentra en la lista, o si el texto que va a reconocer está escrito en varios idiomas, haga clic en el botón Editor de idiomas. Se abrirá el cuadro de diálogo Editor de idiomas. Puede crear un idioma o un grupo de idiomas.
Sección Conservar distribución
Conservar distribución de página completa Seleccione esta opción para mantener la distribución del documento íntegramente: la distribución de los párrafos, el tamaño y tipo de fuente, las columnas, la dirección y el color del texto y la estructura de las tablas. La utilización de marcos permite conservar imágenes en el texto reconocido. Esta opción está configurada de modo predeterminado.
Nota Si no hay imágenes visibles en el texto exportado, compruebe si también está seleccionada la opción Conservar imágenes.
Conservar fuente y tamaño | Mantiene la estructura de tablas, la distribución del texto en párrafos y la fuente y el tamaño de fuente.
Eliminar todo el formato | Sólo se conserva la estructura de las tablas y la distribución de los párrafos. El texto tiene la misma fuente y tamaño de fuente.
Conservar imágenes | Seleccione esta opción para conservar las imágenes del texto reconocido.
Insertar texto reconocido en nuevo documento | Marque esta opción para insertar el texto reconocido en un nuevo documento de Microsoft Word. Esta opción está seleccionada de modo predeterminado. Si no lo está, el texto reconocido se inserta en el punto en que se encuentre el cursor del documento activo.
Botón Scan&Read | Inicia el procesamiento de una imagen basándose en las opciones configuradas en este cuadro de diálogo.
Más opciones...
(botón) 		Abre el cuadro de diálogo Opciones, que contiene las fichas General, Vista, Digitalizar/Abrir imagen, Reconocimiento, Revisión ortográfica y Formato.